Problem mit OSD Größe.

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Problem mit OSD Größe.

      Hallo
      Ich habe ein kleines problem mit den OSD des Image.
      Bin neu in der Linuxbox scene und kenne mich so gut wie gar nicht aus.
      Ich habe heute das Image auf die Box gespielt aber die OSD größe passt nicht.
      Das OSD ist zu groß und die seiten werden abgeschnitten.
      habe schon in den einstellung versucht es zu verkleinern aber es verkleinert sich nur das Fernsehbild und nicht das OSD.
      Hat jemand einen Tip wie ich es in die richtige Größe bekomme?
      Skin ist das XionHDF.

      Danke im voraus

      Gruß
      Du meinst die Bildausgabe wird kleiner und das OSD bleibt gleich groß?


      Welcher Fernseher, welcher Anschluss?
      Gruß :friend:
      ———
      Gigablue UHD Quad 4K Unicable2 MegaSat Diavolo
      +optionaler DVB-T2-Single-Karte mit Freenet_TV
      HDF 6.5 #aktuell
      (Alphacrypt light R2.2/v2.40)
      (neu: gbox811)

      Oscam r_x / interne Reader Nr2: HD+ mit Eurosport(HD_xtra) / Nr1: MTV unlimited (R.I.P.)
      Skin: Kraven_HD720p
      Du musst beim TV Overscan ausschalten. Oft heißt das auch so. Foglende andere Bezeichnung habe ich noch gefunden.

      Vizio
      : Ändern der Bildmodus auf "Normal" (wenn es nicht bereits ist). Dadurch wird automatisch der Overscan deaktiviert.

      Samsung
      : Suchen Sie nach der Option "Screen Fit".

      Insignia
      : Im Menü für erweiterte Optionen heißt es überraschend "Overscan".

      Sharp, LG, und Philips
      : Leider konnten wir bei diesen drei Marken keinen guten Konsens finden, so dass Sie ihn wahrscheinlich nur für Ihr spezifisches Modell googlen müssen.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Habe es nochmal auf normal probiert aber keine Veränderung.
      Logos im osd des TV und der Dream werden leider auch nicht gezeigt.
      Hier mal ein paar Fotos.
      Images
      • 20201007_092609.jpg

        2.52 MB, 4,032×2,268, viewed 49 times
      • 20201007_092437.jpg

        2.31 MB, 4,032×2,268, viewed 36 times
      • 20201007_092614.jpg

        2.58 MB, 4,032×2,268, viewed 36 times
      Vielleicht habe ich den Fehler gefunden.
      Die dreambox wurde an einem 1080p Fernseher konfiguriert mit den Automatik Modus im Assistenten.
      Dadurch hat er jetzt auch nur 1080p im Menü.
      Jetzt ist er am 4k Fernseher.
      Könnte es daran liegen?
      Und könnte man jetzt nochmal den Assistenten starten ohne neu zu Flashen?

      Post was edited 1 time, last by “Boelli” ().

      User Avatar

      Post by “Boelli” ()

      This post was deleted by “zeini”: “doppelpost” ().
      Du kannst das ja im Menü in den Videoeinstellungen ändern. Und stelle mal um in den Videoeinstellungen - "Erlaube nicht unterstützte Modi: ON"
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Hast Du Overscan im TV gefunden und wirklich ausgeschaltet ?
      Dann:
      Menü -> Einstellungen -> Video -> Bild und Feineinstellung
      Dann 5 x OK drücken bis Du in dem Bild mit den 8 Pfeilen bist, da kannst Du sehen ob alle 8 Pfeilspitzen
      genau auf den Kanten der sichtbaren Fläche Deines Bildschirms stehen.



      Position / Größe einstellen:
      Menü -> Einstellungen -> Oberfläche -> Position/Transparenz Einstellungen





      Post was edited 5 times, last by “cricriat” ().

      hallo

      Beim Einstellen muss Du auf die Roten Striche achten,und zeig doch mal deine Bildeinstellungen ist doch das Wichtigste jetzt.Und nicht deine Sender Liste,und probier mal 1080i und nur Skalieren.
      Und beim TV auf Automatische Bildformat stellen,der TV hat mit Sicherheit dafür eine Taste auf der FB.

      Und wie heißt deine Overscan Funktion bei der Du dir so Sicher bist.

      gruss langer
      Edision OS Mega--Formuler F1--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV
      Auf den Bild Einstellungen ist klar ersichtlich das volles Bild eingestellt ist.

      Es müssen auch die Tasten für <> betätigt werden. :lol:

      Also 0-576 bzw. 0-720 ist full pull!!!! und zählt nicht... :na-sowas:
      Da hilft auch Overscan aus nicht. :dash:
      Gruß :friend:
      ———
      Gigablue UHD Quad 4K Unicable2 MegaSat Diavolo
      +optionaler DVB-T2-Single-Karte mit Freenet_TV
      HDF 6.5 #aktuell
      (Alphacrypt light R2.2/v2.40)
      (neu: gbox811)

      Oscam r_x / interne Reader Nr2: HD+ mit Eurosport(HD_xtra) / Nr1: MTV unlimited (R.I.P.)
      Skin: Kraven_HD720p
      Hast Du den Skin auf HD oder FullHD eingestellt?
      _________________________________________________________________
      AX 4K HD51 mit ST3000LM024-2AN1 und WD MyCloud Mirror G2 über Yamaha RX-V381 an OLED55C8LLA
      ET10000 mit WDC WD30EZRX-00M und WD MyCloud Mirror G2 über Samsung HW-K450 + SWA-8000S an Pioneer PDP-436RXE mit OpenMultiBoot
      So viele Antworten :)
      Habe jetzt nochmal neu geflasht und jetzt passt es.
      Eine Frage habe ich noch.
      Weiß eventuell jemand warum im Oled Display die Logos nicht angezeigt werden?
      Sieht komisch aus.
      Hier mal ein Foto zum veranschaulichen.
      Images
      • 20201008_222502.jpg

        2.45 MB, 4,032×2,268, viewed 31 times

    Unsere Partnerboards

    ^
    Flag Counter