Wlan für die Mutant 60 HD

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Wlan für die Mutant 60 HD

      Hallo,

      habe mir eine Mutant HD 60 gekauft, vorher hatte ich eine Mutant 51 HD 4 K, die HD 60 ist wirklich Super schnell von den Umschaltzeiten und allem anderen auch, obwohl sie so klein ist. Jetzt habe ich aber ein Problem, bei mir ist eine Anbindung per LAN nicht möglich, ich nutze WLAN und das funktioniert auch Super, habe einen 1&1 Tarif 200 Mbit und einen WLAN Stick von Gigablue alles Perfekt auch IPTV läuft super. Es gibt aber nur 2 Images nämlich ATV und OpenSpa bei denen man WLAN als mögliche Auswahl für die Netzwerkinstallation vorfindet, da nützen dann auch Vorschläge wie die Treiber per Telnet auf die Box zu schieben wenig, wenn diese nicht am Netzwerk angeschlossen ist.

      Da mir das HDF Image aber von der Optik und den Möglichkeiten her besser gefällt als ATV etc..., meine Frage ob es nicht machbar ist dem Nutzer wenigstens die Möglichkeit anzubieten WLAN in den Netzwerkeinstellungen auswählen zu können, bei anderen geht es ja auch.


      Mit freundlichen Grüßen

      Detlef Fingerling
      Stecke mal den WLAN Stick von Gigablue an die Box und wähle dann im
      Menü < Erweiterungen < grüne Taste drücken
      unter driver den network-usb-rtl8192cu
      Treiber aus und installiere diesen. Danach starte die Box neu. Ich schätze nun müsste es funzen. Falls nicht brauche ich die genaue Bezeichnung des WLAN-Sticks.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Die Images werden eigentlich in der Beziehung gleich gebaut. Mich wundert dass der Treiber bei uns fehlen soll.
      Ich bräuchte dann mal die genaue Bezeichnung des Sticks, oder am besten den Namen vom Treiber welcher nachinstalliert wird.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~
      Ich möchte jetzt niemandem auf die Füße treten, der Gigablue Stick steckt schon in der Box, per Multiboot das HDF 6.4 Image gestartet, aber wie soll ich etwas aus den Erweiterungen herunterladen, wenn ich keine Verbindung zum Netzwerk habe? Ich brauch keinen Treiber, ich brauche die Möglichkeit bei der Image Installation WLAN als Netzwerkanbindung auszuwählen, diese gibt es aber beim HDF nicht, nur bei ATV und OpenSpa, man müsste also das Image ändern.



      Grüße
      Detlef

      Koivo wrote:

      Mich wundert dass der Treiber bei uns fehlen soll.


      Der Treiber fehlt beim HDF Image nicht! Wenn ich das ATV Image per Multibootauswahl Installiere und dann Einrichte habe ich bei der Netzwerkauswahl die möglichkeit WLAN auszuwählen, mir dann alle verfügbaren Netzwerke anzeigen zu lassen und das mir zugehörige auszuwählen um nun meinen Netzwerkschlüssel einzutragen und auf Aktivieren zu klicken und siehe da es geht ohne einen Treiber zu Installieren das macht das Image von alleine. Aber beim HDF Image kann ich nur LAN auswählen, den Punkt WLAN gibt es gar nicht! Ist das jetzt so verstanden worden? Da nützt auch kein WLAN Repeater etwas.


      Grüße
      Detlef
      Und vermutlich funzt auch mit unserem Image der WLAN-Stick, wenn du den Treiber installierst, wie ich geschrieben habe.
      Dieser Treiber ist dann eben in den anderen Images schon vorinstalliert.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      zeini wrote:

      Na, ganz einfach die Box mal an ein LAN stecken, zum einrichten.


      Ich hatte anfangs schon gesagt, das es kein LAN gibt! Die Images sind doch bis auf ein Paar Spielereien alle gleich, warum gibt es dann im ATV Image den Punkt WLAN bei der Netzwerkinstallation auszuwählen und beim HDF Image nicht? Macht ihr diesen Punkt raus, wenn ihr die Images baut oder wie auch immer das heißen mag?


      Grüße
      Detlef

      zeini wrote:

      Und vermutlich funzt auch mit unserem Image der WLAN-Stick, wenn du den Treiber installierst, wie ich geschrieben habe.
      Dieser Treiber ist dann eben in den anderen Images schon vorinstalliert.


      Sagt mal kapiert ihr es nicht, oder wollt ihr in den Foren Grundsätzlich nicht verstehen, nur noch einmal, im ATV habe ich die Möglichkeit WLAN als Netzwerkzugang auszuwählen, dann alles auszufüllen und es geht, beim HDF kann man kein WLAN als Netzwerkzugang auswählen, da gibt es nur LAN sonst nichts!!!
      Wer nichts kapiert bist du.
      Der Punkt kommt in einem Image nur, wenn ein USB-Stick gefunden wird und der passende Treiber dazu.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Genau und aus dem Grund wollte ich wissen welcher Stick das ist.
      Dann kann man den mit ins Image packen für die Box und alles ist gut.
      Ich weiß ja nicht welchen Gigablue Stick der Verkäufer mit an die Box gesteckt hat.

      WLan wird beim Start nur angezeigt, wenn auch ein Stick erkannt wird.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~

      zeini wrote:

      Wer nichts kapiert bist du.
      Der Punkt kommt in einem Image nur, wenn ein USB-Stick gefunden wird und der passende Treiber dazu.


      Und warum kann man das nicht gleich von Anfang an so sagen??? Nicht alle sind Hellseher!!! Und warum geht das beim ATV Image, die werden auch nicht Tausende Treiber vorinstallieren.

      Der Stick ist ein 600 Mbps Wireless Dual Band USB Adapter von Gigablue, mehr steht da nicht drauf.


      Grüße
      Detlef
      Eigentlich reicht ein Treiber und das sollte in dem Fall der rtl8812au sein.
      github.com/oe-alliance/oe-alli…04831d163e99364bb0db98b8b
      Sollte beim nächsten Image mit dabei sein.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~

      Wlan für die Mutant 60 HD

      Biovital22 wrote:

      Da nützt auch kein WLAN Repeater etwas.


      Grüße
      Detlef


      Ein Wlan-Repeater wird an die LAN-Buchse der Box angeschlossen.
      Deswegen braucht der auch keine Treiber.

      Der Empfang ist auch meist viel besser und stabiler als mit USB-Sticks.
      Alle Fragen bitte im Forum stellen!
      Anfragen via PN oder Mail werden gelöscht.

      >>> Liste aller mit openhdf-Image supporteten Boxenmodelle <<<

      Kleiner Hinweis zu Googgis Beitrag: die korrekte Bezeichnung ist WLAN-LAN-Adapter für das eigentlich benötigte Gerät (und sicherlich meintest du das auch). Mit einem reinen WLAN Repeater dazwischen würde zunächst weiterhin bei der Box WLAN ankommen, und damit würde auch weiterhin ein Treiber benötigt.

      Das genannte Gerät von TP-Link hat zusätzlich zur Repeater-Funktion auch einen LAN-Anschluss, und damit eine WLAN-LAN-Adapter Funktion. Im Allgemeinen gilt das aber nicht für WLAN-Repeater, die zudem auch etwas mehr Energie benötigen. Je nach Situation könnte sich ein WLAN-LAN-Adapter mit USB-Stromversorgung (von der E2-Box gespeist) anbieten (statt oft vorkommender klobiger Billigst-Netzteile, die mehr als eine Steckdose blockieren). Aber das von Googgi genannte Gerät ist sicherlich auch gut geeignet.

    Unsere Partnerboards

    MOSC
    Flag Counter