ET9000 - Bild flackert, teils ganz weg ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      ET9000 - Bild flackert, teils ganz weg ?

      Hi,

      die ET 9000 von meinem Kumpel ( gekauft 2012) hat ein seltsames Problem. Das Bild hat teils Aussetzter und flackert, so wie wenn ein Gewitter aufzieht. Das passiert auf den freien HD Kanälen sowie auf Sky Kanälen. Die Batterie auf dem Addon Board wurde vor einem Jahr von mir getauscht. Hatten ein anderes HDMI Kabel probiert, gleicher Fehler. Dann das aktuelle HDF Image geflashed, ebenfalls gleicher Fehler. Kann es sein das das Tuner Teil einen defekt hat oder ELKOS kaputt sind ? Wassollte ich als nächstes nachschauen bevor die Box in den Elektroschrott wandert. ?( Wäre schade um das Teil.

      Gruß,
      shredman
      Sat-Receiver: Xtrend ET9000, Vu+Duo, Vu+Uno, Vu Zero
      Images: HD Freaks openhdf 5.3, VTI Team Image v6.0.8, VTI v8.0.0
      TV: LG 55LM960V, Philips 19 PFL 5522, Phillips 32 Zoll LCD Full HD
      Kann man so schlecht beurteilen.
      Mir ist ja fast alles zu schade für den Elektroschrott, daher würde ich immer zunächst die bekannten Elkos tauschen.
      Allerdings klingt es schon etwas nach Tuner.

      Wobei, wenn der Tuner durch schleichenden Defekt des Netzteils nicht genügend Strom bekommt...

      Die Elkos tauschen ist bei dem Ding kein Hexenwerk.
      Versuchen kann man es.

      Grüße

    Unsere Partnerboards

    ^
    Flag Counter