QuadPlus und IPBox Probleme

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    QuadPlus und IPBox Probleme

    Guten Abend an alle.

    Ich verzweifle grad ein wenig bezüglich des Streamens auf einer IPBox und muss euch mal um Hilfe bitten.

    Bei mir zuhause betreibe ich eine HD Quad Plus und eine IPBox. Bis vor einer Weile lief das streamen von der Hauptbox zum Client ohne Probleme. Aufgrund der technischen Fortschritte bei mir zuhause (wünsche meiner Frau :P ) musste ich die IPBox anstatt über Lan Kabel (über Steckdose) per WLAN anschliessen. Ich hatte das 2015 schonmal war aber Verbindungstechnisch quer durch die Wohnung nicht so prickelnd. Also alles wieder umgebaut und wieder einen Port freigehabt für LAN Kabel. Es lief auch erstmal bis meine Frau ihre Schlagersendung auf dem ersten und zweiten schauen wollte und wir feststellten, dass die HD Sender der öffentlichen nur noch am ruckeln und zappeln sind (Pro7 und Co sind nur SD und liefen). Da mich das aber störte warum das auf einmal nicht mehr gehen wollte tausendfach in den Einstellungen rumprobiert und im Endeffekt beide Boxen Gestern auf 6.4.4 geupdatet in der Hoffnung es wird besser. Das HD Problem war aber immer noch da. Also kurzerhand eine neue Senderliste angelegt mit reinen SD Sendern. Ich musste dann die Nacht arbeiten und meine Frau stellte dann fest bei ARD das der Sender alle 3 min stehen blieb. Erst mit umschalten auf einen anderen Kanal lief das ganze weiter. Auf dem Hauptreceiver lief gleichzeitig die Aufnahme von ARD.

    Heute wollte sie dann die Aufnahme schauen und diese hat auch nur geruckelt und gezappelt in unterschiedlichen Abständen. Habe dann heute nochmal alle Einstellungen überprüft und bei gbipboxclient den Festplattenfernzugriff und Timer Sync ausgeschaltet. Hat aber auch nicht wirklich Abhilfe geschafft, ausser das die Aufnahme gefühlt etwas besser lief. Warum das zusammenhängt wenn ich auf der Hauptbox die Aufnahme schaue, ist mir noch schleierhaft.

    Nichts desto trotz laufen die HD Sender auf der IPBox immer noch ruckelig und bei ARD und Co. hängt sich der Stream irgendwann auf. Komischerweise scheinen die Privatsender "stabiler" zu laufen. Das kann ich mir auch nicht erklären.

    Wollte versuchen das ganze streamen über remotechannelstreamconverter zu gestalten, aber ich bekomme das Plugin nicht heruntergeladen über Erweiterungen. Ausserdem wollte ich gbipboxclient deinstallieren und musste feststellen, dass es zwar nicht mehr unter Erweiterungen angezeigt wird, aber es trotzdem noch lief!

    Ihr seht ich habe Probleme und damit mein ich nicht nur meine Schlager liebende Frau :D :P

    Problemzusammenfassung:
    IPBox -> HD Sender ruckeln, SD Sender Stream hängt sich nach kurzer Zeit auf (seit Wechsel von LAN auf WLAN und wieder zurück)
    HD Quad -> ruckelndes Abspielen einer HD Aufnahme

    Was kann ich probieren oder tun? Und ja ich kenn mich zwar etwas aus, aber so gesehen bin ich in dem ganzen Thema Amateur.
    Falls Ihr weitere Fragen zum Problem habt um das genauer zu definieren, immer her damit.

    Vielen Dank im Voraus.

    Viele Grüße
    Christian

    Nachtrag:
    in meiner Signatur sind die alten Version aufgelistet vor dem Wechsel auf 6.4 gestern.
    Trust me, I'm an engineer!

    Box 1: Gigablue HD Quad Plus; openHDF V6.4
    Box 2: Gigablue IPBox; openHDF V6.4
    Also die beste Verbindung ist sicherlich mal über LAN und nicht über Powerlan.
    Ganz blicke ich da nicht durch. Siehst du jetzt die Sendungen auf deiner IPBox live von deiner Quad, oder Aufzeichnungen?
    ____
    Hans



    Achtung: Kein Support über private Nachrichten!

    Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
    TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


    Sag deiner lieben Frau, dass trotz allen Fortschritts LAN durch nix zu ersetzen ist und mach das Kabel wieder dran (das sagt dir eine Frau :D )
    "Das Leben ist ungerecht, aber denke daran: nicht immer zu deinen Ungunsten."
    (John F. Kennedy)

    Brave Mädchen kommen in den Himmel, böse überall hin

    ja wie gesagt LAN Kabel ist wieder dran..aber die Probleme haben nicht aufgehört. Vor wechsel zu WLAN ging alles. (never change a running system)

    @zeini es geht um das streamen der Sender auf die IPBox. Also Live schauen. Multiroom quasi.
    Trust me, I'm an engineer!

    Box 1: Gigablue HD Quad Plus; openHDF V6.4
    Box 2: Gigablue IPBox; openHDF V6.4
    HD Sender ruckeln immer noch. Ob der Stream stehen bleibt kann ich noch nicht sagen.
    Ich hab irgendwie das Gefühl das entweder die Hauptbox überlaster ist, daher auch ruckelnde HD Aufnahmen und dadurch auch die Probleme beim HD Live streamen und den Stream einfrieren. Die CPU Anzeige sagt aber maximal 12-15%. Eventuell liegt es auch an den Netzwerkgeschwindigkeiten.
    Gibt es ein Tool von den Boxen aus die Netzwerk Geschwindigkeit zu messen?
    Trust me, I'm an engineer!

    Box 1: Gigablue HD Quad Plus; openHDF V6.4
    Box 2: Gigablue IPBox; openHDF V6.4

    Post was edited 1 time, last by “Knorcke2010” ().

    Wie wird die Verbindung von der IPBox an die QuadPlus hergestellt, bzw welche Plugins benutzt du für Streaming ?
    Ist der WLAN Empfang ausreichend ?

    Denn ich habe gestern noch, den Edision Nino Pro per WLAN angeschlossen und konnte, mit paar kleinen Aussetzern auch HD Sender ohne Probleme streamen.

    Ich habe unter Anpassungen nur den Reservereceiver aktiviert (XpeedLX3 IP-Adresse eingetragen) , also keine zusätzlichen Plugins installiert.

    Die Verbindung IPBox zur Quad läuft über PowerLan und mit dem GBIPboxClient Plugin. Bevor ich auf WLAN umgesteckt habe lief auch alles ohne Probleme. Dann beim WLan ruckeln und zappeln und deshalb wieder zurück zu LAN. Jetzt aber auch unter LAN die Fehler. Ich könnte ja damit leben auf der IPBox nur SD Sender zu schauen, aber die frieren zwischendurch ein und dann läuft es erst wieder beim umschalten auf einen anderen Sender.
    Trust me, I'm an engineer!

    Box 1: Gigablue HD Quad Plus; openHDF V6.4
    Box 2: Gigablue IPBox; openHDF V6.4
    ähm...naja ich hatte nur das Kabel angesteckt. Wo muss man das umstellen? Weil er hat ja Netzwerk Verbindung. Ausserdem hatte ich nach dem die Probleme auch bei LAN aufgetreten sind, beide Boxen auf openHDF 6.4.4 geflasht. Leider sind die Probleme immer noch...
    Trust me, I'm an engineer!

    Box 1: Gigablue HD Quad Plus; openHDF V6.4
    Box 2: Gigablue IPBox; openHDF V6.4
    und mit dem GBIPboxClient Plugin. ​


    Deaktiviere bzw deinstalliere den Plugin und aktiviere über Anpassungen ( Menü > Einstellungen > System >Anpassungen ) Reservereceiver ( vtl Tuner deaktivieren ) und teste es so, für Streaming zu Hause braucht man keine zusätzliche Plugins.

    Wenn ich das mit dem Reservereceiver richtig verstanden habe, funktioniert dies doch nur bei Receivern mit integrierten Tunern oder? Die IPBox hat ja keinen Tuner eingebaut.
    Und die Einstellung bezüglich Netzwerk muss ich nachher mal schauen ob ich die finde. Kann mich nicht erinnern so eine Einstellung mal gesehen zu haben.
    Trust me, I'm an engineer!

    Box 1: Gigablue HD Quad Plus; openHDF V6.4
    Box 2: Gigablue IPBox; openHDF V6.4
    Das kann ich dir jetzt mangels Box auch nicht sagen, ob das mit dem Reservereceiver funzt, wenn gar kein Tuner eingebaut ist.

    Aber das hat mit der LAN/WLAN-Verbindung nichts zu tun. Die musst du immer händisch umstellen in den Netzwerkeinstellungen von LAN auf WLAN, oder auch umgekehrt.
    ____
    Hans



    Achtung: Kein Support über private Nachrichten!

    Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
    TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


    Das kann ich dir jetzt mangels Box auch nicht sagen, ob das mit dem Reservereceiver funzt, wenn gar kein Tuner eingebaut ist.


    Das funktioniert so auf jeden Fall, man kann mit jeder beliebigen Box so etwas testen ;)
    Voraussetzungen ist dass man eine zweite Box mit Sat Anschluss hat


    hatte nur unter dem Thema Anleitung Reserve Receiver gelesen das beide einen Tuner brauchen um die Funktion zu aktivieren.


    Welche Anleitung meinst du ?

    Also das mit dem Netzwerk WLAN/LAN einstellen hab ich jetzt mal probiert, weil ich das vorher nicht kannte. Da das Menü zur Auswahl ob LAN oder WLAN nur auftaucht, wenn auch der WLAN Adapter eingestöpselt ist, wurde es mir auch nie angezeigt. So war der Receiver also immer auf LAN gestellt.

    Dann wollte ich jetzt mal das mit dem Reservereceiver probieren, aber vorher den IPBoxClient ausschalten. Jedoch egal ob ich die Erweiterung / das Plugin "sperre" oder "deinstalliere", der Receiver läuft trotzdem weiter. Ich seh das Plugin nicht mehr unter Erweiterungen und auch nicht im Hauptmenü, trotzdem läuft der Stream der Sender weiter. Wie kriege ich das denn ausgeschaltet? Sonst kann ich ja nicht wirklich testen ob er über Reservetuner (besser) läuft.
    Trust me, I'm an engineer!

    Box 1: Gigablue HD Quad Plus; openHDF V6.4
    Box 2: Gigablue IPBox; openHDF V6.4

Unsere Partnerboards

MOSC
Flag Counter