OpenHDF 6.3. Update-Problem

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      OpenHDF 6.3. Update-Problem

      Bisher hat auf meiner Twinbox alles gut funktioniert, bis gestern. Ein Software Update brachte nach dem booten eine Meldung auf dem Bildschirm, dasss ein Softwareproblem auf dem Receiver besteht und dann pumpt der Spinner bis zu einer Meldung, dass die Höchstzahl erreicht ist (mein Englisch ist nicht so gut) und in home/log etwas gespeichert wurde -- und der Spinnter läuft und läuft und läuft .... er läuft und die Meldung bleibt bis man die 'Box ausschaltet und neu bootet. Dann geht das Ganze wieder von vorne los.
      in home/root/log ist aber nichts gespeichert oder zu lesen.


      Ich habe dann mit einem Backup von letzten Monat geflasht und alles lief wieder normal. Und nach einem erneuten Software Update wieder das gleiche Spiel ...

      Darf ich jetzt nicht mehr updaten ... oder was ist die Ursache ?
      Danke für Eure Hilfe dazu....
      6.3 ist klar, welcher Build ?

      Ich habe auch noch eine Twinbox irgendwo rum stehen. Versuche mal dein Problem nach zu stellen.

      EDIT:// Habe meine Twinbox aktualisiert auf Build 155. Lief problemlos durch und alles funktioniert so, wie es sein soll.
      Kann dein Problem nicht nach stellen. Wäre interessant, welche Version vor dem Update drauf war und welche jetzt aktiv ist ....


      ______
      Gruß
      Skip
      :friend:
      ...danke für die Antwort und Info....
      dann versuche ich mal die Fragen zu beantworten:
      A - die Version, die in den angehängten Foto zu sehen ist, war auf dem Receiver, dann habe ich versucht das Softwareupdate im Menue aufzuspielen und dann kam die Meldung Softwarefehler (und war nicht mehr weg zubekommen).

      B - jetzt ist wieder die auf dem Bild zu sehende Verison auf dem Receiver, (Full Backup vom letzten Monat zurückgespielt) damit läuft er tadellos

      Die drei andern Fotos zeigen, welche Pakete er jetzt herunterladen und installieren möchte (die ersten drei Seiten habe ich Fotografiert), das Update habe ich aber jetzt und heute abgebrochen und nicht durchgeführt. Sonst bin ich wieder bei der Fehlermeldung.
      Images
      • 0.jpg

        1.05 MB, 3,384×2,580, viewed 121 times
      • 1.jpg

        844.06 kB, 2,908×2,296, viewed 81 times
      • 2.jpg

        1.27 MB, 3,454×2,454, viewed 113 times
      • 3.jpg

        824.95 kB, 2,845×2,394, viewed 113 times

      Post was edited 2 times, last by “13er” ().

      Sorry fürs OT, aber man sieht diese optischen Trauerfälle immer wieder in Foren:
      1) Schnappschüsse lassen sich prima über das Web Interface erstellen. Zu finden unter Menüpunkt Fernbedienung, Haken vor "Bildschirmfoto" setzen, dann Button "Bildschirmfoto (OSD)" klicken und unten "Hohe Auflösung" selektieren. Rechtsklick aufs Bild, Speichern unter...
      Puh, geschafft.

      2) Suche nach "Grundkurs Digitalfotografie"
      AX HD 51 (DVB-S2X) =========>OpenHDF 6.4 #98
      GB Quad (DVB-S2) ==========> OpenHDF 5.5 #234
      GB Quad 4K (DVB-S2) =======> OpenHDF 6.2 #201
      OS Mini Plus (DVB-S2/T2/C) ==> OpenHDF 6.2 #180
      Octagon sf3038 (DVB-S2) ====> OpenHDF 5.5 #234
      Octagon sf8 (DVB-S2) =======> OpenHDF 5.5 #228

      Post was edited 2 times, last by “satellitenkram” ().

      Ich habe den Pio Skin am laufen, aber schon seit gut einem Jahr !
      Kann es daran liegen,

      Ich kann ja mal den Xion aufspielen - sollte der Fehler dann auch auftreten, versuche ich das Log-File zu "erwischen" :)

      Post was edited 1 time, last by “13er” ().

      so.. es gibt neues zur berichten.

      Zuerst habe ich auf Xion Skin umgestellt, und dann ein Update ausgeführt... alles läuft normal das Built 155 läuft störnungsfrei, dann auf Kraven Skin gewechselt ...und schon kam die Meldung. Es sind 27 Logdateien im Verzeichnis, alle haben die gleiche Größe von 17 KB (vermutlich alle gleich) und alles um 16.08 erstellt... eine davon hänge ich mal an.

      Anschließend habe ich wieder auf Xion umgestellt, und siehe da, alles normal.

      Jetzt stellt sich die Frage, welcher Skin mit Minibild (wie Pio) wäre da wohl verträglicher?
      Files

      satellitenkram wrote:

      Sorry fürs OT, aber man sieht diese optischen Trauerfälle immer wieder in Foren:
      1) Schnappschüsse lassen sich prima über das Web Interface erstellen. Zu finden unter Menüpunkt Fernbedienung, Haken vor "Bildschirmfoto" setzen, dann Button "Bildschirmfoto (OSD)" klicken und unten "Hohe Auflösung" selektieren. Rechtsklick aufs Bild, Speichern unter...
      Puh, geschafft.



      vielleicht bin ich mit meinem 7er vorne wirklich schon zu alt für das Ganze, manchmal fehlt mir der notwendige Durchblick, aber kannst du mir bitte das noch genauer beschreiben, ich komme ich zu dem Punkt, ich finde zwar einen Punkt Fernbedienung in den Einstellungen, aber nicht mit diesen Angaben.
      Was ist genau mit Web Interface gemeint ... OpenWebif oder wie oder was oder oder ....
      (Bin ja gerne noch bereit von Euch zu lernen ;) )

      Post was edited 1 time, last by “13er” ().

      hallo

      Öffne auf deinen PC ein Neues TAB und gebe die IP deiner Box ein,dann geht das Webif auf und hier unter der FB steht Foto erstellen meine Ich.Und Ich Speichere die Bilder immer auf einem USB Stick am Laptop so finde Ich die Besser.

      gruss langer
      Edision OS Mega--Formuler F1--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV
      Gehört zwar nicht zum Thema, aber trotzdem:
      IP Des Receivers im Browser (z.B. Firefox) eingeben und enter drücken.
      Das sog. WebIf öffnet sich.
      Auf der linken Seite unterhalb der "Fernbedienung" steht Bildschirmfoto. Wenn du da drauf klickst macht der PC ein Bildschirmfoto deines Bildschirms der gerade offen ist.
      Rechte Taste "speichern unter" und dann im Forum als Dateianhang anhängen.
      ______
      Gruß
      Skip
      :friend:
      Ja das ist das OpenWebinterface.
      Das erreichst du, indem du auf deinem PC, oder auch Tablet, oder Smartphone in einen Browser oben als URL die IP deines Receivers eingibst. Voraussetzung dafür ist allerdings, dass sich diese im gleichen LAN befinden.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Das Problem lieg am PliExtraInfo Converter und ist im neuen 6.3 seit gestern gefixt.
      Der Crash kommt aber nur bei Skins die auch diesen Converter benutzen.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~

    Unsere Partnerboards

    MOSC
    Flag Counter