openHDF-Downloader / Oscam

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      openHDF-Downloader / Oscam

      Guten Abend,

      habe gerade meine VU Solo mit openHDF 6.2 bestückt und wollte via openHDF-Downloader das Oscam installieren. Er bietet mir die svn11392 an, soweit alles gut. Wenn ich mit grün den Download anstoße macht er was. Fragt mich anschliessend ob ich installieren möchte und gibt dabei noch die Info raus, dass die GUI nicht neu gestertet werden muss. Aber installiert nicht wirklich.

      In usr/bin gibt es kein Oscam und der Softcam Cardserver Manager bietet auch nichts zur Auswahl an.

      Mach ich was falsch?

      Gruß dev5fr
      Die Oscam Kofiguration musst auch laden. Im Downloader nach unten scrollen da findest du sie.
      "Das Leben ist ungerecht, aber denke daran: nicht immer zu deinen Ungunsten."
      (John F. Kennedy)

      Brave Mädchen kommen in den Himmel, böse überall hin

      Ich hab alles was Oscam im Namen hatte ausgewählt. Ich vermute, dass die Feeds gerade nicht funktionieren. Wollte über den Plugin-Manager was nachinstallieren. Der Receiver rödelt sich voll einen ab, um die Paketliste zusammenzustellen und meldet sich gar nicht mehr zurück. Habe gerade die 6.1 geflasht und da genau das selbe.

      P.S.: Bin bis auf 5.5 runter, da funktioniert es einwandfrei. Die höheren Versionen müssen ohne Oscam auskommen - das geht zum verrecken nicht.

      Allen einen guten Rutsch!

      Post was edited 1 time, last by “dev5fr” ().

      dev5fr wrote:

      Ich hab alles was Oscam im Namen hatte ausgewählt. Ich vermute, dass die Feeds gerade nicht funktionieren. Wollte über den Plugin-Manager was nachinstallieren. Der Receiver rödelt sich voll einen ab, um die Paketliste zusammenzustellen und meldet sich gar nicht mehr zurück. Habe gerade die 6.1 geflasht und da genau das selbe.

      P.S.: Bin bis auf 5.5 runter, da funktioniert es einwandfrei. Die höheren Versionen müssen ohne Oscam auskommen - das geht zum verrecken nicht.

      Allen einen guten Rutsch!

      Hab alle in Reichweite liegenden Knöpfe gedrückt, und keine Ahnung ob meine Wünsche alle erfüllt werden. Ist das die Handlungsweise eines Freak oder eines Dummkopf ???

      Das Forum nennt sich "HDFreaks - Basteln bis der Arzt kommt »", und von einem Freak erwarte ich, dass er sich erst Gedanken über seine Wünsche macht, und anschliessend bastelt bis der Arzt kommt.

      Alle wollen den Oscam ohne zu wissen ob Herr Oscam männlich oder weiblich ist, "Ich hab alles was Oscam im Namen hatte ausgewählt" bedeutet, hab Frau Oscam und Herr Oscam-Killer in einen Raum gesperrt, da sie ja "oscam im Namen haben und glaub ich verheiratet sind.

      Lernt doch endlich mal welche "Oscam-Binary" ihr für eure teuer bezahlte Hardware braucht, und welche Config-Files editiert werden müssen.
      Ein echter Freak erkundigt sich (lernt), welche Files, mit welchen Dateirechten, bei dem interessiernden Image, in welchen Ordner kopiert werden müssen. Dann braucht er nicht sinnlos alles anklicken und beten, dass der liebe Gott in seiner unendlichen Weisheit eure Wünsche auch erfüllt.

      :ironie:
      Ich habe Oscam und OSCam-Config ausgewählt. Die Versionen 6.0 und 6.1 tun nur so, als würde was installiert werden. Die Version 5.5 macht es tatsächlich. Ich bin bei allen 3 Versionen identisch vorgegangen. Keine Ahnung was diese Ansprache mir gegenüber soll? Ich habe kein falsches Binary ausgewählt, sondern, dass richtige Binary lies sich ausschließlich auswählen - leider nicht installieren. Was ist an dem Hinweis auszusetzen?

      Evaluiert doch bei der Registrierung zu diesem Forum, ob man Freak genug ist, um hier teilnehmen zu dürfen. Dann habt Ihr Leute wie mich auf jeden Fall ausgeschlossen. Für mich völlig unverständlich, warum es hier gestattet ist, User so ins lächerliche zu ziehen.
      Nach dem Download und Installation von Oscam, sollte es jedenfalls das File oscam in /usr/bin geben. Ist das dann nicht zu sehen, dann ist was faul.

      Probiere es nochmals wie in dieser Anleitung beschrieben.
      Oscam runterladen und starten

      Wenns wieder nicht funzt, dann muss das mal wer anders probieren, der auch deine Box hat.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


    Unsere Partnerboards

    MOSC
    Flag Counter