Optimuss OS2+ mit Hdmi 5.5 wird von Panasonic TV nicht erkannt

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Optimuss OS2+ mit Hdmi 5.5 wird von Panasonic TV nicht erkannt

      Hallo Forumgemeinde, ich bin neu hier und benötige mal eure Hilfe.

      Der Weihnachtsmann hat mir einen neuen Panasonic TV TX-65EXN788 beschert (zuvor hatte ich einen
      LG Plasma, etwa 4 Jahre alt).

      Mit dem neuen Gerät (im Gegensatz zu dem alten Gerät) habe ich ein Problem, denn es wird der Optimuss OS2+ am HDMI des Pana nicht erkannt,
      obwohl ich die empfohlenen Einstellungen am TV alle durchprobiert habe.

      Z.B. mit einem alten Comaq funktionierte ein Test.

      Neben dem openHDF 5.1 im Flash habe ich auch openHDF 6.2, openATV 6.1 und openNFR 6.1 im Multiboot
      entsprechend ausprobiert.

      Alles ohne Erfolg.

      Ich habe die Hoffnung, dass mir hier im Forum geholfen werden kann.

      Schon mal besten Dank im Voraus für eure Unterstützung.
      Wenn die Box an das Netzwerk angeschlossen ist, dann mach mal Screenshot von deinen Video Einstellungen.
      Tippe mal die IP der Box im Browser zB Firefox oder Chrome und dann per Fernbedienung :
      Menü > Einstellungen > Video > Video Einstellungen aufrufen und lade das Bild hier im Thread hoch.

      Irgendwo müssen Videoeinstellungen zu finden sein. Wenn nicht dann ist ein Wurm bei dir drinnen und du sollst neu flashen.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      hallo

      Menü--Einstellungen--Video und Sehe Bild und so würde Ich es erst mal auch Einstellen du hast ja kein 4K UHD Box.

      gruss langer
      Files
      Edision OS Mega--Formuler F1--AX Triplex--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV
      Antwort an Zeini:

      Neu flashen geht im Moment nicht, da ich keine Bildschirmanzeige habe und auch keinen zweiten TV im Hause.

      Selbst am PC Bildschirm wird der OS2+ nicht erkannt. Ich erinnere mich, dass bspw. der GM 990 mit Enigma2
      hier angezeigt wurde.


      Antwort an Langer:

      Wie schon vorher bemerkt, komme ich nicht an die Video-Einstellungen heran. Meiner Erinnerung nach
      habe ich die gleichen Einstellungen, bis auf 1080p anstatt 1080i.

      Wenn das der Grund sein könnte, würde ich den Receiver am TV eines Kumpels anschließen und dann
      die Einstellungen vornehmen.

      Eigenartig, dass ich die Videoeinstellungen am WebIF nicht finde, und das bei allen Images nicht.

      Vielen Dank Euch beiden!
      Die Videoeinstellungen sind nur sichtbar, wenn quasi die Grafikkarte auch da ist.
      Entweder ist der Treiber nicht richtig drauf, der Flash nicht in Ordnung oder die Box ist defekt.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~
      Probiere mal ein anderes HDMI Kabel und auch andere HDMI Eingänge am TV. Der OS2+ hat ja auch einen Komponentenausgang, wenn ich mich nicht täusche. Den kannst auch versuchen.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Koivo wrote:

      Die Videoeinstellungen sind nur sichtbar, wenn quasi die Grafikkarte auch da ist.
      Entweder ist der Treiber nicht richtig drauf, der Flash nicht in Ordnung oder die Box ist defekt.


      Dann müsste der Flash bei allen vier Images nicht in Ordnung sein. Unwahrscheinlich.

      Dass die Box defekt ist, glaube ich nicht. Der Stream zum WebF am PC läuft einwandfrei.


      @'zeini:

      Alles durchprobiert. Mit Komponentenkabel kam ein Standbild mit dem Multiboot Auswahlmenü, dann nichts
      mehr.
      Mal ne blöde Idee: einfach einen Stick zum flashen einstecken und davon booten. Dann müßten ja nur die Grundeinstellungen greifen, also es müßte das Flashmenü im TV zu sehen sein. Wenn es das nicht macht, hat die Hardware ne Macke. Meine Meinung.
      Und ne blöde Frage: wie kannst Du das Multibootmenü sehen, wenn der TV die Box nicht erkennt? Sieht man das da direkt im Boxdisplay?
      Andi
      Ich bin nun ziemlich desillusioniert, was den Gebrauch der Box am Panasonic Viera angeht.

      Über die Fernbedienung im WebIF kam ich an die Videoeinstellungen, die ich, wie oben
      vorgeschlagen, übernommen habe.

      Das Image habe ich neu geflasht, bei dem Vorgang war keine Reaktion auf dem TV-Schirm
      zu sehen. Dank der Anzeige im Display konnte ich einfach so weitermachen und auch
      die alten Einstellungen übernehmen. Nun läuft alles wieder im WebIF.

      Jetzt werde ich mal versuchen, mit einem HDMI-Spiitter, wie in einem anderen Forum
      vorgeschlagen, doch noch zum Erfolg zu kommen und werde mich danach wieder melden.

      Ansonsten bin ich für weitere Vorschläge dankbar.
      Am PC-Monitor sehe ich weiterhin das über das Heimnetz gestreamte Programm
      mittels des WebIF.

      Der OS 2+ wird beim Direktanschluss an den PC-Monitor nicht erkannt, im Gegensatz
      zu anderen Receivern (Comaq, GM 990).

      Weitere Erkenntnisse von mir sind, dass ein GM 990 mit openATV-Image vom
      Panasonic-TV sofort erkannt wird. Das ist bekanntlich, wohl ebenso wie beim OS2+,
      ein Enigma2-Image.

      Die Einsatz eines HDM-Splitters zwischen OS2+ und Panasonic-TV hat ebenso
      keine Wirkung gezeigt.
      Dann ist wohl der HDMI-Anschluss defekt, bei diesem Gerät.
      Bei meiner OS1+ wurde der übrigens auch mal repariert.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


    Unsere Partnerboards

    MOSC
    Flag Counter