ET 6000 after update not run

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      ET 6000 after update not run

      Welcome!

      When I upgraded to the openhdf-et6x00-202-20150110_usb.zip image on the box can not load the new, one worked fine before the update.
      Since I can not install other team image, those framebuffer or other error is.
      Only since I put the HDF Image has been doing other team image was not such a problem.
      The box so I can not use ...
      What can you do?

      /dev/fb0: No such file or directory
      framebuffer not available.
      FATAL: no framebuffer available
      Segmentation fault
      INIT: Id "gui" respawning too fast: disabled for 5 minutes
      INIT: no more processes left in this runlevel

      Attached serial log.

      Thank you!
      Files

      Post was edited 2 times, last by “turulbird” ().

      Reflash old HDF 4.7 image, starting program error:

      found image:
      flashing...
      Reading usbdisk0:et6x00/kernel.bin: Done. 3746802 bytes read
      Programming...
      offset=0 copysize=3746802
      done. 3746802 bytes written
      flashing...
      Reading usbdisk0:et6x00/rootfs.bin: Done. 100794368 bytes read
      offset: 00000000 size: 07A00000
      Force erasing...
      Erasing flash...Programming...
      offset=0 copysize=100794368
      done. 100794368 bytes written
      flashing completed!
      booting...
      Starting splash screen.
      ***************************************************
      Found splash image - Width = 720 Height = 576
      bmp ptr : 0x8fa00000 , surface ptr : 0xafc00000
      ***************************************************

      Loader:elf Filesys:raw Dev:nandflash0.kernel File: Options:(null)
      Loading: !!!!! UNC read error occurred, while reading from NAND flash -1
      0x80001000/7094592 0x806c5140/132832 Entry address is 0x80549c40
      TP1 Entry Address at 0x80000ffc = 80549c40
      Starting program at 0x80549c40

      Then, no longer do anything.

      After reboot:
      CFE initialized.
      Set default GPIO...
      Starting splash screen.
      ***************************************************
      Found splash image - Width = 720 Height = 576
      bmp ptr : 0x8fa00000 , surface ptr : 0xafc00000
      ***************************************************

      Loader:elf Filesys:raw Dev:nandflash0.kernel File: Options:(null)
      Loading: 0x80001000/7094592 0x806c5140/132832 Entry address is 0x80549c40
      TP1 Entry Address at 0x80000ffc = 80549c40
      Starting program at 0x80549c40

      Now throw it out the box?

      I am very happy ... X( :(

      Before I put the image of HDF 202, worked well at the box ...

      Flash other image, XTA 4.2, also can not be loaded.
      Files

      Post was edited 4 times, last by “turulbird” ().

      framebuffer not available.
      FATAL: no framebuffer available
      Segmentation fault
      I think the image was not complete flashed.
      There is missing someone.
      Try another usb stick for flashing. Also possible is a crashed or faulty flash.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~
      Welcome!

      I tried another pendrive, also the same.

      In fact ever since I upgraded to the HDF 202, only with the rear USB port of the update, the first one will not be accepted.
      Before I updated and always worked the first port.

      Even trying, but unfortunately now other image is not installed properly, only the boot logo appears on the TV.

      The bootloader 2.6.31 is good?
      Image updates working, but the newest bootloader does not updated.

      Thank you!

      I put the last HDMU Image, in terminal I saw that the updated bootloader, reboot now comes the HDMU logo, but also the end of the frame buffer error...

      The HDF image that looks to the bootloader transcribed.
      Which bootloader good?

      Now I can not erase the logo HDMU, another image does not go away...
      Flash or bootloader cleaner image does not exist?
      The clean kernel image not work 100 percent.

      :never-touch-a-running-system:

      Post was edited 3 times, last by “turulbird” ().

    Unsere Partnerboards

    MOSC
    Flag Counter