OpenHDF 7.0

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Wenn Du damit einen Online-Flash inklusive Download des OpenHDF 7.0 meinst,
    nein, das gibt es noch nicht, ist ja alles noch in der Testphase.

    Also bitte Image auf den PC downloaden und dann auf die Box nach /media/hdd/images kopieren,
    geht fast genauso schnell.

    Die Wiederherstellung von gesicherten Einstellungen bei einem Test für ein neues Image (HDF 7.0)
    (noch dazu von einer älteren Version (z.B OpenHDF 6.5 #193))
    geht nicht, das verfälscht die Testergebnisse (das hatten wir hier schon).
  • Für alle Boxen sicher nicht. Vermutlich wird es für jene Boxen gebaut werden, für die es derzeit ein Image für 5.6 gibt.

    Ja, natürlich hat es Python3. Genau deshalb wirds ja gebaut.
    ____
    Hans



    Achtung: Kein Support über private Nachrichten!

    Edision Optimuss OS1+, Spycat, Zgemma H9.Twin
    TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB
  • Hallo,

    @cricriat
    Erst mal vielen Dank für deine ausführliche Anleitung. Hab die v7 lt. deiner Anleitung geflasht.

    Anschließend hab ich meine Senderliste zurückgespielt, meine genutzten Erweiterungen installiert, ein paar Einstellungsdateien (z.B. meine skin_user.xml und ein paar Addon-Konfig-Dateien) rüberkopiert und einen Großteil meiner Einstellungen wieder konfiguriert (bzw. manche in die settings-Datei kopiert).

    Erstes Fazit: Läuft bei mir einwandfrei. Nur die Umstellung auf die Neutrino-Keymap hat erst nach ein paar Neustarts funktioniert. Aber sonst lief alles sofort. Werde bei der v7 bleiben, testen und Erfahrungen hier mitteilen.

    VG
    ag1
  • cricriat wrote:

    Installiere bitte mal zusätzlich den openhbbtvbrowser aus
    Menü -> Erweiterungen -> grüne Taste -> extensions

    Falls das auch nicht geht, hbbtv deinstallieren und
    openhbbtvbrowser alleine probieren.
    Habe den openhbbtvbrowser installiert. Jetzt geht auch ARD Mediathek. Nur beim Beenden derselben gibts Probleme. früher konnte ich mit exit rausgehen. Jezt fisst sich das Hbbtv irgenwie fest machmal kommt der Hinweis, dass ich mit der Ein/Ausschltetaste rausgehen soll. Ist etwas Befremdend, denn ich denke damit schltet man die Box generell aus.

    Box crasht immer noch beim Beenden von PIP
    2 x Gigablue UHD Quad 4K
    Gigablue UHD IP 4K
    Betreue für andere:
    2x Gigablue UE 4K
    Xpeed LX3
    Atemio Nemesis
    Octagon SF3038
  • momax wrote:

    Hallo, ich würde es auch mal Testen falls es möglich ist. Giga IP4K.
    v7.hdfreaks.cc/gbip4k/

    Diejenigen, die OpenHDF 7.0 testen (v7.hdfreaks.cc/), bitten wir herzlich darum,
    hier einen Testbericht/Erfahrungsbericht zu schreiben,
    damit eure gemachten Erfahrungen in die Entwicklung einfließen können.

    Wichtig:
    Die Wiederherstellung von gesicherten Einstellungen bei einem Test für ein neues Image (HDF 7.0)
    (noch dazu von einer älteren Version (z.B OpenHDF 6.5 #193))
    geht nicht, das verfälscht die Testergebnisse.

    Bitte auch die Logfiles (unter /home/root/logs) als Dateianhang posten.

    Bitte immer die Box und #Buildnummer mit angeben.
    Beispiel:

    Quad 4K
    OpenHDF 7.0 #83
  • @cricriat
    Sorry, hab ich übersehen.

    Ich hab vorhin mal eine kurze Timeraufnahme auf einem Sky-Sender gemacht. Als ich den Timer beendet habe (Menü -> Timer -> Aufnahme/Umschalt Timer), stürzte meine Box ab (Fehlermeldung am TV) und die Oberfläche startete neu. Das Logfile ist anbei. Die kurze Aufnahme ist aber OK.

    Ergänzung: Bei einer kurzen Timeraufnahme auf Pro7 beim Beenden des Timers das gleiche Problem. Falls gewünscht kann ich auch das Logfile noch liefern.

    GB Quad 4K
    OpenHDF #81
    Files

    The post was edited 1 time, last by ag1 ().


  • Wichtig:
    Die Wiederherstellung von gesicherten Einstellungen bei einem Test für ein neues Image (HDF 7.0)
    (noch dazu von einer älteren Version (z.B OpenHDF 6.5 #193))
    geht nicht, das verfälscht die Testergebnisse.
    Ich hatte den image 2x geflashed, auf meinen ZGemma H7S
    1x ohne und 1x mit Wiederherstellung.
    Im beiden gefalle gab es diesen feheler:

    Dem display bleibt auf -00- stehen und geht nicht zu dem uhrzeit.

    ich konte keine lokalen ipk installieren,dan crashed den box.
    Auch wann ich dass mit den filebrowser machen wurde gibts einen crash.
    Dass log:

    openHDF Enigma2 crash log

    12:34:37.3555 [eRCDeviceInputDev] 0 160 1
    12:34:37.3568 Backtrace:
    12:34:37.3571 /usr/bin/enigma2(_Z17handleFatalSignaliP9siginfo_tPv) [0x7F774]
    12:34:37.3572 /lib/libc.so.6(__default_rt_sa_restorer) [0xB5F65C00]
    12:34:37.3573 /lib/libc.so.6(n/a) [0xB5F9E99C]
    12:34:37.3574 /lib/libc.so.6(raise) [0xB5F64DB0]
    12:34:37.3575 /lib/libc.so.6(abort) [0xB5F52478]
    12:34:37.3576 /usr/lib/libstdc++.so.6(_ZN9__gnu_cxx27__verbose_terminate_handlerEv) [0xB61B8DB0]
    12:34:37.3578 /usr/lib/libstdc++.so.6(n/a) [0xB61B6DF8]
    12:34:37.3578 -------FATAL SIGNAL
    Lob für dass HDF-team!
  • Auch gibt es diesen fehler ins log:
    <6>[ 0.076200] brcm-cma brcm-cma.0: Initialized Broadcom CMA root device
    <6>[ 0.076824] brcm-cma brcm-cma.0: Added CMA device @ PA=0x14800000 LEN=0x1b800000
    <6>[ 0.077409] brcm-cma brcm-cma.1: Added CMA device @ PA=0x30000000 LEN=0xc000000
    <6>[ 0.111080] Serial: 8250/16550 driver, 4 ports, IRQ sharing disabled
    <6>[ 0.112634] console [ttyS0] disabled
    <6>[ 0.112674] f040a900.serial: ttyS0 at MMIO 0xf040a900 (irq = 34, base_baud = 5062500) is a 16550A
    <6>[ 0.812958] console [ttyS0] enabled
    <6>[ 0.816999] f040a940.serial: ttyS1 at MMIO 0xf040a940 (irq = 35, base_baud = 5062500) is a 16550A
    <6>[ 0.826344] f040a980.serial: ttyS2 at MMIO 0xf040a980 (irq = 36, base_baud = 5062500) is a 16550A
    <6>[ 0.842443] brd: module loaded
    <6>[ 0.849221] loop: module loaded
    <3>[ 0.853226] OF: /rdb/[email protected]/[email protected]: could not get #phy-cells for /rdb/[email protected]
    <4>[ 0.862389] brcm-ahci f045a000.sata: masking port_map 0x3 -> 0x1
    <6>[ 0.868459] brcm-ahci f045a000.sata: SSS flag set, parallel bus scan disabled
    <6>[ 0.885695] brcm-ahci f045a000.sata: AHCI 0001.0300 32 slots 2 ports 6 Gbps 0x1 impl platform mode
    <6>[ 0.894676] brcm-ahci f045a000.sata: flags: 64bit ncq sntf stag pm clo pmp slum part
    <6>[ 0.903783] scsi host0: brcm-ahci
    <6>[ 0.907381] scsi host1: brcm-ahci
    <6>[ 0.910866] ata1: SATA max UDMA/133 mmio [mem 0xf045a000-0xf045aa9b] port 0x100 irq 44
    <6>[ 0.918801] ata2: DUMMY
    <6>[ 0.921260] brcm-ahci f045a000.sata: Broadcom AHCI SATA3 registered
    <6>[ 0.928227] libphy: Fixed MDIO Bus: probed
    <6>[ 0.932644] bcmgenet f0b00000.ethernet: GENET 4.5 EPHY: 0x1001
    <6>[ 0.950123] libphy: bcmgenet MII bus: probed
    <6>[ 0.977135] e1000e: Intel(R) PRO/1000 Network Driver - 3.2.6-k
    <6>[ 0.982990] e1000e: Copyright(c) 1999 - 2015 Intel Corporation.
    <6>[ 1.007911] ehci-brcm: EHCI BRCM driver
    <6>[ 1.011871] ehci-brcm f0470300.ehci: EHCI Host Controller
    <6>[ 1.017303] ehci-brcm f0470300.ehci: new USB bus registered, assigned bus number 1
    <6>[ 1.035007] ehci-brcm f0470300.ehci: irq 147, io mem 0xf0470300
    <6>[ 1.047122] ehci-brcm f0470300.ehci: USB 2.0 started, EHCI 1.00
    <6>[ 1.053583] hub 1-0:1.0: USB hub found
    <6>[ 1.057375] hub 1-0:1.0: 1 port detected
    Lob für dass HDF-team!

Unsere Partnerboards

^
Flag Counter