Serienstream über Mediaportal funktioniert nicht mehr

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hab bei mir die Base url in der py und auch bei den mp_ss_watchlist Einträgen geändert, aber jetzt zeigt es mir in der watchlist überall "keine Staffeln gefunden" an. Wenn ich über Serien von A-Z rein gehe funktioniert es einwandfrei. Auch wenn ich eine Serie neu zur watchlist hinzu füge. An was kann das liegen?
      Gigablue UHD Quad 4K, Toshiba L200 1 TB Intern, 2x DVB-S2 Tuner, Astra 19.2E, OpenHDF 6.5, Xion-Skin, ORF ICE Oscam
      Gigablue HD Quad Plus, OCZ ARC100 SSD 240GB Intern, 1x DVB-S2 Tuner, Astra 19.2E, OpenHDF 6.5, Xion-Skin, ORF ICE Oscam
    • Hat leider auch nicht geholfen.
      Im boxpirates Forum bin ich auf etwas gestossen das geholfen hat.

      In der serienstream.py hab ich die Zeile:

      self.streamList.append((stationName, stationLink.replace('s.to', 'serienstream.sx').replace('serienstream.sx', 'serien.sx').replace('serien.lol', 'serien.sx')))

      In folgendes geändert:

      self.streamList.append((stationName, stationLink.replace('s.to', 'serienstream.sx').replace('serienstream.sx', 's.to').replace('serien.lol', 's.to')))

      Jetzt funktioniert wieder alles.
      Gigablue UHD Quad 4K, Toshiba L200 1 TB Intern, 2x DVB-S2 Tuner, Astra 19.2E, OpenHDF 6.5, Xion-Skin, ORF ICE Oscam
      Gigablue HD Quad Plus, OCZ ARC100 SSD 240GB Intern, 1x DVB-S2 Tuner, Astra 19.2E, OpenHDF 6.5, Xion-Skin, ORF ICE Oscam

    Unsere Partnerboards

    ^
    Flag Counter