Spinner nach Timer-Ende

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Spinner nach Timer-Ende

      Hi,

      seit dem Upgrade von 6.4 auf 6.5 hängt die Box regelmäßig nach Aufnahmen. Beispielsweise ein ganz simpler Timer, Ende der Aufnahme 18:17, die Box reagiert nicht mehr auf die Fernbedienung, Spinner läuft. Die Box ist per ssh erreichbar, in /media/hdd/logs finde ich folgendes:

      Source Code

      1. [email protected]:/media/hdd/logs# tail Enigma2-debug-20211107_00-26-33.log
      2. 18:13:01.2391 [ ] dvb/dvbtime.cpp:471 updateTime [eDVBLocalTimerHandler] Transponder time is 07.11.2021 18:13:01
      3. 18:13:01.2392 [ ] dvb/dvbtime.cpp:490 updateTime [eDVBLocalTimerHandler] diff is 0
      4. 18:13:01.2393 [ ] dvb/dvbtime.cpp:493 updateTime [eDVBLocalTimerHandler] diff < 120 .. use Transponder Time
      5. 18:13:01.2394 [ ] dvb/dvbtime.cpp:554 updateTime [eDVBLocalTimerHandler] not changed
      6. 18:13:01.2399 [ ] dvb/dvb.cpp:2417 getDemux [eDVBChannel] getDemux cap=00
      7. 18:17:00.0031 { } /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2021-11-07 18:17:00+0100 [-] [TIMER] stop recording from: Tuner A
      8. 18:17:00.0052 { } /usr/lib/python2.7/site-packages/twisted/python/util.py:815 untilConcludes 2021-11-07 18:17:00+0100 [-] [TIMER] stop recording
      9. 18:17:00.0057 [ ] service/servicedvbrecord.cpp:179 stop [eDVBServiceRecord] stop recording!
      10. 18:17:00.0072 [ ] dvb/filepush.cpp:629 stop [eFilePushThreadRecorder] stopping thread.
      11. 18:17:03.5608 [ ] gdi/grc.cpp:211 thread [gRC] main thread is non-idle! display spinner!
      Display All

      In der Regel löse ich das Problem, indem ich die Oberfläche per ssh neu starte ("pkill -9 enigma2").

      Ich kann gerne weitere Infos liefern oder Dinge ausprobieren, ähnliche Problembeschreibungen finde ich ja mehrfach hier im Forum. Mir wäre lieber, das Problem zu lösen als ein Downgrade auf 6.4.

      MfG
      Meikel
    • M wie Meikel wrote:

      finde ich ja mehrfach hier im Forum
      Dann hast Du ja sicherlich auch meinen Kommentar dazu gelesen, dass die Box für 6.5 nicht geeignet ist. War mit ein Grund, warum ich mir eine neue Box gegönnt habe, Gigablue UHD Quad 4k. Aber auch hier das Timeshift-Problem. Irgendwann kommt der Spinner und Du kannst nur noch hinten ausschalten, auch die Befehle zum Runterfahren über Telnet/SSH greifen nicht. Also Timeshift ausschalten und nur bei Bedarf aktivieren und anschließend wieder deaktivieren.
      Da fragt man sich natürlich, wozu gibt es dann Timeshift? Hat ja mal funktioniert, aber alles Neue ist halt nicht immer besser...
      Gruß et2011

      Gigablue UHD Quad 4k | ET10000 | ET9000 | 4 SAT-Kabel | openHDF 6.5_163| Skin KravenHD | HDD ST2000LM007 2,5 Zoll 2TB (intern) | TV LG OLED65B9SLA | DENON AVR X2600H DAB | CANTON AS 60 CX
    • et2011 wrote:

      Dann hast Du ja sicherlich auch meinen Kommentar dazu gelesen, dass die Box für 6.5 nicht geeignet ist. War mit ein Grund, warum ich mir eine neue Box gegönnt habe, Gigablue UHD Quad 4k. Aber auch hier das Timeshift-Problem. Irgendwann kommt der Spinner und Du kannst nur noch hinten ausschalten, auch die Befehle zum Runterfahren über Telnet/SSH greifen nicht. Also Timeshift ausschalten und nur bei Bedarf aktivieren und anschließend wieder deaktivieren.Da fragt man sich natürlich, wozu gibt es dann Timeshift? Hat ja mal funktioniert, aber alles Neue ist halt nicht immer besser...

      Ich hab ehrlicherweise keinen wirklichen Grund hier im Forum gefunden, warum die Box nicht für 6.5 geeignet sein soll. Wenn ich auf die CPU- und RAM-Auslastung schaue, dann ist die Box weit davon entfernt, an ihre Grenzen zu kommen. Das scheint mir ein Fehler zu sein, den man finden und reparieren kann.

      Ich versuche gleich mal, ein neues Image zu flashen, ohne die alte Konfiguration zu übernehmen. Das sollte mit Favoritenliste, Timer, Tuner- und Netzwerk-Konfiguration eigentlich schnell wieder eingestellt sein. Alternativ hatte ich schon überlegt, mal ein andere Image (OpenATV?) zu flashen.

      MfG, Meikel
    • M wie Meikel wrote:

      Ich versuche gleich mal, ein neues Image zu flashen, ohne die alte Konfiguration zu übernehmen. Das sollte mit Favoritenliste, Timer, Tuner- und Netzwerk-Konfiguration eigentlich schnell wieder eingestellt sein.
      Gute Idee, ist auch recht schnell erledigt.


      M wie Meikel wrote:

      Alternativ hatte ich schon überlegt, mal ein andere Image (OpenATV?) zu flashen.
      Ja, probiere andere Images aus, dazu sind sie ja auch da.
    • M wie Meikel wrote:

      Das scheint mir ein Fehler zu sein, den man finden und reparieren kann.
      Wenn Du ihn findest, sag Bescheid. Ich hab ihn jedenfalls nicht gefunden. Mit 6.4 letztes Image läuft sie einwandfrei. Also ist es irgendwo im 6.5 versteckt...
      Gruß et2011

      Gigablue UHD Quad 4k | ET10000 | ET9000 | 4 SAT-Kabel | openHDF 6.5_163| Skin KravenHD | HDD ST2000LM007 2,5 Zoll 2TB (intern) | TV LG OLED65B9SLA | DENON AVR X2600H DAB | CANTON AS 60 CX

    Unsere Partnerboards

    ^
    Flag Counter