Fettes Anfängerproblem mit Anzeige und HDMI Ausgang

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fettes Anfängerproblem mit Anzeige und HDMI Ausgang

      Ich bin was Linux und Enigma angeht völliger Neuling. Wollte da jetzt mal in Ruhe einsteigen und habe mir eine gebrauchte aber wohl voreingerichtete ax-hd61-4k-box gekauft die heute auch angekommen ist.
      Direkt ein fettes Problem: Die Box hängt per Lan an der Fritzbox, Satkabel dran, alter Plasma dran per HDMI der aber kein UHD 4k usw. kann. (Einen 4K blurayplayer zeigt er aber problemlos über das gleiche HDMI Kabel an.)
      Die Box startet wie es sich gehört. Sie scheint sich auch auf das LNB einzuschießen bzw. Sender zu finden. Laut Display. Nur sehe ich auf dem Plasma TV kein Bild. Nur ein kurzes zucken wenn ich die Box nochmal hochfahre.
      Ich vermute mal in der Box ist das Ausgangssignal auf UHD eingestellt. Kann ich natürlich nicht umstellen da ich nix sehe.
      Dafür muß ich mich wohl per SSH an der Box anmelden oder was??? Bzw. die IP der Box im Browser eingeben um in die Box zu kommen. Nur habe ich sie ja nie dort im Router angemeldet. Gehe ich jetzt in die Fritzbox sehe ich sie da auch nicht. Obwohl sie am Lan4 hängt. Daher kann ich dort natürlich auch nicht sehen welche IP sie hat grrr. Was habe ich übersehen oder kann ich noch machen???

      Wie gesagt ich bin absoluter Neuling und sollte da am besten nicht alles neu machen. Erstmal müßte ich irgendwie wieder was sehen.

      Ich gehe bisher mal nicht davon aus das die Box defekt ist. Der Verkäufer erscheint mir vertrauenswürdig.

      Bitte um Infos und kurze präzise Anleitung wie ich den HDMI Output umstelle ohne jetzt alles neu zu machen. da würde ich wohl mehr versämmeln als gut wäre.


      Vielen Dank
    • Wenn du die IP der Box kennst, dann kannst diese in einen Browser eingeben und dich mit dem Webinterface der Box verbinden.

      Ansonsten ist wohl der einfachste Weg die Box neu zu flashen.
      AX HD61 4k - Flashanleitung
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H9.Twin
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB
    • Mach erstmal den Flash der Box mit dem aktuellen HDF.
      Gruß :friend:
      ———
      Gigablue UHD Quad 4K Unicable2 MegaSat Diavolo
      +optionaler DVB-T2-Single-Karte mit Freenet_TV
      HDF 6.5 #aktuell
      (Alphacrypt light R2.2/v2.40)
      (neu: gbox811)
      Oscam r_x / interne Reader Nr2: HD+ (mit Eurosport_HD_xtra / Nr1: MTV unlimited R.I.P.)
      Skin: Kraven_HD 7.9
      FB6591 1150Mbit/s IPv6 Dualstack
      LG OLED 55 E8LLA
    • Gehe mal mit Deinem Windows PC im Windows Explorer in die Netzwerkumgebung,
      eventuell taucht die Box mit ihrem Hostnamen und/oder IP-Adresse in der Liste auf.

      Ansonsten Wireshark auf dem Windows PC installieren, starten und Capture auf dem Netzwerkinterface Deines Windows PC's starten.
      Dann unmittelbar danach die Box neu starten, nach einer Weile wirst Du die Box in der Liste der Packets im Wireshark sehen und kennst damit ihre IP-Adresse.
      Falls die IP-Adresse der Box sich in Deinem logischen Netzwerk befindet, kannst Du Dich direkt per SSH oder OpenWebInterface auf der Box anmelden.
      Falls die IP-Adresse der Box sich nicht in Deinem logischen Netzwerk befindet, als erstes das Netzwerkinterface Deines Windows PC auf eine IP-Adresse einstellen, die sich im logischen Netzwerk der Box befindet.
      Nun kannst Du Dich direkt per SSH oder OpenWebInterface auf der Box anmelden. (IP-Adresse der Box im Browser eingeben.)
      Jetzt die IP-Adresse der Box ändern, sodaß die Box sich im logischen Netzwerk des Windows PC befindet.
      Nun das Netzwerkinterface Deines Windows PC auf die alte IP-Adresse umstellen.

      Jetzt kannst Du per OpenWebInterface die Fernbedienung auf der linken Seite auf Groß stellen und im:

      Menü -> Einstellungen -> Video -> Video Einstellungen

      die Auflösung so einstellen, wie Du sie haben möchtest.


      Danach auf der linken Seite "Terminal" anwählen, als user root anmelden und reboot eintippen, gefolgt von ENTER.

      Falls Du nach einem Passwort gefragt wirst und es nicht kennst und auch nicht beschaffen kannst/willst,
      flashst Du am besten neu. (Gilt auch für den obigen Teil, IP-Adresse der Box ändern.)
    • Die ganze Spielerei mit Programmen und Netzwerk würde ich lassen. Neu flashen und alles wird gut, wenn die Box denn keinen weg hat...
      Gruß et2011

      Gigablue UHD Quad 4k | ET10000 | ET9000 | 4 SAT-Kabel | openHDF 6.5_156| Skin KravenHD | HDD ST2000LM007 2,5 Zoll 2TB (intern) | TV LG OLED65B9SLA | DENON AVR X2600H DAB | CANTON AS 60 CX
    • Ja da werde ich wohl nicht drumrum kommen ist wahrscheinlich auch alles einfacher wie ich befürchte. Halt noch nie gemacht.
      Schon mal danke für die zahlreichen TIPs. Also die IP bzw. Box ist nicht auf dem PC zu finden. Nicht im Router und auch nicht auf Windows in der Netzwerkumgebung. Zumindest habe ich da bei der Gelegenheit schon mal das Multistreaming aktiviert bzw. zugelassen.

      KORREKTUR: Ich lag mit meiner Vermutung doch etwas falsch. Habe heute morgen noch mal versucht mit neuem HDMI Kabel und das TV zuerst angemacht.
      Nun den Receiver am Netzschalter ON geschaltet:
      1. Die Box startet und im Display steht *boot* > am TV erscheint das Menü OpenATV
      2. Im Display erscheint nach boot dann ein Hochzählen von Zahlen ab Zahl 1 - Wenn er beim hochzählen ungefähr bei der Zahl 49 ankommt verschwindet die openTV Oberfläche am Tv und es tut sich dort nichts mehr bleibt schwarz.
      An der Box zählt er weiter hoch als wenn sie irgendwas lädt bis schließlich die Uhrzeit erscheint.
      Also muß ja die HDMI Ausgabe rein Hardwareseitig OK sein und die Box nicht defekt.
      Gibt es jetzt wohl doch nur die Möglichkeit komplett neu zu flashen ???
    • Wenn die Box auf DHCP steht, dann muss sie auch in der Fritzbox (Tab Heimnetz) zu finden sein.
      Falls da eine feste IP eingestellt ist, die nicht zu Deinem Netzwerk passt, hast Du schlechte Karten.

      Falls Du die IP doch findest, dann kannst Du mit dem Webif die Box fernsteuern und die Auflösung da ändern.



      Alternative:
      Jemand mit 4k Fernseher finden und die Box dahin schleppen ...
      _________________________________________________________________
      GB ue 4k mit ST3000LM024-2AN1 und Synology + WDMCM über Yamaha RX-V381 an OLED55C8LLA
      AX 4K HD51 mit Synology + WDMCM über Samsung HW-K450 + SWA-8000S an Pioneer PDP-436RXE

      The post was edited 1 time, last by fern-seher ().

    • Also hab es jetzt gewagt. Klappte aber nicht mit dem flashen. Da ich bei den links hier bei euch nicht wußte was ich da runterladen soll habe ich mir auf der OpenATV Seite die Zipdatei hier runtergeladen:
      *openatv-6.4-ax61-20210919_mmc.zip* Diese entpackt und den gesamten nun entstandenen Ordner *hd61* auf einen zuvor mit Fat32 formatierten USB Stick gepackt.

      Nun:
      1.Die Box am Kippschalter hinten AUS geschaltet. Den Stick vorne hinter der Klappe eingesteckt.
      2. Den Art Resetknopf hinten gedrückt und dauerhaft gedrückt gehalten dabei dann die Box am Netzschalter EIN geschaltet und gewartet..... und gewartet. Tut sich absolut NICHTS außer das ich die Festplatte leise höre.
      Irgendwann dann den Knopf losgelassen. Immer noch nichts die ganze Zeit alles dunkel.

      ??? was mache ich falsch oder sollte die Festplatte mal rausgezogen werden oder ist der Box definitiv defekt?

      Ich bitte nochmal um Infos. Könnte ja noch anderen USB Stick probieren habe aber gerade keinen
    • Hast Du denn die Flash Anleitung gelesen?

      Also auch die notwendigen HDF Files in den Links dazu verwendet.

      Das wird sonst Mischmasch. Auch da hier kein oATV Forum ist und Du nur allgemeine Angaben machst.

      Welche Files genau! Bitte die Versionsnummer dazu:

      Was heisst "nichts"? Ich habe alles gemacht...hilft nicht. Bitte genau beschreiben was gemacht wurde und womit.
      Welche Hard-Software wurde dabei verwendet, welcher USB Stick und die Grösse.
      Gruß :friend:
      ———
      Gigablue UHD Quad 4K Unicable2 MegaSat Diavolo
      +optionaler DVB-T2-Single-Karte mit Freenet_TV
      HDF 6.5 #aktuell
      (Alphacrypt light R2.2/v2.40)
      (neu: gbox811)
      Oscam r_x / interne Reader Nr2: HD+ (mit Eurosport_HD_xtra / Nr1: MTV unlimited R.I.P.)
      Skin: Kraven_HD 7.9
      FB6591 1150Mbit/s IPv6 Dualstack
      LG OLED 55 E8LLA
    • Hautdenlucas wrote:

      da atv drauf ist,ist neuflash eh das beste. aber auch wegen der sicherheit falls da portfreigaben drinne sind und der verkäufer nur drauf wartet das die box online geht.
      Standardmäßig ist auf der Box keine Firewall installiert/aktiv, macht also keinen Sinn.
      Ebenso ist die Box kein Router, auf dem eventuelle Portfreigaben richtig platziert wären, macht also ebenfalls keinen Sinn.
    • Zwischenbericht: Mit dem flashen usw. ging irgendwie nicht vom Stick. Habe dann den einfachen Weg bestritten mit Knopf auf der FB und Netzschalter und dann das Online Update gemacht. Bei Auswahl boot 1 und was wo wahrscheinlich ziemlich viel falsch gemacht beim Tuner einrichten auch. Werde das ganze noch mal neu machen genauer dokumentieren und dann hoffentlich weiterkommen mit euer Hilfe.

      VIEL GEWONNEN dank eurer Hinweise:

      Ich habe nun eine Oberfläche am TV
      Die IP sehe ich auch brav in der Fritzbox
      Komme auch von dem PC in die Box und sehe OpenWebif

      Daher ist schon mal klar das die Box soweit ok ist und ich bei Ebay schon mal bewerten kann.

      Heute Abend geht es weiter. Alles noch mal neu.

      Vieleicht kann ja jemand nochmal kurz und knapp schreiben wie ich nach dem Online Update weiter mache da ich zum jetzigen Stand leider keinen einzigen Sender angezeigt bekomme obwohl er Suchlauf gemacht hat und auch die Liste entsprechend erweitert. Was braucht es wohl da noch. Was hab ich falsch gemacht. Hatte beim ersten booten wohl Boot 1 Android gewählt weil ich an der stelle keinen Plan mehr hatte.

      1. Was muß nach dem Online Update machen.
      2. Wie den e2Player drauf und dort auch die Grauzone aktivieren.
      3. Wie bekomme ich Kodi drauf

      (Senderlisten sortieren mit telnet bzw. ftp kann ich ja jetzt schon mal was rumprobieren)
    • Schau mal, dass die Sender gehen. Dazu musst uns aber sagen, wie deine Satanlage aufgebaut ist. Vermutlich sind deine Tunereinstellungen falsch.

      E2iPlayer und Kodi sind einfach Erweiterungen (extensions) und auch die Grauzone im Mediaportal, das sich mpgz nennt in den Erweiterungen. Dazu rufst die Liste der Erweiterungen auf (blaue Taste drücken evtl. auch blaue Taste lange drücken - je nach Einstellung) und dann die grüne Taste zum Installieren.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H9.Twin
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB
    • SUPER Danke für die schnelle und klare eindeutige Antwort. Ich habe gerade ein Kabel dran vom diseqc Schalter an dem Astra und Hotbird per LNB hängt Hotbird brauche ich wohl eh gerade nicht mehr. das war vor 20 Jahren mal wegen hackerei und hoppelsachen interessant.
      Daher werde ich heute Abend als erstes mal ein einfaches Kabel vom LNB (Astra) direkt an die Box packen (Muß ich noch 1m verlängern) und dann weiter sehen. Das wird schon mal ein paar Problemzonen vermeiden. Senderliste hat er ja gestern gefunden.

      Gruß Thomas

    Unsere Partnerboards

    ^
    Flag Counter