Tonaussetzer

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • zeini wrote:

      Möglicherweise ist da ein Pufferproblem am TV.
      Wenn am TV der Ton funzt und dann, wenn er weitergegeben wird vom TV an den AV-Receiver, dann würde ich auch mal die Box nicht verdächtigen.
      Würde ich erstmal auch nicht. Aber warum funktionieren dann die anderen Geräte und warum funktionierte die xtrend.
      Das ergibt keinen Sinn. Warum sollte der TV nur bei der Multibox das Problem haben.

      Habe ich vielleicht eine defekte Box erwischt?
    • alven wrote:

      Was ist anders wenn der TV den Ton direkt über HDMI wiedergibt und wenn der TV den Ton über Toslink weitergibt an den Verstärker.
      Manche Tonformate (z. B. DTS HD, mehrkanaliges PCM) können nicht über S/PDIF ausgegeben werden. Die muß der Fernseher umwandeln.
      Manche Fernseher geben über S/PDIF nur Stereoton aus.

      Daher empfahl ich, die Multibox direkt über TOSLINK an den AV-Receiver anzuschließen.
    • cricriat wrote:

      Du vermutlich auch nicht mehr problemlos auf andere Multiboot-Images wechseln können.
      Flashe die Box komplett neu per USB.
      Danach sollten die 5 Dateien in /boot wieder vorhanden sein.
      Doch das funktioniert ohne Probleme. Alle drei Images sind aus wählbar und booten. Das 6.4 habe ich erst am Montag neu via USB geflashed. Da funktionierte das Über ganz sicher. Eventuell ist durch das hin und her booten was passiert. Das mache ich über das Ausschalt Menü. Das ist doch so richtig. Die Images werden auch im Wartungsmodus richtig angezeigt.
      Den gs habe ich schon länger im 6.5 Image wenn ich auf Über gehe. Wollte aber nicht zwei Baustellen gleichzeitig aufmachen (was jetzt doch passiert ist, da es eventuell ja zusammen spielt)

      oder hat das noch was damit zu tun:
      <4>FAT-fs (mmcblk0p4): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.

      Vielleicht ist es aber doch die Box die einen defekt hat. Siehe Tonaussetzer. Irgendwie habe ich ein schlechtes Gefühl.

      Wenn ich neu flashen soll, soll ich auch das recovery neu flashen?
      Hier habe ich die Version r317

      Und wie gehe ich hier vor. Alle Images löschen oder reicht es eines neu zu flashen und dann werden die Dateien erstellt.
      Images
      • Multiboot.jpg

        63.8 kB, 720×405, viewed 11 times

      The post was edited 1 time, last by alven ().

    • Wenn aus Deiner Sicht alles zur Zufriedenheit funktioniert, dann lasse es so, wenn Du möchtest.

      Das Umschalten auf ein anderes Multiboot-Image mache ich immer so:
      Menü -> Bereitschaft / Neustart -> Multiboot Auswahl -> gewünschtes Image mit "OK" starten

      und nicht über das Ausschaltmenü.

      Nach dem, was Du bisher ermittelt hast, reicht es nicht ein einzelnes, neues Image zu flashen.
      Ich würde das neueste recovery per USB flashen und danach alle anderen Multiboot-Images auch neu aufsetzen.

      Du kannst ja von allen Images FullBackups anlegen.

      Nebenbei: Bitte IMMER das Häkchen bei "Hohe Auflösung" setzen, wenn Du Screenshots erstellst.
    • Alles erledigt wie von dir vorgeschlagen.
      Die STARTUP Dateien waren alle vorhanden nach dem 6.4 Image flashen. Danach machte ich ein opkg update und upgrade (nur EMC wurde aktualisiert). Und dann starte ich mein Script. Jetzt sind die STARTUP Dateien weg. Hast du eine Idee warum?
      Box wurde neu gestartet nach dem upgrade und nach dem Script. Allerdings hatte ich leider nicht nach jedem booten nach den STARTUP Dateien geschaut.

      Display Spoiler


      echo "Enigma2 goes sleeping in 5 Seconds"
      sleep 5
      init 4
      sleep 5
      echo
      echo

      ##Löschen von Dateien um Platz zu schaffen

      echo "Remove some Files from Flash"
      echo
      echo "remove all picon from flash"
      rm -rf /usr/share/enigma2/picon > /dev/null 2>&1
      echo -e "\nPicon removed\n"
      echo "remove spinner from flash"
      rm -r /usr/share/enigma2/spinner/wait*.png > /dev/null 2>&1
      echo -e "\nSpinner removed\n"
      echo
      echo


      ## Suche USB Stick

      echo
      echo "Script - suche Stick und setze Variable nach usb oder hdd"
      if mount | grep -q "/dev/sda1 on /media/hdd type ext4"
      then
      stick=hdd
      else
      stick=usb
      fi
      echo
      echo Sick ist gemountet nach /media/$stick
      echo
      echo
      echo "This script create a teamimage ... almost but not complete"
      echo
      echo "please wait".
      echo


      ##Beginn Plugins installation

      opkg update > /dev/null 2>&1
      ln -s /usr/share/enigma2/spinner /usr/share/enigma2/skin_default/spinner
      echo "remove old plugins"
      opkg remove enigma2-plugin-extensions-remotestreamconverter
      opkg remove enigma2-plugin-extensions-remotechannelstreamimport
      echo
      echo "install system plugins"
      opkg install sqlite3 \
      enigma2-plugin-systemplugins-satelliteequipmentcontrol \
      enigma2-plugin-systemplugins-swapmanager
      echo


      ##Beginn Extensions installation

      echo "install extensions"
      opkg install enigma2-plugin-extensions-webradiofs \
      enigma2-plugin-extensions-infobartunerstate \
      enigma2-plugin-extensions-serienrecorder \
      enigma2-plugin-extensions-epgimport \
      enigma2-plugin-extensions-dreamexplorer \
      enigma2-plugin-extensions-iptvplayer \
      iptv-player-xxx \
      enigma2-plugin-extensions-mediaportal \
      enigma2-plugin-extensions-moviecut
      #enigma2-plugin-extensions-et-portal \
      #enigma2-plugin-extensions-zaphistorybrowser \
      #enigma2-plugin-extensions-virtualzap.mod \
      #enigma2-plugin-extensions-cooltvguide \
      #enigma2-plugin-extensions-picturecenterfs \
      #enigma2-plugin-extensions-menusort \
      #enigma2-plugin-extensions-jobmanager \
      #enigma2-plugin-extensions-mediainfo \
      #enigma2-plugin-extensions-enhancedpowersave \
      #enigma2-plugin-extensions-werbezapper \
      #enigma2-plugin-extensions-tvcharts \
      #enigma2-plugin-extensions-remotechannelstreamconverter \
      #enigma2-plugin-extensions-epgrefresh \
      #enigma2-plugin-extensions-yampmusicplayerfullhd \
      #enigma2-plugin-extensions-xbmcwetter \
      #enigma2-plugin-extensions-customsubservices \
      #enigma2-plugin-extensions-audiosync \
      #enigma2-plugin-extensions-piconsupdater \
      #enigma2-plugin-extensions-reconstructapsc \
      #enigma2-plugin-extensions-tvspielfilm \
      #enigma2-plugin-extensions-youtube \
      #enigma2-plugin-extensions-xmltvimport \
      #enigma2-plugin-extensions-mpgz \
      #enigma2-plugin-extensions-muzutv

      echo
      echo "check box now"
      line=$(grep ixuss /etc/enigma2/boxinformations)
      if [ -n $? ]; then
      echo $line
      opkg remove enigma2-plugin-systemplugins-pipservicerelation
      #opkg install enigma2-plugin-systemplugins-ice-network-tuner
      else
      echo "Ixuss Box found"
      fi
      echo
      echo


      ##Meine Sicherung wieder herstellen

      echo "Now restore your Settings from almost but not complete"
      echo
      echo "please wait".
      echo
      cd /media/$stick
      echo
      echo


      ##Kopieren gesicherter Dateien

      echo "copy your Automounts"
      cp -f ./backup/automounts/automounts.xml /etc/enigma2/
      echo "copy your Bootlogo"
      cp -f ./backup/bootlogo/bootlogo.mvi /usr/share/
      cp -f ./backup/fstab/fstab /etc/
      echo "copy your Serienrecorder Config"
      cp -f ./backup/serienrecorder/Config.backup /usr/lib/enigma2/python/Plugins/Extensions/serienrecorder/
      echo "copy your Favourites"
      cp -f ./backup/settings/*.favourites.* /etc/enigma2/
      echo "copy your Spinner"
      cp -f ./backup/spinner/wait*.png /usr/share/enigma2/spinner/
      echo "copy your Timers"
      cp -f ./backup/timers/*timers.xml /etc/enigma2/

      echo
      echo "Automount und Serienrecorder Einstellungen vornehmen nicht vergessen"
      sleep 5
      echo

      ## Neustart

      echo
      echo "Neustart in 15 Sekunden, bitte warten."
      echo
      sleep 15
      #reboot

      The post was edited 1 time, last by alven ().

    • Die Information, daß Du ein selbstgeschriebenes Script benutzt, hast Du uns bisher vorenthalten.
      Die Vermutung, daß Dein Script Anteil am Verschwinden der 5 STARTUP-Dateien hat, ist zumindest naheliegend.

      Um das zu erhellen, empfehle ich die Prozedur zu wiederholen und das Script wegzulassen.
      Falls die 5 STARTUP-Dateien dann erhalten bleiben, hast Du den Schuldigen gefunden und kannst Dein Script auf Fehler untersuchen.
    • Da hast Du Recht. Bitte entschuldige. Dachte nicht im geringsten daran, dass es was mit dem Script zu tun haben könnte.
      Werde mich langsam rantasten um den Fehler zu finden.

      Bis auf picons und spinner löscht das Script nichts. Vermutlich liegt es an der fstab die ich zurück schreibe. Aber wie gesagt, ich taste mich ran.
      Danke Dir.
    • alven wrote:

      Vermutlich liegt es an der fstab die ich zurück schreibe.
      Und somit holt man sich alte Fehler zurück...
      Gruß et2011

      Gigablue UHD Quad 4k | ET10000 | ET9000 | 4 SAT-Kabel | openHDF 6.5_156| Skin KravenHD | HDD ST2000LM007 2,5 Zoll 2TB (intern) | TV LG OLED65B9SLA | DENON AVR X2600H DAB | CANTON AS 60 CX
    • Letzte Info zum Tonaussetzer der Vollständigkeit halber und um das Thema abzuschließen.

      Da auch die direkte Toslink Verbindung zum AV-Receiver nicht funktionierte hat EFE Multimedia die Box zurückgenommen. Ein großes Dankeschön an EFE. So einen super Support und dann auch noch großzügige Kulanz erlebt man nicht alle Tage.
      Ob es nun an meiner Umgebung oder an der Box lag, kann ich leider nicht sagen. Eventuell die Kombination.

      Meine neue Gigablue hat keine Probleme mit meiner Umgebung.

    Unsere Partnerboards

    ^
    Flag Counter