Sf8008 Combo vs Gigablue Trio 4k - mehrere Fragen zu diversen Gigablues

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Sf8008 Combo vs Gigablue Trio 4k - mehrere Fragen zu diversen Gigablues

      Welchen der beiden Receiver würdet ihr eher empfehlen?

      Beide sind ja ähnlich.... Welche hat besseren Treibersupport?


      Für Octagon spricht das DefineOS.
      Hat die GB Trio etwas ähnliches wie das DefineOS von Octagon?

      Hab seit gestern die GB X3 4k

      Mein Sky Ci Modul bekomme ich mit V14 dort weshalb auch immer nicht ans laufen...
      Modul wird erkannt mit Helper, aber entschlüsseln tut er leider nicht. Hm...

      Hat die GB UE 4k auch Probleme mit CI Modulen?
      Die Trio 4k hat ja keinen CI Schacht, wäre also ähnlich meinem goldenen SF8008 Combo...

      Würde mir wenn den Octagon als Twin Sat holen und dort ne HD+04 Karte betreiben...

      Da ich gerne spiele und verschiedene Marken ausprobiere, frage ich halt auch nach der Trio 4k, Erfahrungswerte etc...

      Über Tips wäre ich dankbar.
    • Hast du dem CI-Modul auch die einzelnen Kanäle zugeordnet, welche damit entschlüsselt werden soll? Danach zur Sicherheit die Box mal niederfahren und neu starten. Oft hilft auch das CI-Modul im laufenden Betrieb zu ziehen und dann wieder reinzuschieben.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H9.Twin
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB
    • Hab ich gemacht, alles probiert....es läuft einfach gar nicht, trotz Modulzuweisung....sehr unbefriedigend..

      Da hat die Box 2 FBC Tuner und ein Ci Schacht, das Modul läuft aber gar nicht :-/

      Wollte eigentlich eine Ersatzbox für meine VU Duo4K SE...schade...

      Nochmal meine Frage ans Forum.... Die Gigablue UHD 4K... wie läuft dort das Sky Ci Modul mit V14... zufriedenstellend?

      Denke die X3 4K geht meinerseits zurück.

      Toller Preis zwar für 2facher FBC Tuner, aber so unbrauchbar....

      Alle CI Einstellung Auto, CI 1.2, CI 1.3 oder Legacy haben keine Abhilfe gebracht...

      Daher bitte um Feedbacks bezüglich der GB UHD 4K mit Sky Modul.

      Herzlichen Dank
    • Nur mal der Klarheit halber:

      Die Boxen supporten CI Module und sind nicht für CI+ zertifiziert. Viele Images unterstützen zwar CI+ das bedeutet aber nicht, dass man einen Anspruch oder Garantie hätte, dass es geht.

      Ich meine jetzt auch nicht explizit den Thread Ersteller. Sondern ganz Allgemein. Es ist natürlich sein gutes recht den gekauften Receiver ohne Angaben von Gründen gemäß Fernabsatzgesetz zurückzuschicken, wenn er ihn denn per Versandkauf erworben hat.

      Aber das Gerät hat natürlich keinen Mangel, nur weil das CI+ Modul von SKY nicht geht.
      Der Anfang einer Katastrophe ist eine beschissene Vermutung!

      (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

      Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

      amerikanischer Schriftsteller und Biochemiker

      * 02.01.1920, † 06.04.1992)
    • Groovetemple wrote:



      Nochmal meine Frage ans Forum.... Die Gigablue UHD 4K... wie läuft dort das Sky Ci Modul mit V14... zufriedenstellend?

      Ich habe die 4k und das Sky Modul funktioniert. Was nervt, ist das sich
      das Bild manchmal für 3-8 Sekunden eine Pause gönnt, aber danach weiter
      läuft.Alle 4 Monate mal erkennt die Box beim hochfahren die externe
      HDD nicht, was man mit einen Neustart lösen kann. Dann ist halt auch
      keine Aufnahme vorhanden. Aber wie gesagt, extrem selten.Sonst funktioniert der Receiver sehr gut.

      Hast du bei Sky nochmal eine Freischaltung angestoßen?
      Gruß Rainer
    • Hi nea, danke für Deine Antwort. Ne das Modul beziehungsweise die V14 läuft ja in all meinen anderen Receivern....Zgemma H7S, Uno 4kSE, Zero 4k, Duo 4KSE etc...

      Wollte nach Jahren nochmal Gigablue ausprobieren. Hatte bis vor 3 Jahren auch mal die Quad4K....hatte sie damals verkauft da sie damals massive Treiberprobleme hatte, so hbbtv zB... Ob es mittlerweile wirklich besser geworden ist...was man hier teilweise so liesst oder lesen durfte so zB in der Kaufberatungen 4K Receiver... Da hatte ich die Duo4K SE gepriesen als deutlich überlegen gegenüber der Quad4K...es kamen meist nur abwertende Bemerkungen mir gegenüber ... Nochmals aktuell halte ich die Duo4K SE immernoch für die deutlich beste Box auf dem Markt.... Dreambox hatte ich bisher nie, mag auch gut sein...mit der Duo4k SE hatte ich bisher null Probleme, mit den anderen VU's ob Zero4K oder Uno4kSE ebenso wenig. CI Modul wird sofort erkannt, nie bisher Bildausfälle oder sonstiges.

      Liesst man im ATV Forum, scheint der Impex Support wirklich mies zu sein.... Also soooo toll wie hier meistens erwähnt scheint die Quad4k nicht wirklich zu sein....

      Nun hatte ich mir nach Jahren nochmals ne Gigablue gegönnt..X3 4K....also das Sky Ci Modul läuft einfach gar nicht.....seeeehr schlecht! Diese Box geht deshalb zurück, klare Sache...

      Nun würde ich als letzte Chance für Impex der UHD 4K mal eine Chance geben.
      Ich teste gerne und spiele gerne mit verschiedenen Marken.... Aber das Sky CI Modul muss gnadenlos laufen, klare Sache...

      Daher meine Fragen. Gibt es irgendwelche CI Grundeinstellungen zu beachten? Auto, CI 1.2, CI 1.3 oder Legacy?!?!?

      Bestelle morgen die GB UHD4k, meine GB X3 3K geht morgen zurück. Da Amazon Prime Kunde, kein Problem.
    • Habe Impex Sat angerufen, die meinten sie dürften aus Linzenzgeründen keinen Support geben, diesbezüglich.... :-/

      Nochmal meine Frage....wie müssen die CI Grundeinstellungen beim Sky Ci Modul aussehen?

      Auto, CI 1.2, 1.3 oder Legacy?

      Hohe Datenrate ein/aus?

      Helper 5.2-r1 ist installiert...

      Morgen kommt die UE 4k

      Wie müssen dort die CI Einstellungen sein?
      Hoffentlich läuft dort das Sky Ci Modul, ansonsten geht auch dieser Receiver zurück..

      Ist echt Wahnsinn...da wird ein Gerät mit CI Schacht beworben und das Modul läuft einfach nicht.

      Bei allen anderen Receivermarken...Zgemma, VU+ no Problems...

      Bitte um Feedbacks, Tips....herzlichen Dank
    • nea wrote:

      Groovetemple wrote:

      Nochmal meine Frage ans Forum.... Die Gigablue UHD 4K... wie läuft dort das Sky Ci Modul mit V14... zufriedenstellend?
      Ich habe die 4k und das Sky Modul funktioniert. Was nervt, ist das sich
      das Bild manchmal für 3-8 Sekunden eine Pause gönnt, aber danach weiter
      läuft.Alle 4 Monate mal erkennt die Box beim hochfahren die externe
      HDD nicht, was man mit einen Neustart lösen kann. Dann ist halt auch
      keine Aufnahme vorhanden. Aber wie gesagt, extrem selten.Sonst funktioniert der Receiver sehr gut.

      Hast du bei Sky nochmal eine Freischaltung angestoßen?




      Wie sehen bei Dir auf der UE 4K die CI Einstellungen aus?


      Auto, CI 1.2, CI 1.3 oder Legacy, Hohe Datenrate aus/ein?


      Danke für Deine Antwort
    • Hi, kann jetzt nicht nachschauen, mach ich Nachmittag. Ich habe alle Einstellungen durch probiert wegen der Pausen.Soweit ich mich errinnere hat das Modul bei allen Einstellungen funktioniert.
      Ohne Gewähr: Auto, hohe Datenrate ein und kann nur einen Kanal entschlüsseln.
      Gruß Rainer

    Unsere Partnerboards

    ^
    Flag Counter