hitube combo 4k - oscam, kurz vorm verzweifeln

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • hitube combo 4k - oscam, kurz vorm verzweifeln

      Hallo zusammen,

      für meinen Wohnwagen habe ich mir diese kleine Box gekauft, da sie mit 12v läuft und ich sie somit auch im Autark-Betrieb nutzen kann.
      Ansonsten betreibe ich erfolgreich seit Jahren mehrere [email protected] HD51 mit oscam und einer schwarzen HD02

      Bisher, auf den [email protected], bin ich immer so vorgegangen, üer den hdf Downloader oscam downgeloadet und installiert, anschließend das config-Fileebenso. Zusätzlich immer noch den ciplus-helper.
      Dann Box neu gestartet und oscam aktiviert. Nun per Webif auf die Box in die oscam-config und dann auf Readers, dort den passenden Slot mit "HDplus_02_schwarz_unten" eingeschaltet.
      Kurz gewartet und die HD+ Sender waren hell.

      Genau das Gleiche habe ich jetzt auf der Hitube gemacht, aber da funktioniert einfach nichts. Ich schalte ein und im Status steht immer:

      NEEDINIT
      (no entitlements)

      Ich habe alles OSCAMs durch. Immer das Gleiche. Das Stecken der Karte bekommt er aber mit, wenn keine Karte drin steckt wird das im Log auch angezeigt.
      Vor lauter Verzweiflung habe ich dann das gesamte oscam-Verzeichnis von der [email protected] auf die Hiube kopiert, alles neu gestartet, aber Ergebnis das Gleiche.

      Im Log erscheint kontinuerlich sich ständig wiederholend folgendes:
      • 2021/04/09 09:43:59 00E3CBD1 c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      • 2021/04/09 09:44:00 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:00 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:02 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:02 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:04 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:04 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:04 00E3CBD1 c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      • 2021/04/09 09:44:05 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:05 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:07 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:07 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:08 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:08 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:09 00E3CBD1 c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      • 2021/04/09 09:44:10 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:10 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:11 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:11 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:13 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:13 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:14 00E3CBD1 c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      • 2021/04/09 09:44:14 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:14 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:16 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:16 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:17 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:17 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:19 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:19 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:19 00E3CBD1 c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      • 2021/04/09 09:44:20 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:20 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:22 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:22 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:24 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:24 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:24 00E3CBD1 c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      • 2021/04/09 09:44:25 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:25 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:27 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:27 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:28 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 09:44:28 6F114095 r (reader) HDplus_02_schwarz_unten [internal] Deactivating card
      • 2021/04/09 09:44:29 00E3CBD1 c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!


      Kann mir jemand einen Tipp geben?
    • Lösche das Oscam wieder.
      Dann lade dir Oscam-smod runter in der HDF Toolbox und installiere es. Ohne Config. Und auch keine Configs reingeben. Danach startest Oscam-smod und deine Karte sollte hell werden.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H9.Twin
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB
    • Hab ich gemacht, war per ssh auf der Box und habe unter /etc/tuxbox/config mal alles gelöscht, was da war. Dann oscam_smod installiert.
      Per Webif im Status geguckt, da steht dann folgendes, natürlich nebeinander:

      sci0
      ON
      ::1
      0
      internal
      0000:[email protected]

      no data
      00:03:13
      00:03:13
      NEEDINIT
      (no entitlements)




      emulator
      ON
      ::1
      0
      emu
      0000:[email protected]

      no data
      00:03:15
      00:03:15
      CARDOK
      (no entitlements)

      Im Log taucht folgendes auf:

      • 2021/04/09 12:39:36 6C4FCBFD c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      • 2021/04/09 12:39:37 339BAF1B r (reader) sci0 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 12:39:37 339BAF1B r (reader) sci0 [internal] Deactivating card
      • 2021/04/09 12:39:39 339BAF1B r (reader) sci0 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 12:39:39 339BAF1B r (reader) sci0 [internal] Deactivating card
      • 2021/04/09 12:39:41 339BAF1B r (reader) sci0 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 12:39:41 339BAF1B r (reader) sci0 [internal] Deactivating card
      • 2021/04/09 12:39:41 6C4FCBFD c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      • 2021/04/09 12:39:42 339BAF1B r (reader) sci0 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 12:39:42 339BAF1B r (reader) sci0 [internal] Deactivating card
      • 2021/04/09 12:39:44 339BAF1B r (reader) sci0 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 12:39:44 339BAF1B r (reader) sci0 [internal] Deactivating card
      • 2021/04/09 12:39:45 339BAF1B r (reader) sci0 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/09 12:39:45 339BAF1B r (reader) sci0 [internal] Deactivating card


      Ich habe auch mal versucht, über den Punkt Readers sci0 und emulator einzuschalten, dann verschwinden die aber aus dem Status. Wieder ausgeschaltet sind sie wieder da.
      Kann es sein, dass der Reader im Gerät kaputt ist? Stecke ich die Karte nämlich in die [email protected], wird es sofort hell.
      Ich habe die Karte auch jedesmal, wenn ich sie in die Hitube stecke und es nicht hell wurde, per HD-Plus-Webseite neu aktivieren lassen.
    • So, ich habe jetzt nochmal neu geflasht und die ganz normale oscam installiert, ebenso wie die config.

      Über das Webif habe ich den reader1 für die hd02 aktiviert, im Log erscheint folgendes:
      • 2021/04/10 19:43:28 647A4280 h (reader) HDplus_01+02_Slot1 [internal] Restarting reader
      • 2021/04/10 19:43:28 647A4280 h (reader) HDplus_01+02_Slot1 [internal] creating thread for device /dev/sci0
      • 2021/04/10 19:43:28 647A4280 h (webif) reader HDplus_01+02_Slot1 enabled by WebIf
      • 2021/04/10 19:43:28 32327251 r (reader) HDplus_01+02_Slot1 [internal] Reader initialized (device=/dev/sci0, detect=cd, pll max=27.00 MHz, wanted mhz=3.57 MHz)
      • 2021/04/10 19:43:28 32327251 r (reader) HDplus_01+02_Slot1 [internal] Reader sci internal, detected box type: u55
      • 2021/04/10 19:43:29 32327251 r (reader) HDplus_01+02_Slot1 [internal] card detected
      • 2021/04/10 19:43:30 32327251 r (reader) HDplus_01+02_Slot1 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/10 19:43:30 32327251 r (reader) HDplus_01+02_Slot1 [internal] Deactivating card
      • 2021/04/10 19:43:31 76C69A85 c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!
      • 2021/04/10 19:43:32 32327251 r (reader) HDplus_01+02_Slot1 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/10 19:43:32 32327251 r (reader) HDplus_01+02_Slot1 [internal] Deactivating card
      • 2021/04/10 19:43:33 32327251 r (reader) HDplus_01+02_Slot1 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/10 19:43:33 32327251 r (reader) HDplus_01+02_Slot1 [internal] Deactivating card
      • 2021/04/10 19:43:35 32327251 r (reader) HDplus_01+02_Slot1 [internal] Error:Sci_Reset ioctl(IOCTL_SET_RESET) failed.(0:Success)
      • 2021/04/10 19:43:35 32327251 r (reader) HDplus_01+02_Slot1 [internal] Deactivating card
      • 2021/04/10 19:43:36 76C69A85 c (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!


      Wenn ich auf einen HD+ Sender schalte, bleibt alles finster. Langsam gehen mir die Ideen aus.
    • Ob er nun oscam oder smod nimmt, macht in diesem Moment wahrscheinlich keinen Unterschied. Es sind zwei mögliche Ursachen möglich. Der Reader bzw dessen Treiber haben ein Problem, oder da läuft noch ein anderer Prozess der auf den Reader zugreift, evtl ein anderes Softcam. Falls letzteres ausgeschlossen sein sollte. Du hast nicht zufällig eine Easymouse zur Hand um mal damit zu testen.
      Wenn du die Möglichkeit hast, die Box zu Hause anzuschließen zusätzlich zu deiner HD51, dann konfiguriere die mal als Client der HD51. Wenn es damit dann hell wird, dann ist das Problem zumindest dann mal auf den Reader eingegrenzt....
      Der Anfang einer Katastrophe ist eine beschissene Vermutung!

      (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

      Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

      amerikanischer Schriftsteller und Biochemiker

      * 02.01.1920, † 06.04.1992)
    • Jede Einstellung, jede Konfiguration, die ich mache und damit eventuell falsch mache,
      stellt eine potentielle Fehlerquelle dar, besonders was die Konfigurationsdateien betrifft.
      Da Oscam-smod (meistens) keine Konfigurationsdateien benötigt, ist die Wahrscheinlichkeit
      eines Fehlers bei Oscam-smod deutlich geringer.
      Von daher macht es, jedenfalls aus meiner Sicht, schon einen Unterschied, welches Oscam verwendet wird.
    • Er hat aber mit smod den selben Fehler. Wer lesen kann ist klar im Vorteil....

      motzkopf06 wrote:

      Hab ich gemacht, war per ssh auf der Box und habe unter /etc/tuxbox/config mal alles gelöscht, was da war. Dann oscam_smod installiert.
      Per Webif im Status geguckt, da steht dann folgendes, natürlich nebeinander:
      Der Anfang einer Katastrophe ist eine beschissene Vermutung!

      (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

      Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

      amerikanischer Schriftsteller und Biochemiker

      * 02.01.1920, † 06.04.1992)
    • Danke für die Antworten.
      Ja. Die Karte steckt mit Chip nach unten und hinten.
      Ist im Log auch zu sehen, dass sie erkannt wird. Stecke ich sie mit Chip nach oben, erkennt er die Karte nicht.

      Oscam selbst funktioniert. Ich hab einfach mal von nem Kumpel, dessen CS-Line in die oscam.server eingetragen und getestet, da wirds hell.

      Von daher denke ich, dass es was mit dem Reader zu tun hat. Entweder ein Treiber spinnt oder aber es ist was kaputt.

      Es läuft auch definitiv immer nur eine oscam-Version.
    • Gut gemacht, das hatte ich ja im Prinzip auch schon vermutet und nach der Easymouse gefragt.
      Der Anfang einer Katastrophe ist eine beschissene Vermutung!

      (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

      Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

      amerikanischer Schriftsteller und Biochemiker

      * 02.01.1920, † 06.04.1992)

    Unsere Partnerboards

    ^
    Flag Counter