oscam.ipk installieren Hilfe

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • oscam.ipk installieren Hilfe

    Hallo

    ich habe über die Toolbox die Version Oscam 11569 runtergeladen und installiert. Würde aber gerne die neuste Version Oscam 11678 draufladen. Habe mir diese als ipk. gesucht. In der Toolbox ist diese ja nicht verfügbar.

    Wie mache ich das jetzt? Muss die alte erst runter? und wenn dann wie ?

    Die neue ipk kann man ja bestimmt iwie über USb Stick laden?

    Danke vorab schon mal :)
  • oscam lässt sich ebenso wie installieren auch über die toolbox deinstallieren. Frage ist, wozu du unbedingt eine neue Version haben willst. aktuell ist Im Übrigen 11684. In einem anderen Forum, wo ich auch bin, gibt es die auch schon. Nur was soll das bringen. Funktioniert die hiesige vom Feed nicht?
    Der Anfang einer Katastrophe ist eine beschissene Vermutung!

    (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

    Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

    amerikanischer Schriftsteller und Biochemiker

    * 02.01.1920, † 06.04.1992)
  • Doch die funktioniert grundsätzlich schon , nur habe ich Freezers, deshalb wollte ich eine neuere Testen. Ich kann sie zwar über die Toolbox installieren, also die aktuelle die dort liegt, habe aber noch nie händisch installiert. Also ne ipk Datei z.B

    2 Frage:

    Also ich kenne mich mit DCC und FTP etwas aus.

    Wenn ich jetzt in der oscam datei bin, da befinden sich ja z.B oscam.config und oscam.server usw dort

    Wenn ich die beiden jetzt ersetzen möchte, lösche ich die einfach über den Rechtklick und schiebe dann z.B ein vorkonfigurierte Datei da hin? Geht das so
  • Ja, das sehe ich auch so wie msrx111. Eine neue Version bringt nur was, wenn es mit der derzeitigen Probleme gibt. Und das heißt dann auch nicht, dass diese Probleme mit einer neuen Version behoben werden.
    ____
    Hans



    Achtung: Kein Support über private Nachrichten!

    Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
    TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


  • klee87 wrote:

    Doch die funktioniert grundsätzlich schon , nur habe ich Freezers,
    Bei SKY per PAYServer sind Freezer normal. Wenn du eine Karte hast und hast Freezer wäre es viel interessanter die Ursache herauszufinden, und die ist sicher keine veraltete Version.

    Ich nehme mal stark an, dass es das erste sein wird.....

    Edit: Da wo du rumfuhrwerkst liegen die Configs (e.g. /etc/tuxbox/config/oscam) Das binary was du für eine neue Version tauschen müsstest, liegt in /usr/bin
    Der Anfang einer Katastrophe ist eine beschissene Vermutung!

    (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

    Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

    amerikanischer Schriftsteller und Biochemiker

    * 02.01.1920, † 06.04.1992)
  • Mal von der neuen Version abgesehen, denke da hast du Recht. Es liegt eher an den Einstellungen


    Ja ich weiß das ich hier unterwegs bin ;) /etc/tuxbox/config/oscam

    Ich habe jetzt eine vorkonfigurierte oscam.config und eine vorkonfigurierte oscam.server

    wenn ich die jetzt gegen die vorhandenen austauschen will....lösche ich die alten einfach per Rechtsklick und schiebe die neuen rein?
  • Ja genau und dann oscam neu starten, damit er die neuen configs einliest.
    Der Anfang einer Katastrophe ist eine beschissene Vermutung!

    (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

    Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

    amerikanischer Schriftsteller und Biochemiker

    * 02.01.1920, † 06.04.1992)
  • Tja wenn man ein wenig AHnung hätte,..... 755 bedeutet der Besitzer darf lesen und schreiben und die Datei ist Ausführbar Gleiche Gruppe darf lesen und Ausführen und andere dürfen lesen und Ausführen.
    644 bedeutet im Prinzip das Gleiche was lesen und schreiben anbetrifft, aber nicht Ausführbar.

    Beim Binary muss 755 gesetzt werden, da Programme in der Regel Ausführbar sein sollten. Bei Configs reicht 644, da ja nur lesend und schreibend zugegriffen werden sollte.
    Hintergrund dieser Zahlenspiele ist, dass 9Bit (3x3) die Attribute darstellen. siehe Bild
    Files
    Der Anfang einer Katastrophe ist eine beschissene Vermutung!

    (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

    Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

    amerikanischer Schriftsteller und Biochemiker

    * 02.01.1920, † 06.04.1992)

    The post was edited 2 times, last by msrx111 ().

  • Ich bin noch nicht allzu lange dabei. Habe zwar sschon viel gelesen. Aber manches bekommt man erst durch probieren raus und Schritt für Schritt:

    Die Freezers bei den HD Sendern haben sich jetzt schon verbessert. in der oscam.dvbapi Datei standen Daten. Die habe ich jetzt gelöscht. Dadurch ist es schon merklich besser geworden. Gestern Abend war null. Heute als ich gegen 18 geschaut habe gings mal wieder los. dann gings ne ganze Stunde ohne und gerade eben 20:15 fings wieder an. Das Komische ist, bei Sky ist es nahezu perfekt.

    Muss eigentlich außer der oscam.config und der oscam.server Datei noch was bearbeitet werden? In der user Datei stehen ja auch z.b noch Daten?

    Danke schon mal :)
  • Zwingend für den Betrieb von oscam braucht man eigentlich nur drei Dateien. oscam.server für die Readerconfig, oscam.conf für die serverconfig und oscam.user für den user Zugriff. Letzteres muss zwingend auch vorhanden sein, weil oscam eben ein serverprogramm ist und auch der Zugriff der Box auf der oscam läuft explizit ermöglicht werden muss. Anders erklärt: Es sind zwei verschiedene Dinge. Die dvbapi entschlüsselt aufder Box. Und oscam besorgt das nötige zur Entschlüsselung. Und die dvbapi ist auch ein Client des oscam Servers. Auch wenn die Teil des oscam ist. Hoffe ich habe mich verständlich ausgedrückt.
    Der Anfang einer Katastrophe ist eine beschissene Vermutung!

    (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

    Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

    amerikanischer Schriftsteller und Biochemiker

    * 02.01.1920, † 06.04.1992)
  • Ein HD+ ABO kostet 6€ monatlich. Damit hättest du keine Freezer mehr. Ich habe mit keiner HD+ Karte jemals Freezer gehabt, und ich hab alle Karten monatelang laufen gehabt.
    Der Anfang einer Katastrophe ist eine beschissene Vermutung!

    (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

    Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

    amerikanischer Schriftsteller und Biochemiker

    * 02.01.1920, † 06.04.1992)
  • New

    wie installiere ich denn eine neue oscam version?

    theoretisch reicht es ja, wenn ich die binary in /usr/bin austausche? Alte in oscam_alt umbennen und neu rüberschieben. Korrekt?

    Nur iwie finde ich im Netz keine oscam binary, bzw. kann nicht sehen ob die für meinen Reci (Xtrend) passt?

    Ipk Dateien gibt es zu genüge. Die kann man ja eigtlich auch ganz einfach installieren. Stick dran und schon erkennt er die ipk
    Nur wie verhält es sich, wenn ich jetzt schon oscam drauf habe und installiere eine neue Version oscam. Wird die alte dann überschrieben?

    Sorry, bin etwas raus aus dem Thema
  • New

    Wenn du im Streamboard nachschaust, wirst du in den binary Threads auch binaries für mipsel finden. Da kann man dann das binary ganz einfach austauschen wie von dir beschrieben.
    Der Anfang einer Katastrophe ist eine beschissene Vermutung!

    (@EricBogosian als Travis Dane in Alarmstufe: Rot 2)

    Gewalt ist die letzte Zuflucht des Unfähigen. (Foundation Trilogie von Isaac Asimov

    amerikanischer Schriftsteller und Biochemiker

    * 02.01.1920, † 06.04.1992)

Unsere Partnerboards

^
Flag Counter