Update auf 6.4 / Fullbackup

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Update auf 6.4 / Fullbackup

      Hallo zusammen,

      erstmal zum Fullbackup. Leider funktioniert das nicht mehr. Sobald ich unter Software auf Softwareverwaltung / Flash / Backup gehe stürtzt die Box ab (siehe Spoiler).
      Gibt es hier eine Möglichkeit das Backup manuell / anderweitig zu starten? Bevor ich die Box neu flashe, hätte ich gerne ein Fullbackup.

      Display Spoiler
      10:46:52.4709 { } Plugins/SystemPlugins/SoftwareManager/plugin.py:190 __init__ building menu entries
      10:46:52.4868 { } skin.py:1158 readSkin [SKIN] processing screen UpdatePluginMenu:
      10:46:52.5167 { E } skin.py:1126 process_screen [Skin] SKIN ERROR in screen 'UpdatePluginMenu' widget 'widget': {XionHDF/skin.xml}: component with name 'key_green' was not found in skin of screen 'UpdatePluginMenu'!. Please contact the skin's author!
      10:46:52.5185 { E } skin.py:1126 process_screen [Skin] SKIN ERROR in screen 'UpdatePluginMenu' widget 'widget': {XionHDF/skin.xml}: component with name 'key_yellow' was not found in skin of screen 'UpdatePluginMenu'!. Please contact the skin's author!
      10:46:52.5202 { E } skin.py:1126 process_screen [Skin] SKIN ERROR in screen 'UpdatePluginMenu' widget 'widget': {XionHDF/skin.xml}: component with name 'key_blue' was not found in skin of screen 'UpdatePluginMenu'!. Please contact the skin's author!
      10:46:52.5649 { W } Components/GUISkin.py:35 createGUIScreen warning, skin is missing element Arrow2 in <class 'Plugins.SystemPlugins.SoftwareManager.plugin.UpdatePluginMenu'>
      10:46:52.5671 { W } Components/GUISkin.py:35 createGUIScreen warning, skin is missing element Arrow1 in <class 'Plugins.SystemPlugins.SoftwareManager.plugin.UpdatePluginMenu'>
      10:46:52.8318 { E } e2reactor.py:40 poll Traceback (most recent call last):
      10:46:52.8323 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/Components/ActionMap.py", line 68, in action
      10:46:52.8331 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/Components/ActionMap.py", line 48, in action
      10:46:52.8339 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/Screens/Menu.py", line 55, in okbuttonClick
      10:46:52.8347 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/Tools/BoundFunction.py", line 9, in __call__
      10:46:52.8355 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/Plugins/SystemPlugins/SoftwareManager/plugin.py", line 2521, in UpgradeMain
      10:46:52.8364 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/mytest.py", line 335, in open
      10:46:52.8390 { E } e2reactor.py:40 poll dlg = self.current_dialog = self.instantiateDialog(screen, *arguments, **kwargs)
      10:46:52.8401 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/mytest.py", line 262, in instantiateDialog
      10:46:52.8424 { E } e2reactor.py:40 poll return self.doInstantiateDialog(screen, arguments, kwargs, self.desktop)
      10:46:52.8438 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/mytest.py", line 302, in doInstantiateDialog
      10:46:52.8466 { E } e2reactor.py:40 poll dlg.applySkin()
      10:46:52.8477 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/Components/GUISkin.py", line 114, in applySkin
      10:46:52.8486 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/Components/GUISkin.py", line 47, in createGUIScreen
      10:46:52.8494 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/Plugins/SystemPlugins/SoftwareManager/plugin.py", line 317, in layoutFinished
      10:46:52.8503 { E } e2reactor.py:40 poll File "/usr/lib/enigma2/python/Plugins/SystemPlugins/SoftwareManager/plugin.py", line 297, in checkFeedStatus
      10:46:52.8516 { E } e2reactor.py:40 poll UnboundLocalError: local variable 'hdfbutton' referenced before assignment
      10:46:52.8521 [ E ] python/python.cpp:209 call (PyObject_CallObject(<bound method NumberActionMap.action of <Components.ActionMap.NumberActionMap instance at 0x711d4670>>,('OkCancelActions', 'ok')) failed)
      ]]>
      </enigma2crashlog>
      </crashlogs>
      </OpenHDF>




      Jetzt zum 6.X Image:
      Wie ich hier erfreulicherweise gelesen habe, nutzen einige mit der ET9000 das 6.4 Image. Wollte die Box eigentlich nicht mehr anfassen da ich das 5.5 Image seit einiger Zeit nutze und alle bisherigen versuche ein 6.X Image zu verwenden scheiterten.

      Daher folgende Fragen in der Hoffnung, dass da noch wer helfen kann bzw. möchte bei der doch schon in die Jahre gekommen Box.

      1. Update auf 6.3 und anschließender online flash auf 6.4 ist die empfohlene vorgehensweise?
      2. Funktioniert das 6.4 Image dann auch ohne Fehler?

      Frage weil ich beim 6.2 und 6.3 hin und wieder keinen Ton hatte nach Neustart und das scheint an den neuen Treibern zu liegen. Denke nicht, dass sich hier was geändert hat, oder doch? Das verwenden der alten Treiber mit neuem 6.X Image funktionierte leider nicht. Hier hatte ich leider zu viele Fehler.

      Danke schon mal vorab für eure Hilfe.
      LG alven
    • Er hat den Xion aktiv. Das passiert, wenn die Box grad den Updateserver nicht erreicht.
      Das sollte in neueren Images aber gefixt sein.
      Meine Bastelboxen: [email protected] HD51 | GB Quad 4K | [email protected] HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~
    • Verwende bei der Box nach wie vor Build 6.4_145 (neueste), allerdings mit OpenMultiBoot wegen der Speicherprobleme.
      Läuft langsam, aber ohne Probleme.

      Wirst wohl ums Neuflashen nicht herumkommen.

      Link zum 6.3_155
      Anschließend auf 6.4_145 updaten.
      Am besten mit Telnet:
      opkg update
      opkg upgrade

      Viel Erfolg!
      Gruß et2011

      Gigablue UHD Quad 4k | ET10000 | ET9000 | 4 SAT-Kabel | openHDF 6.5_156| Skin KravenHD | HDD ST2000LM007 2,5 Zoll 2TB (intern) | TV LG OLED65B9SLA | DENON AVR X2600H DAB | CANTON AS 60 CX
    • Habe es nochmal gewagt die Box auf 6.4 zu flashen. Läuft soweit gut. Aber...
      Nach Neustart aus Deepstandby habe ich keinen Ton. Und das nur bei 1080i Sendern. Habe jetzt die automatische Auflösung ausgeschalten. Diese war nur für HD konfiguriert. Jetzt nutze ich die automatische Auflösung nicht mehr und nur noch 720p. Das funktioniert besser. Nur noch manchmal wenn ein 1080i Sender beim Starten der erste Sender ist dann habe ich keinen Ton und die Box hängt sich nach 2 - 3 Senderwechsel komplett auf. Dann muss die Box auf einen 720p Sender geschalten werden, hart mit dem Schalter hinten ausgeschalten werden, mit einem 720p Sender wieder hoch kommen, was leider oft auch nicht er Fall ist, und dann passt wieder alles.

      Hat jemand eine Idee woran das liegen könnte.

    Unsere Partnerboards

    ^
    Flag Counter