SNR (und weitere Infos) wird nicht in Infobar angezeigt

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      SNR (und weitere Infos) wird nicht in Infobar angezeigt

      Hallo,

      zunächst mal: Schönes Image, was vom Start weg gut läuft und optisch gefällt! :)
      (Hab mir die Version 6.5 seit gestern drauf gespielt.)

      Nur eine Sache kriege ich nicht in den Griff:
      Ich würde mir gern in der Infobar das SNR (Signal-Rausch-Verhältnis) in Prozent anzeigen lassen.
      Im Moment sieht die Infobar bei mir so aus:

      Unter Benutzeroberfläche Einstellungen sieht es bei mir so aus:

      Also sollte es doch eigentlich angezeigt werden?

      Ich kann in den Einstellungen nur wählen zwischen der Anzeige in Prozent oder dB, aber beides funktioniert nicht.
      Dass es aber mit der Box (Mutant HD51) funktionieren kann, weiß ich von einem anderen Image, welches ich vorher hatte.

      Dort hatte ich mir übrigens auch noch den aktuell verwendeten Tuner anzeigen lassen, das kriege ich hier auch nicht hin.

      Speziell die SNR-Anzeige wäre für mich schon interessant, weil ich einen sehr grenzwertigen DVB-T2-Empfang habe (so habe ich z.B. am Anfang meine Antenne ausgerichtet).

      Kann es sein, dass die Anzeige irgendwie "überlagert" wird?
      Ich kann mich jetzt dummwerweise nicht mehr genau erinnern, wie das vorher (beim anderen Image) aussah, aber ich meine, da wäre immer nur über dem Strich (in der Infobar) die aktuelle Sendung sichtbar gewesen und unterm Strich hätten dann so Sachen, wie SNR, verwendeter Tuner, Audio-Informationen gewesen.

      Hat jemand eine Idee, wo das Problem liegen könnte?
      Drücke ein weiteres mal OK. Dann siehst es oben. Das ist skinabhängig, wo das steht.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Wenn ich ein zweites Mal Okay drücke, verschwindet nur die Infobar.
      Ich hatte bei Benuteroberfläche Einstellungen die 2. Infobar auch auf Aus stehen.
      Wenn ich sie einschalte ->2nd Infobar Info = keine Veränderung (beim 2. Drücken auf Okay, verschwindet nur die Infobar wieder)
      Wenn ich sie einscahlte -> Programminformationen = Es erscheinen tatsächlich Programminformationen, aber kein SNR, verwendeter Tuner oder solche Sachen.
      Und die Ausblendverzögerung von 5 Sekunden (von der 2. Infobar) funktioniert auch nicht, sondern die Programminforation bleibt permanent stehen.

      Könnte es noch an einer anderen Stellschraube liegen? Irgenetwas, das verhindert, dass die 2. Infobar mit "2nd Infobar Info" aufgeht?
      Probiere mal folgende Einstellungen im Xion-Skin. Wichtig, nach Änderung grüne Taste drücken zum Speichern und GUI-Neustart machen.
      Images
      • Xion_HDF_Einstellungen_1_0_16_206_2_85_C00000_0_0_0_20200722171600.jpg

        347.52 kB, 1,920×1,080, viewed 17 times
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Ahh...

      Zwischenzeitlich hatte ich mal das HD Freaks Skin runtergeladen, da ging es dann plötzlich mit dem 2. Mal auf OK drücken.

      Jetzt habe ich aber noch mal im XionHDF Skin bei "2. Infogbar Auswahl" "Oben und Unten" aktiviert (das hatte ich vorher nicht) und jetzt geht's plötzlich. Da wird mir dann noch so einiges angezeigt, u.a. SNR.
      Und die Ausblendverzögerung geht auch!

      Super, vielen Dank! :)

      Ansonsten finde ich nämlich das XionHDF Skin richtig klasse!

    Unsere Partnerboards

    ^
    Flag Counter