Problem mit Fernbedienung

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Problem mit Fernbedienung

      Problem mit noname Fremd-Fernbedienung

      Hallo Forum

      Leider bekam ich im "zuständigen" Forum auf so eine banale Frage keinerlei Antwort.
      Ich erlaube mir daher hier im Hdf um Tipps zu ersuchen.
      (Asche über mein Haupt)

      Die originale FB der Mutant 2400HD ist meiner Meinung nach eher äh ,vorsichtig ausgedrückt, ungünstig ! Verwende daher seit Beginn eine -leider namenlose- FB Made in China. Hat bisher ausgezeichnet funktioniert.Seit einiger Zeit / Umstieg auf Img.6.4 ? / funktionieren einige Tasten nur verzögert oder falsch.Auch bei einer neuen FB gleichen Fabrikats gleiche Misere.
      Mit der originalen Mutant FB funktionieren alle Befehle / Tasten einwandfrei - FB Auswahl - Standard oder 2400Hd- beides probiert.

      Hat jemand eine Idee ?

      Danke GBRuPo
      Wie reagieren die Tasten, wenn sie falsch reagieren?
      Ist das ein anderer Befehl? Hast du die Tasten der Fernbedienung programmiert, oder sie mit einem Code eingestellt?
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Hi
      Ich bin mir nicht sicher ob es im Zusammenhang mit img. updates steht (darum das Fragezeichen im Post)
      Die FB wird im Handel ausgesprochen als Mutant 2400 HD kompatibel vertrieben und ist nicht zu programmieren.
      Nachdem ca. 3 Jahre alles einwandfrei funktionierte, traten Probleme zu Beginn mit der Abwärtstaste auf.
      Teilweise keine Reaktion dann überspringen mehrere Einträge und andere Fehlfunktionen / aber immer nur bei einigen Tasten / Befehle.
      Batterien waren OK.
      Dachte die -ich vermute Folienkontake - im inneren sind defekt.
      Neue gleiche FB gekauft -Ergebnis gleich. Darum meine Vermutung Img. ist schuld.
      Ich will euch nicht weiter mit dem "Problemchen" belasten, es ist nur schade, weil die FB zum Gegensatz zur Original FB was Tastenanordnung usw wirklich gut war / ist.

      Danke
      GBRuPo
      Nachdem meine AX 51HD FB mehrmals harten Bodenkontakt hatte, habe ich mir für 19 € eine neue bestellt.
      Es gibt bessere Fernbedienungen, aber sie funktioniert.

      _________________________________________________________________
      AX 4K HD51 mit ST3000LM024-2AN1 und WD MyCloud Mirror G2 über Yamaha RX-V381 an OLED55C8LLA
      ET10000 mit WDC WD30EZRX-00M und WD MyCloud Mirror G2 über Samsung HW-K450 + SWA-8000S an Pioneer PDP-436RXE mit OpenMultiBoot
      Zum Anhängen von Dateien, gehe unten im Antwortfenster auf "Erweiterte Antwort". Hier dann auf Dateianhänge. Und dann das Bild hier hochladen.

      Aber um 35 Euro bekommst schon eine Logitech Harmony 350 z.B.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Servus Leute,

      ich hänge mich mal hier dran, da ich auch Probleme mit meiner Fernbedienung habe, die sehr ähnlich gelagert sind.

      Vorab möchte ich aber erstmal das Image feiern. Ich bin ja erst seid gestern dabei und alle meine Erwartungen sind
      bei weitem übertroffen. Alle meine Boxen "rennen" derart flüssig, wie noch nie!!! Das Image sieht gut aus und
      mit den Bordmitteln, konnte ich alle meine Bedürfnisse bestens abdecken. Also erstmal vielen, vielen Dank an die Creator! :thx:

      Jetzt zu meinem Problemchen.... Alle Boxen werden mit einer Harmony FB bedient. Bei einer GigaBlue Quad Plus, wird nach dem Auschalten der Aktion Fernsehen, die Quad auch ausgeschaltet und schaltet sich selbsttätig nach 1 sec. wieder an. Nicht die ganze Aktion, sondern nur die Quad. Ich habe schon die Impulse auf das Minimum zurück geschraubt. Der Fehler trat auch erst direkt nach dem Flaschen und Anpassen der Box auf. Bei den Tastenbelegungen habe ich lediglich die Favoriten auf die Blaue Taste und Auf-Abwärts für das EPG geändert. Sonst nix.

      Mit dem selben Image vom gleichen USB-Stick, auf der 2. Quad, gab es keine Probleme. Auch ein kompletter Neustart hat nichts gebracht.
      Ansonsten läuft alles perfekt!!!

      Hat jemand von Euch eine Idee? Ansonsten flasche ich das Image nochmal drüber und probiere die Funktion mal direkt auf dem "Jungfräulichen" Image.

      Grüßle Ralf

      Edit: Die Ausschaltfunktion der Quad, mit der originalen FB funktioniert einwandfrei! Ach ja, und das "Powertoggle" habe ich auch noch mit der originalen FB an die Harmony angelernt, weil ich dachte, das es vielleicht hilft, aber leider Fehlanzeige!
      Zwangsverkabelt DVB-C Kabel Deutschland - Smartcard G09 / openHDF 6.4 (alle Boxen)

      Post was edited 1 time, last by “GigaBlueFan” ().

      Hast die beiden Boxen auch am gleichen TV und gleichen HDMI-Kabeln getestet?
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      zeini wrote:

      Hast die beiden Boxen auch am gleichen TV und gleichen HDMI-Kabeln getestet?


      Servus,

      nein habe ich nicht. Die Boxen laufen jeweils über einen Receiver also nicht direkt am Fernseher. Ich hatte auch schon an HDMI-CEC gedacht, aber ehrlich gesagt habe ich das Image noch nicht so im Griff und habe die CEC-Einstellungen noch nicht gefunden. Die Boxen wechseln, wird ein ganz schöner Aufwand. (Gut verbaut) In der Toolbox habe ich noch nicht nachgeschaut!

      Ich hatte zwischenzeitlich das System frisch aufgesetzt und ohne irgendwelche Einstellungen getestet. Das selbe Problem bleibt. Auch habe ich versucht zusätzliche Powertoggle Befehle auf die Harmony zu spielen, ala Verzögerung und 2. Powertoggle Befehl. Da die Power-Off Befehle aber in den Aktionen Statisch sind, habe ich da auch keine Lösung basteln können.

      Als nächstes werde ich auf die Harmony der funktionierenden Box eine zusätzliche Aktion einbinden, die, das andere Setup ansprechen soll.
      Einfach um zu Testen, ob die Harmony den Fehler bringt.

      Ich bleib da auf jeden Fall dran und berichte! :smoker:

      Grüßle Ralf
      Zwangsverkabelt DVB-C Kabel Deutschland - Smartcard G09 / openHDF 6.4 (alle Boxen)
      Die CEC-Einstellungen der Boxen findest im Video- und Audiomenü.
      Schalte nicht auch noch den TV mit der Harmony ein. Dann wird es vermutlich auch funzen. Das machst ja mit der Originalfernbedienung auch nicht.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Servus Hans,

      danke für den Hinweis auf die CEC-Einstellungen. Tatsächlich habe ich die Audio-Video-Einstellungen noch nicht angefasst. Als ich 2013 überhaupt mit der ganzen Multimedia-Geschichte angefangen habe, lief das alles noch recht unzuverlässig in Verbindung mit der Harmonie und den Eingangseinstellungen. Deswegen auch überall die Receiver. Dein Vorschlag klingt aber plausiebel! Dann werde ich mal etwas umprogramieren gehen und mich durch die diversen Einstellungen hangeln. Zuerst werde ich mal den Fernseher aus der Aktion raus nehmen und dem Receiver das Einschalten des Fernsehers, per HDMI-CEC befehlen... :gamer:

      Ich sollte vielleicht noch erwähnen, das an jedem Receiver auch noch ein Raspberry (Kodi) hängt und ein Fire Stick. Deswegen überhaupt die Harmony.

      Mal sehen, ich werde berichten!

      Gruß Ralf
      Zwangsverkabelt DVB-C Kabel Deutschland - Smartcard G09 / openHDF 6.4 (alle Boxen)
      Servus,

      soooo Problem gelöst! :dance:

      Ich habe am Fernseher die HDMI-CEC Steuerung abgeschaltet und das wars....
      Durch die umfangreichen Einstellmöglichkeiten im Image-HDMI-Menü, bin ich nicht auf die Schnelle durchgestiegen.
      War vielleicht auch gut so, es funktioniert ja jetzt einwandfrei.

      :danke: @zeini für den Schubserer, in die richtige Richtung!!!!

      Grüßle Ralf
      Zwangsverkabelt DVB-C Kabel Deutschland - Smartcard G09 / openHDF 6.4 (alle Boxen)
      In Verbindung mit einer Harmony o.ä. macht HDMI CEC keinen SInn.

      Die FB schaltet z.Bsp. die Sat-Box aus, die schaltet über HDMI CEC den TV aus, dann schaltet die FB den TV nochmal - also jetzt ein und dann evtl. über HDMI CEC auch die SAT-Box wieder ein.

      Das kann chaotisches Verhalten erzeugen ;)
      _________________________________________________________________
      AX 4K HD51 mit ST3000LM024-2AN1 und WD MyCloud Mirror G2 über Yamaha RX-V381 an OLED55C8LLA
      ET10000 mit WDC WD30EZRX-00M und WD MyCloud Mirror G2 über Samsung HW-K450 + SWA-8000S an Pioneer PDP-436RXE mit OpenMultiBoot

    Unsere Partnerboards

    ^
    Flag Counter