Abertis Problem nach Update

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Ne das ist schon ein Problem die Sicherung wieder zurück zu spielen.
      Zumindest dann, wenn du auch die Plugins und Skins wiederherstellst.

      Es wird dann wieder aarch64 hergestellt, aber das Image ist jetzt in arm (wie Zgemmah7/hd51) gebaut.
      Daher werden eben auch diese Sachen gebraucht.
      Ist bei den Cam Sachen das Gleiche und hatte da ja auch schon zu Fragen geführt.
      Man kann natürlich trotzdem die Sicherungen zurück spielen, muss es aber dann nachträglich wieder austauschen.
      Ich würde es aber alles ordentlich neu einrichten, sonst schleppt man immer irgendeine aarch64 Abhängigkeit mit.
      Ist echt etwas ärgerlich einfach so zwischendrin die komplette Prozessorstruktur vom Bau her zu ändern, aber es war wegen Kodi wohl der Wunsch und notwendig.

      Grüße

      zeini wrote:

      Ich kenne das Script nicht. Aber vielleicht gibts auch eins mit 32 Bit.


      Wo soll denn der Unterschied zwischen einem "32 bit" und "64 bit" script sein?

      Eigentlich sollte jedenfalls ein Script auf beiden Architekturen gehen.... Wenn der Kollege eine Sicherung hat sollte man das aus der Sicherung auf einem PC extrahieren können und auf dem aktuellen System einbauen können.

      Also ich hab mal gegoogelt: es geht hier um Hispasat Abertis Programme. Das Script stellt die Transponderdaten dafür bereit. Man braucht dann noch ein Cam (oscam) was biss Keys lesen kann und kann dann die 52 Programme sehen.... Das ganze geht auch mit arm, statt arm64. Anleitungen Settings und ipk kann man auch mit google finden....

      Post was edited 1 time, last by “msrx111” ().

      Ich habe keine Ahnung was das Script macht und wie es gebaut ist. Aber nachdem die Bezeichnung "abertis.aarch64.v3" ist, nehme ich mal an, dass das nur für 64 Bit ist. Sonst würde man vermutlich eher nicht diese Scriptbezeichnung wählen.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Nach dem bissle Google Info würde ich annehmen, dass es so ne Kombi aus SatChannel-Sammel Util und Oscambinaries ist.
      Genau da wird wahrscheinlich das Problem sein. Zieht sich die falsche Oscam via dem Script.
      Script einfach löschen und alles wäre gut.
      Hier gibt es eh besser Scripte für die Cams
      ;)

    Unsere Partnerboards

    ^
    Flag Counter