ET7500 hängt beharrlich

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      ET7500 hängt beharrlich

      Hallo miteinander! Meine Box lief 1 Jahr lang gut. Plötzlich hängt sie, im Bild ist Sender-Info-Leiste des zuletzt eingestellten Senders zu sehen, jedoch kein Bild und reagiert auf gar nix mehr. Habe mehrmals aus/eingeschaltet -> bootet und hängt genau da wieder. Also doch: Ich habe nämlich von Anfang an aus Schnorr-Gründen auf eine Harddisk verzichtet und gedacht (weil ich nie was aufnehme), mit USB-Sticks komme ich auch gut durch. Also die auf der XTREND-Page empfohlene HD nachgekauft, eingebaut und: Das gleiche Verhalten. So. Jetzt Werkseinstellung, die neue Version HDF 6.4 vom August d'raufgespielt und alle Grundeinstellungen (Sprache, Länder, Bildränder,...) neu eingestellt. Alles fein, hängt nicht bislang. Jetzt zu den 2 Tunern (2x DVB-S2): Stehen beide auf "Nicht konfiguriert". Und dann: Wenn ich auch nur einen der Tuner, wurscht wie, aktiviere -> gibt's Optionen wie Sendersuchen usw. und bei jeder dieser Aktionen HÄNGT wieder dort!! Habe auch schon 2.Tuner ausgebaut, CAM-Modul 'rausgenommen,.. --- es ist immer das selbe!
      Kennt das oder ähnliches jemand von Euch?
      @zeini

      Hier war doch schon einer mit gleichem Gerät und Flash-Problemen...
      Gruß :friend:
      ———
      Gigablue UHD Quad 4K Unicable2 MegaSat Diavolo
      +optionaler DVB-T2-Single-Karte(Free2Air)
      HDF 6.4 #aktuell
      (Alphacrypt light R2.2/v2.40)
      (neu: gbox811)

      Oscam / interne Reader Nr2: HD+ mit Eurosport(HD_xtra) / Nr1: MTV unlimited (R.I.P.)
      Skin: Kraven_HD.720p

      Wegen Treiberprobleme Gigablue: Momentan nur Tuner B-H/I

      --- gesendet von mir ohne Tapatalk! ---

    Unsere Partnerboards

    MOSC
    Flag Counter