SF228 friert manchmal bei Aufnahmen ein

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      CV-Skipper wrote:

      Nicht benötigte PlugIns via Menü - Erweiterungen - Rote Taste löschen.


      Okay, da hab ich gestern schonmal reingeschaut und einiges gelöscht gehabt und dann doch wieder installiert. Sind bei mir nicht viele:
      Bildbetrachter, EPG-Suche, IMDb-Einstellungen, Media-Scanner, OpenWebif, Softwareverwaltung, XionHDF

      Klar, Bildbetrachter könnte noch weg, Aber wenn ich z.B. Media-Scanner lösche, kann ich nicht mehr die Aufnahmen ansehen. Als ich XionHDF gelöscht habe, war die Oberfläche nicht mehr i.O.
      OpenWebif ist doch der "Zugang" über PC. mit der EPG-Suche suchen wir unseren Sender zum anschauen aus. und die Softwareverwaltung ist doch auch nötig.

      Kann ich einen USB-Stick als "Internen Speicher" einbinden?

      Welche für Plugins habt Ihr installiert? Welche sind wirklich nötig bzw. gibt es zu meinen oben genannten Alternativen die evtl. kleiner sind?

      Da du schreibst, dass sich auch FTA Sender aufhängen, erst mal ohne Oscam testen, dann gehen die HD+ Sender natürlich solange nicht.


      Jetzt verstehe ich den Gedankengang.

      Danke
      Ja, du kannst auch einen USB-Stick als hdd mounten.
      Achte aber darauf, dass der Stick wirklich schnell ist. Und formatiere ihn auch mit ext Format.

      Welche Plugins nötig sind, kann man nicht beraten. Da hat jeder andere Bedürfnisse.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Hallo, jetzt habe ich weiter getestet. Keine HD sender mehr genutzt, kein Oscam drauf. Extra die Firmware neu drauf gezogen.
      Trotzdem immer wieder Abstürzte beim Aufnehmen. Nicht immer, ist aber nervig. Die Aufnahmen kann ich wunderbar ansehen, bis zum Abbruch. Es wird auch keine Crash-Datei geschrieben.

      Habt Ihr noch Ideen?

      Danke

      CV-Skipper wrote:

      Ideen schon, aber nur so ins Blaue geschossen:
      1. Festplatte/ USB Stick defekt oder zu langsam
      2. Netzteil hat nen Schuss
      3. Box wird zu heiß (eingebaut)

      .... nur so als Ideensammlung .....


      Hallo,

      1. Ist ein NAS-server, mit Server Festplatten, sollte also laufen, manchmal geht's es ja problemlos, und spulen kann ich die Aufnehmen auch problemlos
      2. Wie kann ich das testen?
      3. Ist zwar im Regal, aber rundum ca. 10-15 cm Platz und vorn und hinten offen, das glaube ich nicht.

      Danke.
      Fangen wir beim NAS an, anstelle dessen nutze mal einen schnellen USB-Stick (gemountet als /media/hdd).
      Hier sehe ich die meisten Möglichkeiten für einen Fehler, ev. wacht die Festplatte nicht immer rechtzeitig auf.
      ______
      Gruß
      Skip
      :friend:

      Kein Support via PN. Fragen gehören ins Forum

      CV-Skipper wrote:

      Fangen wir beim NAS an, anstelle dessen nutze mal einen schnellen USB-Stick (gemountet als /media/hdd).
      Hier sehe ich die meisten Möglichkeiten für einen Fehler, ev. wacht die Festplatte nicht immer rechtzeitig auf.


      Hallo, wie ich im ersten Beitrag schon schrieb, hatten wir anfänglich eine Festplatte direkt an der Box, hatten die auch mal getauscht.
      Ich bin der Meinung, es ging auch ziemlich am Anfang mal. Wann das Problem auftrat, kann ich leider nicht mehr nachvollziehen.

      Und nochmal, manchmal kann ich aufnehmen lassen, auch aus dem Standby. Ohne Probleme. Manchmal stürzt er halt ab... Ohne Crashlog, ohne Logik.

      Danke
      So, Zwischenmeldung:
      mit USB-Stick geht es jetzt, auch inzwischen mit HD. Somit scheint der Fehler wirklich am Netzwerk / der Leitung / den Router / dem NAS zu liegen. Warum plötzlich, ist gerade nicht zu klären, denn es ging schonmal problemlos, dass ich Aufnahmen über das Netzwerk auf dem NAS aufnehme.

      Erstmal Danke, das Problem scheint gelöst zu sein.

      New

      ukugel wrote:

      Hallo,
      wir haben Probleme mit unserer SF228 beim Aufnehmen. Aktuelle Firmware immer drauf.
      Wir schauen eine Sendung und wollen den Rest aufnehmen. Also Aufnahme starten, Fernseher aus und weg. Ab und zu läuft die Aufnahme wie programmiert durch, manchmal friert die Box ein und hängt sich auf.


      Hallo, Uwe!
      hast Du aufgegeben oder suchst Du noch?
      Oder gar ne Lösung gefunden?

      Habe ähnliche Probleme mit meiner Octagon 3038. Wollte Dich fragen, wie hast Du das Sendungsende programmiert, mit timer? Was sollte die box am Sendungsende tun, in (deep) standby gehen? Waren die Aufnahmen vollständig oder mittendrin unterbrochen? Du hast 6.4 drauf?

      mfG.
      brin

    Unsere Partnerboards

    ^
    Flag Counter