Oscam für Mio+

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Oscam für Mio+

      Hallo
      Wie die Überschrift schon sagt bin ich auf der Suche nach einer Oscam für den Mioplus.
      Habe mir die OScam hier vom Feed geladen (OScamARM und config) nur bekomme ich
      meine HD01 nicht zum laufen.
      Das Image habe ich heute morgen per USB neu geflasht.
      Als Server benutze ich ein Fritzbox mit Easymouse . :88:
      HAst du das binary auf der Box, ich nehme an ja. Wird wohl in /usr/bin/ auf der Box sein. Am einfachsten machst du das Webinterface der Box auf: DA gibt es einen telnet Clienten wo du der Box Kommandozeilen-befehle geben kannst. Nach Anmeldung (XYBox Login: root <enter>) erscheint ein Prompt (irgendwas mit einer Raute # am Ende) Da gibst du dann einfach mal oscam ein und drückst enter. Und dann schaust du mal was passiert. Was die Box dann sagt kannst du dann per copy und paste mal hier posten und dann sehen wir mal weiter....
      ja und dann hier posten was da steht.

      Also hab nachgeschaut: Links unten im Webinterface steht Terminal, da drauf klicken. Im dann erscheinenden Fenster root als Benutzername eingeben und mit enter quittieren. Danach oscam eintippen und enter drücken. Und dann posten was da steht.....
      osmio4kplus login: root
      Last login: Thu Oct 3 11:05:54 CEST 2019 from ::1 on pts/2
      Filesystem Informations
      Filesystem Size Used Available Use% Mounted on
      /dev/root 1.7G 370.7M 1.3G 22% /
      devtmpfs 485.9M 4.0K 485.9M 0% /dev
      tmpfs 64.0K 0 64.0K 0% /media
      /dev/mmcblk1p1 3.0M 10.0K 3.0M 0% /boot
      tmpfs 998.1M 192.0K 998.0M 0% /var/volatile
      root@osmio4kplus:~# oscam
      Warning: keyword 'cccmaxhop' in reader section not recognized
      Warning: keyword 'cccmaxhop' in reader section not recognized
      Warning: keyword 'cccmaxhop' in reader section not recognized
      Warning: keyword 'cccmaxhop' in reader section not recognized

      Bedeutet Fehler in der Config.

      Aber da das oscam vielleicht schon läuft, drück mal ctrl/strg und C dann sollte der prompt (#) wieder erscheinen. Dann killall oscam eintippen und enter drücken. Wenn dann no process killed kommt, läuft oscam nicht. Dann die oscam.server bearbeiten..... Fürs Homesharing brauchst du sicher den Parameter cccmaxhop nicht bzw der Parameter heißt cccmaxhops. Also wird da ein s in deriner oscam.server fehlen.

      Fragt sich nur wofür du den Parameter brauchst. Ich sag es mal vorsichtig ohne dir mal etwas böses zu wollen. Die meisten haben Parameter in ihrer oscam conf stehen und wissen nicht wofür. Ich nenne das Überkonfiguration.....
      Willst du dich hier jetzt über deine Box beklagen, oder Hilfe beim oscam?

      Soweit ich das weiß, ist in der config von hier der cccam reader für HS nur rudimentär vorhanden und muss angepasst werden. Das wirst du ja wohl gemacht haben, sonst würden sich ja deine anderen Boxen nicht mit deiner Fritz verbinden wollen. Und es kann ja wohl nicht so schwer sein einen Parameter in der config, den oscam anmeckert zu korrigieren, oder?

      Das Startscript für oscam liegt normalerweise in /etc/init.d und heißt softcam.oscam
      Das ist mein Reader auf der Box
      [reader]
      enable = 1
      label = cccam-reader
      protocol = cccam
      device = 192.168.178.107,15500
      user = unten
      password = pass
      group = 51
      emmcache = 1,1,2,0
      cccmaxhop = 5
      cccversion = 2.1.4

      Source Code

      1. [reader]
      2. label = cccam_server_1
      3. enable = 0
      4. protocol = cccam
      5. device = 192.168.0.10,55123
      6. user = user
      7. password = password
      8. group = 3
      9. cccversion = 2.3.0
      10. ccckeepalive = 1


      So sieht der original Reader für CCcam vom HDF aus. Da muss man damit es funktioniert noch user, password, device anpassen und enable auf 1.Wenn man das korrekt einträgt funktioniert das.

      Von cccmaxhops steht da original nix.

      Also der heilige Geist wird cccmaxhop nicht in deine Config geschrieben haben

      Edit: der Paramer wenn du ihn verwenden willst heißt cccmaxhops (mit s am Ende)
      Siehst Du! Kaum macht man es richtig funktioniert es.....

      hdtv64 wrote:

      Habe alles noch mal neu editiert mit neu geladenem Editor.


      Man hätte auch einfach im oscam Webinterface unter Files/oscam.server, den angemeckerten Parameter mit dem "s" ergänzen können und mal gucken können ob es dann funktioniert.
      Aber warum einfach wenn es auch kompliziert geht....


      Post was edited 1 time, last by “msrx111” ().

    Unsere Partnerboards

    MOSC
    Flag Counter