Keine Verbindung mit PC/WinSCP

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Keine Verbindung mit PC/WinSCP

      Hallo, ich habe meine neue Zgemma H7s gestern vom PC erfolgreich über WinSCP verbunden, doch heute klappt es einfach nicht mehr. Ip Adresse habe ich im Router und in den Netzwerkeinstellungen der Box kontrolliert ist 192.168.0.14, Bei WINSCP habe ich extra gestern das Profil gespeichert mit Port 21, FTP, User root, Pw leer.

      Openwebif funktioniert auch nicht. Putty ebenso.

      Könnte es daran liegen dass ich eine VPN Verbindung auf der Box eingerichtet habe. Ich denke nicht, denn es hat gestern auch mit aktivierten VPN funktioniert.

      Neustart hat auch nichts gebracht.

      komme nicht weiter, desshalb möchte ich euch um Hilfe bitten wo ich nachsehen könnte oder woran es liegen könnte
      Hast du sicher kein Passwort vergeben? VPN ohne Passwort funzt eigentlich nicht.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Könnte schon an der VPN Verbindung liegen.

      Wenn deine Routen so eingerichtet sind, dass alles über den Tunnel geschickt wird, dann wird natürlich auch die Antwort die dein Receiver bekommen sollte wo anders hin geschickt.
      Und der VPN Dienst auf der anderen Seite kennt die eigentliche Zieladresse (Also die Adresse deines PC im LAN) ja nicht.

      Probier mal dein VPN so einzurichten, dass nicht alles durch den Tunnel geht, sondern die RCF1918 Netze an dein GW geschickt werden.
      MfG henrylicious
      Ich gebe keine Auskünfte über PN, alle Fragen sollen bitte im Forum gestellt werden!!

      henrylicious wrote:

      Könnte schon an der VPN Verbindung liegen.

      Wenn deine Routen so eingerichtet sind, dass alles über den Tunnel geschickt wird, dann wird natürlich auch die Antwort die dein Receiver bekommen sollte wo anders hin geschickt.
      Und der VPN Dienst auf der anderen Seite kennt die eigentliche Zieladresse (Also die Adresse deines PC im LAN) ja nicht.

      Probier mal dein VPN so einzurichten, dass nicht alles durch den Tunnel geht, sondern die RCF1918 Netze an dein GW geschickt werden.


      Bin nicht der Experte mit Netzwerken.
      Vpn auf der Box habe ich mit der Erweiterung nordvpn connector eingerichtet, wie kann ich die Einstellungen so konfigurieren wie du schreibst?

      Ist nur komisch, dass es vorher mit den genau gleichen Setting lief und am nächsten Tag nicht mehr. Ansonsten habe ich nichts geändert, außer ein paar zusätzliche Erweiterungen installiert.
      Keine Ahnung, hab kein VPN auf dem Resi.. noch nie gehabt.
      Das Plugin kenn ich auch nicht.

      Hast du mal versucht, das VPN aus zu machen und die Kiste neu zu starten, tut es dann wieder?
      MfG henrylicious
      Ich gebe keine Auskünfte über PN, alle Fragen sollen bitte im Forum gestellt werden!!
      Am nordvpn connector sollte es nicht liegen, habe ich auch am laufen und kann ohne Probleme ganz normal auf alle Resis zugreifen.
      Auch von ausserhalb mit dem Fritz eigenen VPN komme ich ohne Probleme drauf.

      Ich würde die IP Adressen überprüfen und ggf. ein neues Passwort vergeben.
      Also die Ip Adresse stimmt sicher, hab ich doppelt und dreifach geprüft und ein Passwort habe ich nie vergeben, sollte also keines sein. Das kann ich auch nicht ändern, denn ich komme mit Putty auch nicht auf die Box.

      Im Router sehe ich die Box als Zgemma Ha7 mit Ip 192.168.0.14 und auf der Box in den Netzwerkinfos ist logisch die selbe Ip.
      Wenn ich vom Pc mit WinSCP, Putty oder Openwebif zugreifen mochte passirt nichts und es steht zb. bei WinSCB dass keine verbindung hergestellt werden kann.
      Ich mach später mal ein paar Fotos von den Einstellungen auf der Box und Windows Pc.

      Gateway ist die Ip des Routers 192.168.0.1 und DNS der Server von Nordvpn, müstte doch stimmen, oder?
      Installiere mal das Plugin
      e2-resetrootpass
      in extensions.
      Damit kannst das Passwort zurücksetzen und dann ein neues eingeben.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      ich glaub ich versteh nichts mehr, habe das Plugin resetrootpass installiert aber nicht in den Extensions gefunden also wieder deinstalliert.

      Dann habe ich im nordvpn-connector Plugin mit der gelben taste OpenVPN deaktiviert und Openwedif und WinSCP funktionierten, also dachte ich, dass ich wohl vorher als es noch ging keine VPN Verbindung aktiv hattet, und meinte es nur.
      Doch als ich sie wieder aktivierte funktionierte es plötzlich auch mit VPN so wie vorher, also doch kein Alzheimer. Auch nach Neustart der Box immer noch.

      kann mir einer erklären woran es lag?

      PS: danke für die schnelle und nützliche Hilfe hier im Forum :danke:

      Benji wrote:

      Gateway ist die Ip des Routers 192.168.0.1 und DNS der Server von Nordvpn, müstte doch stimmen, oder?


      Warum hast Du als DNS Server den VPN Server eingestellt ? Auch hier die IP Adresse vom Router eingeben, die DNS Informationen holt im Regelfall der Router.
      Der Vorteil vom nordvpn-connector Plugin ist ja, dass Du schnell die Server wechseln kannst.
      Den DNS Server hat es automatisch auf den von NordVpn eingestellt. Könnte es etwas mit dem Thema DNS-Leak zu tun haben? habe ich mal irgendwo gelesen, ich glaube hier im Forum, dass man nicht den normalen von Google oder Provider nehmen sollte wenn man eine sichere Vpn Verbindung haben möchte.

      Na ja jetzt gehts auch mit dem NordVpn DNS
      Durch das Plugin e2-resetrootpass hast du das Passwort auf kein gesetzt. Deshalb funzt es nun.

      Wobei ich dir aber dringend rate ein Rootpasswort zu setzen. Besonders da du ja mit VPN im Internet bist.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Ok habe jetzt ein Passwort vergeben, danke für die Info.

      Ich hätte da noch eine Frage wegen eines Amazon Wlan USB Sticks. Sollte ich dafür ein Neues Thema aufmachen?

      Das Problem ist, dass ich es nicht schaffe damit eine Verbindung zu meinem Router herzustellen, ich sehe mein Wlan Netzwerk und das der Nachbarn. Wenn ich mich verbinden möchte, kommt Die Fehlermeldung dass keine Internetverbindung hergestellt werden kann.

      Passwort habe ich kontrolliert und auch zum testen mal im Router deaktiviert. sonst nutze ich WPA2-PSK [AES].
      Auch der Versuch eine Verbindung zu meinem Wlan Hotspot vom Smartphone mit oder ohne Passwort herzustellen brachte nichts.

      Ich habe schon versucht alle Treiber zu deinstalliern und dann nur die des Chips von meinem Stick (RTL8192EU) installiert.
      Die Netzwerkeinstellungen habe ich auch versucht zurückzusetzen, alles ohne Erfolg

      Bei einer anderen Zgemma H7s meines Kollegen das selbe Problem.

      Mit dem Pc funktionirt des Stick problemlos.

    Unsere Partnerboards

    MOSC
    Flag Counter