Tuner 3 geht nicht

This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

    Tuner 3 geht nicht

    Hallo,

    HDF 6.4 Build 69 ( ich weiß leider bisschen älter)

    mein Tuner C geht nicht bzw geht nicht mehr. Seit wann das so ist kann ich nicht sagen, allerdings habe ich es gestern bemerkt, da viel aufgenommen wurde und ich plötzlich schwarzes Bild hatte.

    Tuner C in EInstellungen ausgewählt und siehe da kein Bild

    Sat kabel quer getauscht Tuner C kein Bild die anderen A + B funktionieren mit allen 3 Kabeln.

    Sat konfig. Tuner C ist gleich wie A getestet .....


    Was kann ich noch machen?

    Gruß
    Images
    • qqq.jpg

      162.97 kB, 1,675×942, viewed 16 times
    Du brauchst die Treiber von der 6.2 er Version. Damit funktionieren alle 3 Tuner.
    per FTP findest Du die im Verzeichnis lib/modules/4.10.6/extra (Das sind so meine Kurznotizen dazu)

    Da gab es schon aeinen ausführlichen Thread.
    Ich weiß, das eine Boardsuche bescheiden ist.
    Versuch da einfach verschiedene suchbegriffe, evtl. auch mal wo mein nickname mit auftaucht.
    Ich habe ja 2 von den Kisten.

    Viel Erfolg
    jupp, genau, dass sind die.

    Und mit dem Tauschen, ja, per FTP hab ich das erledigt. Aber die Dateirechte müssen passen.

    Ich habe mir das im TC (Total Commander) eingerichtet. Also den FTP Zugriff.
    Dann auf die Box zugegriffen. Praktisch linke seite mit dem Formuler verbunden und dann an die richtige Stelle "navigeiert. Dort noch einmal geprüft, welche Datei im Treiber welches Dateiattribut (Rechte) hat (644 oder 755). Und dann einzeln die Datei auf dem Formuler gelöscht und von der rechten Seite, wo ich die Dateien hier vom Board hatte "rüber" kopiert. Die Rechte wieder über die Dateiattribute vergeben und so nach und nach alle Deieten ausgetauscht.
    das sollte eigl. klappen. Danach wieder den FTP Zugriff getrennt und die Box neu gestartet. Es haut hin, wenn alles beachtet wurde.

    Es gibt evtl. Spezies, die das viel schneller und einfacher erledigen können, aber so bin ich auch zum Ziel gekommen.

    Viel Erfolg
    Guten Morgen,

    ich habe das grad alles mal gemacht. Es funktioniert!!! :danke:


    Nur schade das man selbst noch dran rum basteln muss und das nicht im fertigen image enthalten ist.... Haben die anderen images ATV, NFR etc die gleichen probleme ?
    Ja, die haben die gleichen Probleme.
    Wobei ich denke, dass das nur wenige User trifft, da die meisten wohl keinen dritten Tuner installiert haben. Und vermutlich funzt mit den alten Treibern was anderes nicht.
    ____
    Hans



    Achtung: Kein Support über private Nachrichten!

    Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
    TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


Unsere Partnerboards

MOSC
Flag Counter