Sticky Flashanleitung Mutant HD60

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Ich hatte das auch mit dem ATV-Image.

      Was habe ich gemacht:

      - Reci ganz vom Strom genommen, einige Minute,
      - Recovery von HDF auf einen 4GB-Stick und neu geflashed,
      - alles hat einwandfrei geklappt.

      Es ist bekannt, dass das Open ATV Recovery irgend einen Bug o.dgl. drin hat.
      Mit dem HDF-Recovery gibt es keine Probs.
      Verstehe halt nicht, dass ich über Schalter und Standby nicht ins Bootmenü komme, obwohl der Recovery Flash ja gestern schon funktionierte. Nach rcuy lass ich Standby los und er schaltet auf Boot, sehe wieder nur das ATV Logo.
      Hab nochmals andere Recoverys versucht, aber kein Erfolg. Es erscheint Flash, lasse die Uboot-Taste los und dann passiert immer folgendes:
      nach 5 s erscheint wieder boot ohne ATV logo
      am Bildschirm und ohne rote LED, dann weiterhin Boot inkl roter LED und ATV Logo am Bildschirm und das immer im Wechsel.
      Genau
      Also: verschiedene Sticks auf FAT32 natürlich, mit der kleinsten Einheit, von 1-4 GB und unterschiedliche Recoverys (HDF, Pli, NFR) —> passiert nix, wie schon beschrieben.
      Muss wohl leider aufgeben. Kann ja schlecht das ganze Amazon-Sortiment auskaufen und hoffen, dass es mal bei einem Stick wieder geht! Glaub langsam, dass die Box nen Macken hat.
      was ja immer gehen sollte, da gestern das Recovery ja schon mal geklappt hat: Schalter und Standby Kombi —> rcuy, Standby losgelassen und nix Bootmenü, sondern boot und ATV Logo, mehr nicht.

      VG und trotzdem Danke für eure Unterstützung!
      Safran

    Unsere Partnerboards

    MOSC
    Flag Counter