Blindscan beim OCTAGON SF8008 findet Transponder aber keine Sender

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Blindscan beim OCTAGON SF8008 findet Transponder aber keine Sender

      Hallo,

      ... habe mir doch nach langer Überlegung einen OCTAGON SF8008 zugelegt. :D

      Da ich absoluter Fan vom HDFreaks Image bin, habe ich das auch sofort aufgespielt.

      Im Blindscan werden zwar Transponder gefunden, aber keine Sender ..? ?(
      Habe ich einen Denkfehler, mache ich etwas falsch ..? ?(
      ... funktioniert der Blindscan mit dem HDF - Image ..? ?(

      MFG & Frohe Weihnachten ...
      Das Blindscan kommt aus dem oe-alliance und die Treiber sind bei allen Images gleich.
      Es wird also in allen Images gleich funktionieren.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~
      ... jo, das is ´ne klare Aussage ... :D

      Die Sat - Config kann 31 Sat mit Diseqc 1.0 und 1.1, ein Spiegel davon ist drehbar. Aber das sollte nicht das Problem sein, beim normalen Scan und auch beim Umschalten kommt ja der Receiver damit klar.

      Entweder bin ich zu Doof oder der Receiver hat ´ne Macke ..? ?(
      ... wo soll ich anfangen ..? ?(
      Ich muss gestehen, dass ich das so noch nie benutzt habe.
      Ich hab auch nur Astra19 an der Box.
      Er hat jetzt einen Blindscan nach Sendern gemacht und danach automatisch einen Sendersuchlauf.
      Gefunden hat er dann 1373 Sender auf Astra19. Ich denke das soll so sein?

      Blindscan nach Transpondern bringt mir 105 Transponder zur Auswahl.
      Und da sind S2/S und 8PSK/QPSK dabei.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~
      Ich denke um den Blindscan optimal zu testen, sollte man zuerst die satellites.xml löschen und erst danach mal den Blindscan testen. Ansonsten ist die Gefahr, dass die Box schummelt. ;)
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      ... jo, der Blindsuche von Transpondern funktioniert ... 8o

      Ich habe jetzt 23,5°E gescannt. In der satellites.xml waren nur 30 Transponder, 91 hat er im Scan gefunden, dann habe ich alle markiert und gecannt und gefunden hat er Sender von Astra 19,2°E, ZDF Neo & ZDF HD ..? ?(

      ... übrigens die Blindscan- Transponder werden in "blindscan_23E_25-12-2018_17-23-21.xml" in tmp gespeichert.

      Als letztes habe ich die gefundenen Transponder aus der Blindscan- Datei kopiert und in der satellites.xml eingefügt.
      Eine normale Sendersuch brachte dann den erwünschten Erfolg. :D

      Das scheint ein Fehler in der Programmierung zu sein, das beim Blindscan nicht der richtige Sat angesteuert wird. ?(

      ... und ein Problem habe ich noch, es bleibt immer das letzte Bild stehen beim Umschalten, das NERFT ... XD
      ... kann das Bild nicht einfach schwarz werden ..? ?(

      * * * Frohes Fest * * *

      Post was edited 1 time, last by “sat869” ().

      Kommt auf den Receiver an. Bei manchen kannst du den Umschalt Modus in den Einstellungen in der Senderliste ändern.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~
      Der Treiber der Box kann das scheinbar noch nicht. Octagon liest aber hier mit. Steht bestimmt schon auf der Liste.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | Mut@nt HD60 | OSMIO4K | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~
      ... der Blindscan geht nicht ... :cursing:

      Ich weiß nicht welche Transponder er bei einem Scan da ein liest, aber die haben nichts mit den Sat zu tun den ich scannen möchte.
      Das sind diverse Daten, die ich nicht zuordnen kann. Sie entsprechen auch nicht den Transponder Daten, von Transpondern, die bei einer Manuellen Suche gefunden werden.

      ... das ist die blindscan_3E_25-12-2018_22-29-35.xml ..?

      Show Spoiler

      <?xml version="1.0" encoding="iso-8859-1"?>

      <!--
      File created on Dienstag, 25 of Dezember 2018, 22:29:35
      using sf8008 receiver running Enigma2 image, version 6.3,
      build 151, with the blindscan plugin

      Search parameters:
      Tuner A: Si2166D (DVB-S2)
      Satellite: 3.0E Ku-band Eutelsat 3B & Rascom QAF 1R
      Start frequency: 10700MHz
      Stop frequency: 12750MHz
      Polarization: vertical and horizontal
      Lower symbol rate: 1000
      Upper symbol rate: 45000
      Only save unknown tranponders: no
      Filter out adjacent satellites: no
      Scan duration: 317 seconds
      -->

      <satellites>
      <sat name="3.0E Ku-band Eutelsat 3B &amp; Rascom QAF 1R" flags="0" position="30">
      <transponder frequency="10721000" symbol_rate="27501000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="10722000" symbol_rate="22000000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="10846000" symbol_rate="30001000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="10846000" symbol_rate="30001000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="10888000" symbol_rate="30000000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="10888000" symbol_rate="30001000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="10929000" symbol_rate="30001000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="10930000" symbol_rate="30000000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11221000" symbol_rate="27501000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11264000" symbol_rate="27500000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11326000" symbol_rate="29700000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11346000" symbol_rate="27500000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11387000" symbol_rate="27501000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11493000" symbol_rate="30001000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11514000" symbol_rate="29901000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11535000" symbol_rate="30001000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11555000" symbol_rate="30001000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11576000" symbol_rate="30000000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11597000" symbol_rate="30000000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11617000" symbol_rate="30000000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="11639000" symbol_rate="30000000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="12532000" symbol_rate="1481000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="12548000" symbol_rate="7120000" polarization="0" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="12550000" symbol_rate="2222000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="12557000" symbol_rate="4035000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="12573000" symbol_rate="7942000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="12630000" symbol_rate="7500000" polarization="1" fec_inner="0" system="0" modulation="1" />
      <transponder frequency="12636000" symbol_rate="1302000" polarization="1" fec_inner="0" system="0" modulation="1" />
      </sat>
      </satellites>


      ... ich bin Ratlos und enttäuscht ... ;(

      Post was edited 1 time, last by “sat869” ().

      ... es liegt nicht an HDF - ATV geht auch nicht ... :S

      @:damdam

      ... die satellites.xml ist original,
      ... die Sat - Config ist richtig, die läuft bei allen anderen Boxen auch z.B. SX88+,
      ... im Manuellen Suchlauf findet er 43 Sender



      ... ich hab wenig Zeit, lese mehr als ich schreibe, aber deswegen bin ich nicht DOOF ... :)
      Images
      • screenshot_20181226014117.jpg

        312.39 kB, 1,920×1,080, viewed 288 times

    Unsere Partnerboards

    MOSC
    Flag Counter