sf 108 hängt sich bei Mediathekwiedergabe auf

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      sf 108 hängt sich bei Mediathekwiedergabe auf

      Hy, der Titel sagt eigentlich alles.

      Bei Wiedergabe aus der ZDF Mediathek hängt sich die Box spätestens nach 1 Minute auf und reagiert auf nichts mehr.
      Abhilfe bringt hier nur Stecker ziehen und Neustart

      Software ist Version HDF 6.3 mit aktuenne Updates


      Flashexpander ist ebenfalls installiert

      Gibt es hierzu Abhilfe

      Vielen Dank im Voraus
      Ich habe dich mal in den SF108-Bereich verschoben. Das ist ja keine Figblue UHD Box.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Die Box hat doch genügend Speicher.
      Warum sich mit Flaschexpander ein unnötiges eventuelles Problem rein basteln?
      Gut möglich das genau dieses Ding schon jetzt für die Probleme zuständig ist.
      Ist das Tool erstmal drauf, dann wird es schwierig mit der Einstellungsübernahme und den Pfaden.

      Ich würde
      Den Stick, auf dem die Daten vom Flashexpander liegen, separat am PC formatieren
      dann
      neu flashen
      keine Einstellungen übernehmen (außer Senderliste)
      alles sauber wieder einrichten.

      Diese Tools wie Flashexpander versauen einem immer wieder die Pfade und die würden auch bei EInstellungsübernahme wieder eingespielt.
      Wenn eine Box auch nur halbwegs genügend Speicher hat, dann eher Finger weg von den Tools.
      Habe nun neu geflasht und keinerlei Einstellungen übernommen.

      HLS Player von 32 auf 64 erhöht.
      installiert sind die Plugins gem. Screenshot in der Anlage:

      Ergebnis ist mehr oder weniger das gleiche. Die Mediathek hängt sich nach ca. 2 Minuten auf und wenn man alles in Ruhr lässt kommt dann der Ton nach ca. 1 Minute wiedr und das Bild bleibt stehen.
      Images
      • Unbenannt.jpg

        92.84 kB, 577×900, viewed 30 times
      hallo

      Benutzt Du die Mediatheke über HbbTV oder MP und das MP ist Aktuell,und andere Sachen im MP laufen Fehlerfrei ?
      Und braucht man den DreamExplorer und DVD Player ? auf der Box.

      gruss langer
      Edision OS Mega--Formuler F1--AX Triplex--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV

      Post was edited 1 time, last by “LANGER” ().

      Ist der Stick sauber?
      Das Problem hab ich oben schon erwähnt.
      So fein es bei Boxen mit 64mb ist solche Spielereien via Flasexpander zu nutzen, man hat ein unsauberes System im Anschluß.
      Der USB-Stick wo die Sachen ausgelagert wurden muss neu formatiert oder outofbox gelöscht werden.
      Für mich klingt das eben genau nach diesem Phänomen.
      Fehlerhafte Symlinks durch Flashexpander verbleiben auf Stick oder gar HDD.
      Alle Ordner dort löschen die nix mit movie zu tun haben.
      Auch die Cache Sachen vom Mediaportal und was auch immer.
      Erst dann wieder neu flashen.
      An den ganzen Einstellungen mus man nachher nix ändern. Das tut auch so.
      Abgesehen davon, das ich natürlich mit dem E2iplayer ohnehin mehr anfangen kann, es klappt auch mit dem Mediaportal.

      Grüße

    Unsere Partnerboards

    MOSC
    Flag Counter