Nächtlich Crash bei Zwangstrennung Internetverbindung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Koivo schrieb:

    Aber eigentlich müsste die Box ja auch crashen, wenn du im Betrieb einfach mal das Netzwerkkabel abziehst.


    Bei kurzen Wegfall der Internetverbindung, wie z.B. Router-Neustart, zeigt der Receiver keine Probleme. Ich kann ja mal einen längeren Ausfall simulieren, aber der tägliche Reconnect sind ja auch max. 30s !?

    Heute ist sie jedenfalls wieder neu gestartet, diemal mit aktiven Debug-Log:
    Enigma_Crash_20181228.zip
    Auch diese Log zeigt aber meiner Meinung nach nicht unbedingt Neues.

    Also hat auch die Änderung von NTP auf Transponderzeit keine Besserung gebarcht. Werde nun mal ohne PiP testen, obwohl diese Funktion schon ewig (seit Nutzung von EPGRefresh vor über einem Jahr) aktiv war.

    Allen schon mal einen guten Rutsch ins neue 2019 :party: :crazy: :fest30:
    ͏͏⁚ ͏͏͏͏͏͏͏͏͏͏͏Micha ͏͏⁚
    laut dein log crasht box wegen epg.dat

    speicher alle oder was anderes
    lösche die epg.dat und eventuell stell anderen speicher ort ein wo der epg daten hinspeichert
    1x Triplex alter Sattuner + dvb-C/T --- 2x Triplex neuer Sattuner + Dvb-C/T2 --- LX 2 1 Sat+ Dvb-C/T2 --- 4x Dbox1 --- 2x Pace --- 1x GM990 reloaded 1x Pingulux (alte)
    Kannst Du deine Aussage mit speziellen Crash-Log-Zeile belegen ? Ich habe nichts in den Log's gefunden.

    Ich kann aber deinen Vorschlag (epg.dat löschen) noch dem Test mit deinstalliertem EPG-Refresh vorziehen...

    Edit: Speicherort für die 'epg.dat' steht auf internalFlash. Ist trotz HDD nicht verkehrt, oder?
    ͏͏⁚ ͏͏͏͏͏͏͏͏͏͏͏Micha ͏͏⁚

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Micha_he“ ()

    die stelle wo kein signal kommt mit lib6 zeug

    wahrscheinlich holst du mit epg viel zu viel daten und dann knallt kiste ab, dein epg zeug haut jedenfalls nicht hin
    ich würde es auf festplatte lagern da ist genug platz
    1x Triplex alter Sattuner + dvb-C/T --- 2x Triplex neuer Sattuner + Dvb-C/T2 --- LX 2 1 Sat+ Dvb-C/T2 --- 4x Dbox1 --- 2x Pace --- 1x GM990 reloaded 1x Pingulux (alte)
    schau doch mal log an

    voller fehler seitenweise
    epg wird alle 60 min ausgeführt ,ständig
    cardserver wird gestartet obwohl keiner da ist u.s.w.
    1x Triplex alter Sattuner + dvb-C/T --- 2x Triplex neuer Sattuner + Dvb-C/T2 --- LX 2 1 Sat+ Dvb-C/T2 --- 4x Dbox1 --- 2x Pace --- 1x GM990 reloaded 1x Pingulux (alte)
    Update:
    - Das Löschen der 'epg.dat' brachte nicht die gewünschte Verbesserung.
    - Auch ein Wechsel auf das Release 6.4#5 zeigt, das das Problem weiterhin besteht.

    Habe also erstmal alle bisherige Umstellungen wieder auf meine Standardeinstellung zurück konfiguriert und werde @lemi 's Vorschlag nachgehen und habe mal IPv6 auf der Mut@nt HD51 deaktiviert. Kann ja sein, das in dem betreffenden Zeitraum, auch die Fritzbox ein (problematisches) Update erhalten hat. Ich bleibe dran...
    ͏͏⁚ ͏͏͏͏͏͏͏͏͏͏͏Micha ͏͏⁚

Unsere Partnerboards

MOSC
Flag Counter