ET9000 Neuinstallation

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      ET9000 Neuinstallation

      Hallo Leute,

      habe hier eine ET9000 und hat den aktuellen Bootloader drauf. Möchte diese auf den neuesten Stand (6.3) bringen. Da aber die Box ab Version 6 sich schwer tut da sie wenig Speicher hat möchte ich euch fragen welche Methode für Swap File zutrifft. Ich habe 2 Methoden gefunden aber welche sollte ich nutzen:

      https://www.hdfreaks.cc/index.php/Thread/25494-Swapmanager-speziell-f%C3%BCr-Boxen-mit-weniger-als-512-MB-RAM/?pageNo=1

      oder

      https://www.hdfreaks.cc/index.php/Thread/22127-Flashexpander-mit-2-Partitionen-auf-USB-Stick/

      Danke
      Der Swapmanager ist für zu kleinen RAM. Den hat die Box nicht.

      Also nimm den Flashexpander. Du kannst aber auch OpenMultiboot nehmen. Damit lagerst gleich alles auf den USB-Stick aus.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Basisimage nimm einfach eines was läuft von uns, oder auch anderes Image.
      Gleich nach der Installation des Grundimages einfach OpenMultiboot installieren. Das Image was du dann auf dem Stick installierst, ist dann eigentlich völlig unabhängig von dem im Flash. Du kannst damit auch mehrere Images flashen.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      mhh
      ist nicht genau da das Problem von Openmultiboot?
      Kann mich jetzt völlig täuschen, aber es greift immer auf die Module im Flash zurück.
      Nehmen wir zum Beispiel die F1 mit Transcoding Image im Flash, so führt wahrscheinlich das Kodi-Image im OMB eher zu Problemen.
      Ich glaub es ist geschickter im Flash ein möglichst nacktes identisches Image (Baustruktur) zu flashen und dann im OMB das gewünschte Image mit all den Erweiterungen die man möchte.
      Richtig unabhängig voneinander laufen natürlich die Images im echten Multiboot der 4k Boxen.

      Kann aber sein, dass sich diesbezüglich auch im OMB einiges geändert hat, hab mir das tatsächlich schon länger nicht mehr so genau angeguckt.
      Grüße
      Ich bin jetzt kein Spezialist von OMB. Aber ich denke, dass da das ganze Image vom Stick genommen wird.

      Anders ist das mit Flashexpander. Da wird das Image auf der Box genommen und nur Teile des Flashs ausgelagert.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Hallo MacGyver:

      hat das funktioniert mit OMB und welches Image hast du jetzt im Flash verwendet. Habe folgendes Thema geöffnet und meine Erfahrung/Probleme geschildert:
      openmultiboot

      Vielleicht kannst du kurz schreiben ob und mit welchem Image im Flash es läuft. Und wie du den Stick eingerichtet hast, also mit einer oder zwei Partitionen.
      Danke dir.

      lg alven
      Hallo,

      also habe das aktuelle PLI Image 6.2 vom 05.06.2018 heruntergeladen und ganz normal mit den Grundeinstellungen installiert. Im Plugin Manager dann unter Extension das Openmultiboot Plugin installiert. Nach dem Neustart habe ich einen 4Gb Stick am unteren USB eingesteckt. Im Menü dann formatiert als /media/usb unter Einstellungen - System - Festplatte. Dann Openmultiboot gestartet. Stick wurde erkannt und installieren lassen. Es erscheint dann ein Menü. Gleichzeitig öffnet man Filezilla und kopiert das eigentliche HDF Image als zip in den Ordner ..../Upload. Dann erscheint auch dieses Zipfile in diesem Openmultiboot und kann mit der grünen Taste installiert werden. Das dauert eine Weile. Aber leider nach dem Neustart erscheint die Abfrage nicht mit welchem Image man starten will :evil: .

      Ich teste weiter
      Du musst nach der Installation von OMB einen Neustart machen. Dann das Plugin erneut aufrufen und mit OK das Flash Image auswählen. Dann wirst du gefragt ob du vom Flash booten willst. Mit Ja bestätigen und dann hast du das Bootmenü. Nach dem Boot dann erst das Image das du vom Stick booten willst auf den Stick schieben und installieren.
      So hat es bei mir jetzt funktioniert.

      2 Partitionen auf dem Stick hat bei mir nicht funktioniert.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „alven“ ()

      Also bei mir fragt er nicht ob ich vom Flash booten will.....

      So irgendwie habe ich den Verdacht das ein alter Bootloader drauf ist. Es erscheint kurz ein HDF Logo mit "Boot System" und dann startet das eigentliche Image was im Flash ist. In meinem Falle das PLI Image

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MacGyver“ ()

      Hingegen mit dem openATV als Basis Image im Flash wird im OMB gefragt ob man vom Flash booten will....

      Teste weiter....

      Edit: So, jetzt hat es funktioniert und ich kann in diesem Falle euer aktuelles Image auswählen und starten.

      Für diejenigen, die es machen wollen empfehle ich ein anderes Image als das PLI zu nehmen da es nicht funktioniert.

      Ich bedanke mich für die Hilfe.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „MacGyver“ ()

      Habe an meiner et9000 im Flash das letzte 6.1 Image von HDF.
      1. Stick steckt hinten oben verbunden als /media/sda1 und ist für OMB eingerichtet
      2. Stick steckt hinten unten verbunden als /media/usb
      HDD verbunden über NAS

      Das funktioniert bei mir super. Und das Beste daran ist, wenn mal das OMB Image nicht so will wie es soll, ist im Flash ein super HDF Image so konfiguriert wie man es auch zu 6.1 Zeiten nutzte.

      MacGyver schrieb:

      Hingegen mit dem openATV als Basis Image im Flash wird im OMB gefragt ob man vom Flash booten will....

      Teste weiter....

      Edit: So, jetzt hat es funktioniert und ich kann in diesem Falle euer aktuelles Image auswählen und starten.

      Für diejenigen, die es machen wollen empfehle ich ein anderes Image als das PLI zu nehmen da es nicht funktioniert.

      Ich bedanke mich für die Hilfe.


      Danke, irgendwie hat ich mich am Anfang verlesen und mich gewundert, wieso ich Openpli 6.2 mit Open Multiboot und OpenHDF 6.3 NICHT zu laufen bringe.
      So ein Mist, man sollte doch erstmal in Ruhe alles lesen und dann erst an der Box herumwerkeln! :)

      Danke für den Tipp mit dem aktuellen OpenATV 6.2 Image für ein deaktiviertes Secu Board in Kombination mit Open Multiboot und dem OpenHDF Image!

      Grüße
      Grauer

      PS: 1-2 Jahr hält meine XTrend 9000/9100 Box hoffentlich noch aus.

    Unsere Partnerboards

    MOSC
    Flag Counter