HD+ Signal im Haus verteilen, wie ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Mach doch einfach das was ich oben geschrieben habe,
      gehe in das Verzeichnis /etc/tuxbox und führe aus:
      mkdir -p config/oscam (hiermit werden in einem einzigen Schritt die Verzeichnisse config und oscam erzeugt).

      Danach überprüfst Du Deine oscam-Einstellungen im oscam-WebIf und wenn alles OK ist
      drückst Du den Save-Button.
      JETZT sollte eine oscam.server Datei in /etc/tuxbox/config/oscam vorhanden sein und
      sie sollte Rechte 644 (-rw-r--r--) haben.

      Fertig.

      HD+ Signal im Haus verteilen, wie ?

      kalle72 wrote:

      Unter etc/tuxbox habe ich keine config Datei. Nur 5 XML Dokumente, und eine leere scce Datei.


      Wenn dort kein Unterordner "config" ist hast du keine Configs runtergeladen.

      OscamArm läuft ohne Configs aber nicht.

      Irgendwas kann da nicht stimmen
      Alle Fragen bitte im Forum stellen!
      Anfragen via PN oder Mail werden gelöscht.

      >>> Liste aller mit openhdf-Image supporteten Boxenmodelle <<<

      Lade dir nochmals Oscam-smodeArm runter und installiere es. Danach starte es und gucke nochmals im Ordner /etc/tuxbox nach.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB



      Die Struktur /etc/tuxbox/config/oscam ist jetzt vorhanden, dafür ist das Bild Dunkel, bei gleichen Einstellungen im Webinf Reader.
      Nach dem Neustart bleibt die Struktur erhalten, aber leider kein Bild.

      Mit OscamARM 0 = Bild, aber Fehler beim Save. Einstellungn nach Neustart weg.

      Mit Oscam-smodeARM = Einstellungen nach Neustart da. Aber kein Bild.



      Post was edited 2 times, last by “kalle72” ().

      Lösche mal im Ordner oscam-smode alle Dateien. Dann sollte die Karte im internen Reader der Box hell werden, wenn du Oscam-smode neu startest.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Habe die 3 Dateien gelöscht, und Oscam-smodeARM neu gestartet. Bild bleibt im Clint SF 8008 aber dunkel.
      Im Webinf, unter Readers/Add Reader, habe ich die gleichen Einstellungenm wie unter OscamARM. Speichern klappt, Bild ist aber Dunkel.

      kalle72 wrote:

      Genau so schau mein Ordner " tuxbox " aus, nur das die " Config " fehlt. Wie baue ich die am besten beim 8008 ein ?

      Würde mich über eine kleine Anleitung freuen.


      im HDF-Downloader neben "OscamArm" zusätzlich auch "Configs_Oscam" auch runterladen.
      Das ist der normale Vorgang.
      Ohne Configs lässt sich das OScamArm gar nicht starten.
      Alle Fragen bitte im Forum stellen!
      Anfragen via PN oder Mail werden gelöscht.

      >>> Liste aller mit openhdf-Image supporteten Boxenmodelle <<<

      MAch einfach folgendes: Lade dir die oscam-smod aus dem HDF Downloader herunter für die Serverbox und die sf 8008.
      Überprüfe ob bei beiden Boxen der Orner /etc/tuxbox/config/oscam-smod leer ist.

      Jetzt kümmerst du dich um die server Box. (die mit der Karte)
      Gehe ins oscam Webinterface und schau ob die Karte schon funktioniert. Also Reader sci0/1 cardok
      Wenn nicht Box einmal mit gesteckter Karte und aktiviertem oscam-smod neu starten. Du musst bei einem neustart damit Bild kommt mal ein bisschen zappen....
      Dann sollte die Karte laufen und Bild bei HD+ da sein.
      Jetzt im oscam webif auf conifg und dann cs357x klicken hier einen Port eintragen etwas 12600 oder so was und save drücken nicht vergessen
      jetzt auf user oben klicken. add user darunter unter newuser einen Namen eingeben etwas sf8008 jetzt in dem Fenster was sich geöffnet hat gibst du ein Passwort ein und machst den Haken bei disabled weg und unten save drücken nicht vergessen. Jetzt oscam-smod neu starten. Webinterface oscam restart restart.... Wenn du nach dem neustart unter user nachschaust sollte da unter anderem der user sf8008 aufgeführt sein als offline.

      Nun die Clientbox:

      Hier auf readers add readers klicken, Da steht dann reader label, so lassen, und Protocol cs357x auch so lassen und auf add klicken:...jetzt bist du bei edit reader description cs357x device IPAdresse des servers,Port, also beispielsweise so 192.168.0.47,12600 ...so wie du es auf der server Box angegeben hast. Haken bei enable machen user (sf8008) und passwort eintragen und save...

      oscam-smod neu starten sollte funktionieren....

      Post was edited 1 time, last by “msrx111” ().

      Googgi wrote:

      im HDF-Downloader neben "OscamArm" zusätzlich auch "Configs_Oscam" auch runterladen.
      Das ist der normale Vorgang.
      Ohne Configs lässt sich das OScamArm gar nicht starten.


      Ja, die Config_Oscam ist jetzt auf der 8008. Unter tuxbox/config/oscam/ habe ich jetzt 6 Dateien. Bekomme beim Speichern des Readers im 8008 immer noch die Fehlermeldung.
      Was fehlt noch ? Muss die Configs-Oscam auf die HD51, mit der HD+ Karte ?

      Post was edited 1 time, last by “kalle72” ().

      @kalle72 Du musst schon ein bisschen selbst denken. Nur wild irgendwas machen bringt dich nicht weiter.

      Zum Betrieb der HD+ Karte brauchst du oscam (mit config) oder oscam-smod. Also sorge mal dafür dass du auf der Box mit der HD+ Karte Bild hast und die privaten in HD gucken kannst(RTL Sat1 Pro7 in HD). Wenn das erledigt ist kannst du dir auf der sf 8008 oscam (mit config) oder oscam-smod installieren, es geht beides, egal was auf der server Box läuft.

      Wenn du das erledigt hast dann musst du das nur noch jeweils einstellen dass das dann auch funktioniert. Wie das geht habe ich dir ausführlich vorher beschrieben. Meine Anleitung geht mit oscam und oscam-smod....

      Ich versuch mal dir ein wenig grundsätzlicher:
      Oscam und oscam-smod benutzt du um deine Karte in der Box zu verwenden. Sie können aber auch zusätzlich als Kartenserver fungieren. Dazu musst du auf dem Server einen Verbindungs Port und ein Protokoll und einen User Account für die zweite Box anlegen. Dem Clienten musst du dann nur noch mitteilen welche IP Adresse der Server hat welchen Port er nehmen soll und Username und Passwort. Dann geht das.

      Wenn du auf der Server Box im Webinterface von oscam(-smod) unter Files/oscam.conf nachschaust muss da so etwas stehen:

      Source Code

      1. ​[cs357x]
      2. port = 12600


      Das wäre jetzt Protokoll cs357x und Port 12600

      In der oscam.user Oscam(-smod) Webinterface/Files/oscam.user muss ein Account (username und Passwort) für deine zweite Box eingetragen sein.

      Source Code

      1. ​[account]
      2. user = sf8008
      3. pwd = sf8008
      4. au = 1
      5. group = 1

      Damit oscam weiß wenn deine zweite Box anruft, dass die das darf....

      Auf der Zweiten Box musst du dann das entsprechend in der oscam.server eintragen:

      Source Code

      1. ​[reader]
      2. label = cs357x
      3. protocol = cs357x #hier das auf der serverbox in der oscam.conf angegebene Protokoll eintragen.
      4. device = 192.168.0.5,12600 # hier deine IP Adresse der Serverbox und den Port den du in der oscam.conf der serverbox eingetragen hast eintragen.
      5. user = sf8008
      6. password = sf8008
      7. group = 1


      Wenn du das so hast dann beide Boxen neu starten und gut....


      Post was edited 1 time, last by “msrx111” ().

      Kurzes Update :

      Bin nach der Anleitung von msrx111 vorgeganen. Bekomme es einfach nicht hin. Habe die Ordner /etc/tuxbox/config in beiden Boxen geleert. Dann auf beiden Boxen oscam-smod installiert.
      Bin dann nach der Anleitung vorgegangen. Lässt sich jetzt alles speicher, Einstellungne bleiben erhalten. Das Bild bleibt aber dunkel.

      Bei der Kartenbox HD51, kommt die Fehlermeldung: offline (disabled) Eingetragen sind passwort,group, und ein Haken bei disabled.

      Beim Client SF8008, steht unter Reader-2 : Device: IP der Kartenbox mit Endung,12600. Group, wie beid der HD51 mit Karte, User und Passwort, wie bei der HD51,Häkchen bei enable entfernt.

      Bei beiden Boxen steht die Softcam, und der Karten Server auf OSCam-smod. Beides neu gestartet. Die Serverbox HD51 gibt das HD+ Bild aus, die 8008 nicht.

      oscam.conf der Server Box:

      # oscam.conf generated automatically by Streamboard OSCAM smod SVN r11572
      # Read more: streamboard.tv/svn/oscam/trunk…on/doc/txt/oscam.conf.txt

      [global]

      [cache]

      [cs357x]
      port = 12600

      [streamrelay]

      [dvbapi]
      enabled = 1
      pmt_mode = 0
      delayer = 60

      [webif]
      httpport = 8080
      httpallowed = 127.0.0.1,0.0.0.0-255.255.255.255,::1,fe80::-fe80::ffff:ffff:ffff:ffff,fd00::-fdff:ffff:ffff:ffff:ffff:ffff:ffff:ffff,2000::-3fff:ffff:ffff:ffff:ffff:ffff:ffff:ffff

      oscam.user :


      # oscam.user generated automatically by Streamboard OSCAM smod SVN r11572
      # Read more: streamboard.tv/svn/oscam/trunk…on/doc/txt/oscam.user.txt

      [account]
      user = dvbapi
      au = 1
      group = 1

      [account]
      disabled = 1
      user = Stube
      pwd = nils
      group = 1,2,3,4,5

      Bei der Clint Box 8008 sind die Punkte oscam.conf und oscam.user leer.
      Oscam server schaut so aus:
      # oscam.server generated automatically by Streamboard OSCAM smod SVN r11572
      # Read more: streamboard.tv/svn/oscam/trunk…/doc/txt/oscam.server.txt

      [reader]
      label = sci0
      protocol = internal
      device = /dev/sci0
      detect = cd
      group = 1
      emmcache = 1,3,2,0

      [reader]
      label = emulator
      protocol = emu
      device = emulator
      disablecrccws_only_for = 0E00:000000
      caid = 0500,0604,0E00,1010,1801,2600,2602,2610
      detect = cd
      ident = 0500:000000,007400,007800,021110,023800;0604:000000;0E00:000000;1010:000000;1801:000000,001101,002111,007301;2600:000000;2602:000000;2610:000000
      group = 1
      emmcache = 2,1,2,1
      emu_auproviders = 0604:010200;0E00:000000;1010:000000;2610:000000

      [reader]
      label = Reader-2
      enable = 0
      protocol = cs357x
      device = 192.168.178.55,12600
      user = Stube
      password = nils
      group = 1,2,3,4,5






      Post was edited 1 time, last by “kalle72” ().

      Der Reader 2 auf der Client Box ist nicht enabled....

      enable = 0

      also unter Reader den Reader aktivieren.... vorne roter Schalter.... wenn Reader aktiv....

      grün vorn bei Reader = Reader nicht aktiviert rot vorn bei Reader= aktiviert

      Aber auf dem Server hast du Bild?

      Beim Server muss der User Stube aktiviert werden.... Selbes Verfahren wie bei dem disabled Reader und Selbe Farbenlehre....
      Jetzt scheint es zu gehen.....

      Ja, auch nach Neustart. Danke für euer Geduld mit mir...... :danke:

      Ich dachte, "Grün " = an. msrx111 seine Anleitung sollte man noch einmal für Anfänger wie mich, extra verlinken.

      Post was edited 1 time, last by “kalle72” ().

      Ich mach das mal gelegentlich als extra Thread....

      Aber ich hatte dir ja versprochen, dass wir das hinbekommen....

      Ja das ist nicht so einfach mit dem HS. Obwohl heute besser als früher. Als ich mit oscam angefangen habe, musste man die configs noch selbst tippen, mit Linux wie ich und dann per ftp auf die Box oder mit Windows und einem sogenannten Linux Konformen Editor. Das binary kam auch per ftp auf die Box und das Startscript musste man auch selbst schreiben.

    Unsere Partnerboards

    ^
    Flag Counter