WLAN installieren/aktivieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    WLAN installieren/aktivieren

    Hallo,

    ich habe einen WLAN Stick gekauft: NA-Digital WLN-03 und bekomme diesen auf dem GBQUADPLUS nicht zu laufen

    über Plugin Browser habe ich den USB Netwetwor RALINK Driver installiert und box neu gestartet
    WLAN Stick hinten an einen USB Port eingesteckt
    und trotzdem habe ich im Netwerkmenu keine Möglichkeit WLAN Konfigurationen vorzunehmen
    komischerweise finde ich im Plugin Browser den RALINK driver nicht wieder zwecks Deinstallation

    über Forumsuche habe ich noch nix passendes gefunden

    bisher versucht:
    im HDF menu Image Tools Remove all WLAN drivers
    reboot
    (RALINK driver wurde laut logausgabe dabei nicht entfernt, zumindest nicht der, den ich installiert habe. Wenn ich den RALINK driver erneut installieren möchte, finde ich diese in der Pluginliste auch nicht wieder. Ist er nun noch installiert oder nicht mehr?)


    WLAN Stick wird am WindowsRechner komischerweise als RTL8192CU erkannt. Ist es nun doch kein RALINK Chipsatz oder ein Realtek?
    Kownledge is power, but how you use that power defines whether you're good or evil.
    (Daniel Jackson SG-1)
    Verbinde dich mit Telnet auf die Box und gib ein
    opkg list-installed | grep driver

    Falls er nicht in der Liste auftaucht, ist er nicht installiert.
    Für den RTL8192cu gibt es 2 Treiber am Feed. Einmal den network-usb-rtl8192cu-rev2 und dann noch den network-usb-rtl8192cu. Probiere mal einen dieser 2. Wenn der nicht funzt - deinstallieren und dann den anderen.

    Es kann aber leicht sein, das keiner läuft. Ich habe auch so einen hier der einfach nicht will. Am Windows-PC kein Problem.
    ____
    Hans



    Achtung: Kein Support über private Nachrichten!

    Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
    TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


    habe ich gemacht, leider klappt hier auch keiner von beiden

    nach erneuter Deinstallation:

    Quellcode

    1. root@gbquadplus:~# opkg list-installed | grep driver
    2. enigma2-plugin-drivers-usbserial - 1.0-r0
    3. oe-alliance-drivers - 44-20180518-r0


    stört vielleicht noch einer von den beiden?
    Kownledge is power, but how you use that power defines whether you're good or evil.
    (Daniel Jackson SG-1)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „MouLeR“ ()

    Nein, glaube ich nicht.

    Gib mal ein in Telnet - einmil mit und einmal ohne den Stick
    lsusb

    Der Ausdruck der dann mit Stick auftaucht ist der Stick (ist normalerweise das höchste device). Dann google mal die Id dazu im Internet. Vielleicht findest dann noch was dazu bzgl. möglicher Treiber.
    ____
    Hans



    Achtung: Kein Support über private Nachrichten!

    Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
    TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


    Quellcode

    1. root@gbquadplus:~# lsusb
    2. Bus 005 Device 001: ID 1d6b:0001
    3. Bus 003 Device 001: ID 1d6b:0002
    4. Bus 001 Device 001: ID 1d6b:0002
    5. Bus 008 Device 001: ID 1d6b:0001
    6. Bus 006 Device 001: ID 1d6b:0001
    7. Bus 004 Device 001: ID 1d6b:0002
    8. Bus 002 Device 001: ID 1d6b:0002
    9. Bus 007 Device 001: ID 1d6b:0001


    es gibt keinen Unterschied, es werden die selben 8 Buse angezeigt, egal ob mit oder ohne WLAN Stick
    wird der Stick dann generell von der Box nicht erkannt?
    Kownledge is power, but how you use that power defines whether you're good or evil.
    (Daniel Jackson SG-1)
    Hmm komisch. Probiere mal anderen USB-Board.
    Einmal hatte ich auch mal, dass ein Stick nur auf einem USB-Hub zu überreden war zu funzen.
    ____
    Hans



    Achtung: Kein Support über private Nachrichten!

    Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
    TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


    ok habs

    Quellcode

    1. root@gbquadplus:~# lsusb
    2. Bus 001 Device 002: ID 0bda:8178


    das ist der RTL8192CU

    und mit "enigma2-plugin-drivers-network-usb-rtl8192cu-rev2 - 1.0-r0" hab ich nun auch ein WLAN Menu

    wieso das nun auf einmal im hinteren oberen slot klappt, und im unteren nicht und im vorderen nicht, weiss ich auch nicht


    werde es morgen auf dem Mutant HD51 ausprobieren, gebe anschließend Rückmeldung

    Danke für die Mühe
    Kownledge is power, but how you use that power defines whether you're good or evil.
    (Daniel Jackson SG-1)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „MouLeR“ ()

    ich habe den WLAN Stick nun auch an der MutantHD51 ausprobiert:

    dort geht der Stick nur im Vorderen Slot, was etwas ungeignet für den Dauereinsatz ist.

    an hinteren Slot klappt der WLAN Stick nur über einen USB Hub.

    Ist der Stick defekt? Würde es wahrscheinlich mit einem anderen WLAN Stick an allen USB Ports funktionieren?
    Noch kann ich den Stick umtauschen bzw zurückschicken.
    Kownledge is power, but how you use that power defines whether you're good or evil.
    (Daniel Jackson SG-1)

Unsere Partnerboards

MOSC
Flag Counter