Probleme beim abspielen von Videos (Bild ohne Ton, Pixelfehler, usw.) - OpenHDF6.2 Build#216 auf ET9200 - Ideen?

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Ich wollte nochmal ein kurzes Feedback geben.

      Wie du richtig vermutet hattest, wurde mein Bild nach dem Neustart erstellt.

      Ich hatte auch noch eine Sicherung von Image 5.3 Build 189. Damit liefen und laufen noch alle auf der Harddisk gespeicherten mp4-Dateien.

      Mit Image 6.3 können einige davon problemlos wiedergegeben werden. Andere stoppen bereits nach wenigen Sekunden die Bildwiedergabe. Der Ton läuft allerdings weiter.

      Der Tausch der Treiber gegen die von dir zur Verfügung gestellten Treiber brachte genauso wenig Erfolg, wie der Tausch der Treiber gegen die aus Image 5.3 Build 189.

      Mit gehen langsam die Ideen aus. Wahrscheinlich bleibt nur Multiboot, wenn ich auch wirklich alle mp4-Dateien wiedergeben können möchte.

      Ein schönes Weihnachtsfest wünsche ich noch
      Tja, leider blieb auch der Versuch mit dem exteplayer3 ohne Erfolg. Es gibt keine Veränderung/Verbesserung gegen über den Original-Einstellungen des Image 6.3.

      Ich habe auch nochmal die Rechte deiner Treiber nach der Übertragung auf meine ET9200 geprüft. Sie stehen auf 755.
      Einen Neustart (sogar) mit Betätigung des EIN-/Aus-Schalters habe ich ebenfalls durchgeführt und auch nochmal geprüft, ob der exteplayer3 auch tatsächlich aktiviert ist.
      Hallo,

      Ich habe eine XTrend ET 9200 und habe die Treiber bislang auch getauscht: Die mp3- und mp4 Dateien liefen danach einwandfrei.

      Neuerdings ist es so, dass nach Treiberwechsel die Box nicht mehr bootet. Ohne die Treiber bootet sie einwandfrei, bei allen Images.

      Was nun?


      :88: :88: :88:

      Viele Grüße
      Mit den neuen Treibern (seit ca. 2 Jahren?) wird das Sec-Board einfach ignoriert.
      _________________________________________________________________
      AX 4K HD51 mit ST3000LM024-2AN1 und WD MyCloud Mirror G2 über Yamaha RX-V381 an OLED55C8LLA
      ET10000 mit WDC WD30EZRX-00M und WD MyCloud Mirror G2 über Samsung HW-K450 + SWA-8000S an Pioneer PDP-436RXE mit OpenMultiBoot
      Da gibts keine andere Möglichkeit. Wieso sich die Treiber verschlechtert haben, wenn das Sec-Board nicht aktiviert ist, kann dir Niemand sagen. Aber für viele ist das ja trotzdem eine Verbesserung, da sonst die Box evtl. gar nicht mehr brauchbar wäre. Und man muß dem Hersteller dankbar sein, dass er das überhaupt noch machte.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Erst einmal ein Dankeschön für Die Info!

      Ich habe bislang immer sehr gut mit der XTrend ET9200 leben können (Twin-S2 + 2TB HDD). Da ich ein grosser Musikfan (auch selber Gitarre spiele) bin, habe ich meine mp3 + mp4 Dateien über die Box abspielen lassen. Da mein Sec-Board aber jetzt offensichlich defekt ist, gibt es keine andere Möglickeit ich auf eine Box zu wechseln, die dieses Problem vollständig ausschließt, die gleichen Möglichkeiten hat und gebraucht unter 100,- € zu bekommen sein sollte.

      Könnt Ihr mir einen Tipp geben?

      Vielen Dank im Voraus und liebe Grüße
      Frank
      Da gibt es eine Reihe von neuer Boxen die den gewünschten Preis unterbieten.
      Fast alle Hisi Boxen mit SingelTuner machen das.

      Ich würde die Anfrage aber separat mit ein paar weiteren Infos in der Kaufberatung stellen.
      mp3 wird mit mit dem aktuellen Treiber nicht vernünftig dargestellt?
      Große Mängel konnt ich bei den mp4 Dateien und damit fast allen streams derzeit ausmachen.
      Du könntest das durchaus noch mit der Box probieren unter Verwendung der Serviceapp, ob da noch was geht.

      Günstigste Box (nicht4k und doch aktuell) wäre die
      spycat mini v2
      mit HDF Unterstützung für ca 60€

      Edit: alternativ wäre ein firestick für dich auch keine schlechte Idee, wegen Wiedergabe mp3

      Grüße
      Gucke dir die Zgemma H9.Twin an. Die kostet in Großbritannien inklusive Versand etwa 110.- Euro. Google wegen dem Shop nach "world of satellite".
      Einbauen kannst allerdings nur eine höchstens 7 mm hohe 2.5" HDD.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Hallo,
      nochmals vielen Dank für die Hilfe!

      Ich hatte eine Spycat Mini V2 und eine Octagon SF8008 bestellt. Letztendlich ist es die Octagon geworden, da sie performanter war und die Spycat Probleme mit dem Online-Flash hatte.

      Jetzt frage ich mich, welches Image ich nehmen soll, 6.3, 6.4 oder 6.5?
      Gibt es hier eine Seite, die sich dieser Frage schon einmal angenommen hat?

      Vielen Dank und viele Grüße
      Frank

      New

      Hallo,

      jetzt werden auch alle Filme sauber abgespielt ! ABER:

      Beim Anschauen eines aufgenommenen Films, kann ich einwandfrei nach vorne spulen und an dieser Stelle dann auch weiter schauen. Beim Rückspulen funktioniert das nicht, da springt er immer wieder an die Stelle, wo ich angefangen habe zurück zu spulen.

      Irgend eine Idee?

      Vielen Grüße
      Frank

    Unsere Partnerboards

    ^
    Flag Counter