Image lässt sich nicht flashen

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Image lässt sich nicht flashen

      Hallo,

      ich habe da ein kleines Problem, und zwar ich habe seit ein paar Tagen den Xtrend et 8500 auf diesen hatte ich mir openHdf geflasht.
      Was anfangs auch ohne Probleme funzte nun wollte ich ein plugin aus dem feed instalieren was scheinbar auch klappte (box hängte sich auf so das sie auf nix mehr reagierte).

      Darauf hin habe ich die Box am Hauptschalter aus geschaltet nach dem Neustart kommt jetzt die meldund das die box nicht richtig runter gefahren wurde mit der aus wahl ob ich sie in den DeepStandby runter fahren möchte.
      Doch sobald diese meldung erscheint Killt sich die Box wieder selbst und man kann sie nur noch am Haupt schalter ausschalten.

      Nun dachte ich mir gut Flashe ich sie neu aber das geht auch nicht mehr da sie trotzdem das openHDF image starte und sie mir einfach nicht anbietet zu flachen (blinken LED an der front).

      hat jemand eine idee was ich machen kann.

      mfg Shakari
      Hast evtl. eine SD-Karte mit einem USB-Reader dazu?
      Und wichtig mit FAT32 formatieren und den Ordner mit den Files zum flashen ins Rootverzeiochnis
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      zeini wrote:

      Hast evtl. eine SD-Karte mit einem USB-Reader dazu?
      Und wichtig mit FAT32 formatieren und den Ordner mit den Files zum flashen ins Rootverzeiochnis
      Neh hab leider auch keine sd karte da.

      Was mich halt ein wenig verwundert konnte mit dem 8gb Stick eigentlich flashen, habe ja auch mit diesem Stick openhdf sowie openpli geflasht.

      Gesendet von meinem HUAWEI VNS-L31 mit Tapatalk

      damdam wrote:

      Airplayer Plugin macht schon länger Probleme wenn man hier die Suche startet, eigentlich sollte das Plugin vom Feed entfernt werden.
      Okay, naja hab jetzt ma nen 4gb stick bestellt. Hoffentlich kann ich mit dem dann flashen.

      Ist mir aber trotzdem unverständlich warum ich mit dem 8gb Stick mit dem ich schon mehrmals geflasht habe nicht mehr flashen kann.

      Solange muss ich wohl openpli nutzen.

      Gesendet von meinem HUAWEI VNS-L31 mit Tapatalk
      Kommst du per Netzwerk noch auf die Box? Dann könntest du das Plugin unter extensions löschen (den gesamten Ordner, er sollte airplay oder so ähnlich heißen)
      "Das Leben ist ungerecht, aber denke daran: nicht immer zu deinen Ungunsten."
      (John F. Kennedy)

      Brave Mädchen kommen in den Himmel, böse überall hin

      Image lässt sich nicht flashen

      Hab ich noch nicht probiert, aber da sie sich direckt beim booten killt denke ich ma nicht das das was bringt da ich wlan aktiv hatte.

      Aber ich probiere es mal.

      Gesendet von meinem HUAWEI VNS-L31 mit Tapatalk


      Nachtrag: So im Netzwerk wird die Box nicht gefunden und Webif kann man auch nicht öffnen.

      Nachtrag II: Nach nochmaligem Neustart der Box, bekamm ich dann doch Zugriff übers Netzwerk. Image Läuft wieder nur Flashen geht immer nochnet.
      Hoffe das ändert sich dann wieder mit dm 4gb stick.

      Danke für Eure hilfe

      MFG Shakari

      Post was edited 2 times, last by “Shakari” ().

      Partitioniere mal den Stick mit 2 Partition. Die erste als primäre Partition mit 1 GB und dann mit FAT32 formatiert. Die zweite Partiton lasse einfach unformatiert.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


    Unsere Partnerboards

    MOSC
    Flag Counter