Tuner irrtümlich belegt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Tuner irrtümlich belegt

      Hallo zusammen,
      ich hatte jetzt schon mehrfach das Problem, dass scheinbar alle Tuner belegt sind und ein Programmwechsel deshalb nicht mehr möglich.
      Ich hatte z.B. zwei Aufnahmen laufen und konnte kein weiteres Programm im selben Band schauen wie sonst üblich.
      Die Sender in der Favoritenliste waren auch nicht anwählbar, wie sonst bei Programmen in einem anderen Band.
      Ich habe nur ein Kabel an der Box.
      Tuner B ist verbunden mit Tuner A und auch so konfiguriert.
      Wieviele zeitgleiche Aufnahmen sollten denn problemlos funktionieren?
      Kann mir jemand Hinweise zur Fehlersuche geben?

      Schon mal Vielen Dank
      Thomas
      hallo

      Ich habe nur Twin Satreceiver mit 2 einzelen Antennenkabel dran,aber probier mal RTL2 HD--RTL HD--Vox HD--N-TV HD gleichzeitig Aufzunehmen und öffne die Senderliste was dann noch geht.

      Und ohne HD geht sogar noch RTL Plus und Nitro,das ist nur 1 Transponder jeweils.

      gruss langer
      Edision OS Mega--Formuler F1--AX Triplex--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV
      Nein das eine Kabel ist nicht das Problem darum geht es überhaupt nicht.
      Mir ist durchaus bewusst dass ich nicht alle Sender gleichzeitig sehen kann aber alle in einem Band.
      Durch die zwei SAT Tuner ist das natürlich nicht auf einen Transponder begrenzt sondern wie gesagt auf das Band das am LNB/Multischalter angefordert wird.
      Mein Problem ist das während einer oder mehreren Aufnahmen nicht mehr in dem Band umgeschalten werden kann, als wenn alle Tuner belegt wären.
      Ich muss dann die Benutzeroberfläche neustarten und es geht wieder, so habe ich aber immer eine Unterbrechung in der Aufnahme.
      hallo

      Es gibt unter Menü--Aufnahmen eine Tunereinstellung bevorzugter Tuner,steht da Automatisch bei Dir ?

      Und hast Du eine Loopkabel angeschlossen oder nicht,nur einfach verbunden mit reicht nicht ohne Loopkabel.

      gruss langer
      Edision OS Mega--Formuler F1--AX Triplex--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV
      Wenn schon 2 Aufnahmen laufen und du eine weitere Aufnahme machen willst, dann ist bei einem Twintuner das nur auf den beiden Transpondern möglich, von denen deine 2 Aufnahmen gemacht werden.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      LANGER schrieb:

      hallo

      Ich habe nur Twin Satreceiver mit 2 einzelen Antennenkabel dran,aber probier mal RTL2 HD--RTL HD--Vox HD--N-TV HD gleichzeitig Aufzunehmen und öffne die Senderliste was dann noch geht.

      Und ohne HD geht sogar noch RTL Plus und Nitro,das ist nur 1 Transponder jeweils.

      gruss langer


      hallo

      Hast Du das mal Getestet und was ist den dabei raus gekommen,welche Sender kannst Du noch Sehen.
      Ausser der RTL Gruppe die Ich geschrieben habe,2 Sofortaufnahmen reichen doch schon Aus,um es zu Sehen was noch zuverfügung steht.
      Edision OS Mega--Formuler F1--AX Triplex--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV
      Hallo zusammen,
      @LANGER ich werde das abends nochmal probieren.
      @zeini das Problem tritt auch manchmal bei einer Aufnahme auf.

      Entscheidend ist, dass nach einem Neustart der Benutzeroberfläche während der Aufnahme(n) das Umschalten wieder möglich ist.
      Die Aufnahme nimmt nach der kurzen Unterbrechung weiter auf und jetzt sind wieder mehr Programme in der Favoritenliste anwählbar.
      hallo

      Ich Tippe auf einen Fehler des LNB oder Multischalter,aber so richtig verstehe Ich das Problem auch nicht.

      Du nimmst zbs etwas mit Tuner A auf und so hast Du durch den Loopbetrieb nur eine weitere begrenzte Auswahl an Sendern.Und diese ändert sich nach den Sender von Tuner A zu Tuner B und was geht da nicht richtig.

      Und man ändert auch nix an den Einstellung,sonder stellt nur den Tuner B als verbunden mit Tuner A ein mehr nicht.Und wurschtelt nicht im Aufnahme Menü rum,oder mache halt Bilder was Du wo geändert hast sonst wird das nichts.

      Ich Glaube fast Du meinst Du hättest mit Tuner B die auswahl von 4 Bändern.

      gruss langer
      Edision OS Mega--Formuler F1--AX Triplex--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV
      Hi Langer,

      LANGER schrieb:


      Ich Glaube fast Du meinst Du hättest mit Tuner B die auswahl von 4 Bändern.

      Nein mir ist nach wie vor klar dass ich nur die Sender im selben Band schauen kann.

      LANGER schrieb:


      Und man ändert auch nix an den Einstellung,sonder stellt nur den Tuner B als verbunden mit Tuner A ein mehr nicht.Und wurschtelt nicht im Aufnahme Menü rum,oder mache halt Bilder was Du wo geändert hast sonst wird das nichts.

      Ich ändere nichts in den Einstellung und auch nicht im Aufnahmemenü. Ich habe das Loop Kabel gesteckt und Tuner B verbunden mit Tuner A eingestellt. Der Rest ist Voreinstellung.

      Das Problem tritt nicht bei jeder Aufnahme auf. Ich hatte gestern eine Aufnahme in ZDFneo HD laufen und wollte ARD HD anschauen. Erst gings nicht nach Neustart der Benutzeroberfläche waren wieder alle Sender des Bands möglich.
      Deshalb wüsste ich jetzt auch nicht warum der Multischalter schuld sein soll wenn ein Neustart der Box das Problem behebt. Deshalb ja meine Idee das bereits ein zweites Programm auf einem anderen Transponder gewählt (im Hintergrund) ist und ich deshalb keinen weiteren mehr wählen kann.

      In meiner Konstelleation sollten doch zeitgleich ein Band und zwei Transponder möglich sein und ausserdem natürlich die Programme von DVB-T (nutze ich nur für ORF).


      Von was soll ich Bilder machen.
      Ich glaube, da stimmt mit deiner Antenneneinstellung in der settings was nicht.
      Probiere mal folgendes.
      Verbinde dich mit Telnet auf die Box und gib ein
      init 4
      Damit stoppst du enigma2
      Nun editiere die Datei
      /etc/enigma2/settings
      indem du alle Zeilen löschst die mit
      config.Nims
      beginnen . Achtung, dafür immer einen UNIX fähigen Editor verwenden (Ich persönlich nehme dazu immer WinSCP).
      nun wechselst du wieder zu Telnet und gibst ein
      init 3
      Damit startet die Box wieder enigma2. Nun hast du aber keine Tuner-Einstellungen mehr für die Box. Die legst du nun neu an.

      Alternativ kannst du natürlich auch neu flashen und keine Einstellungen übernehmen, sondern diese auch wieder händisch neu machen.
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      hallo

      So Ich habe bei der AX Triplex mal ein Loopkabel angeschlossen,wenn man von Vorne drauf schaut.
      Ist ganz Rechts das Hauptsatkabel mitte das Loopkabel das geht ganz Links rein,eingestellt ist Tuner B verbunden mit Tuner A.

      Was soll da jetzt nicht gehen.

      So iCch habe auf ZDF Neo HD ein Sofortaufnahme gestartet,und konnte noch ARD HD und ZDF HD und RTL HD Sehen.Und dann war ALLES Dunkel auch ZDF Neo HD wurde weiter Aufgenommen Sender ist aber Dunkel.

      Nach Neustart der Box wird das erstmal Angezeigt bei Aufnahme auf Neo HD ist nur ein Ausschnitt.
      Diese Sender müssten also noch Gehen
      Dateien
      Edision OS Mega--Formuler F1--AX Triplex--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „LANGER“ ()

      Sevus Hans,
      werde das mal probieren kann mir aber nicht vorstellen dass es hilft da die Box neu aufgesetzt ist.
      Das waren die Zeilen:

      Quellcode

      1. config.Nims.0.dvbs.diseqcA=192
      2. config.Nims.1.dvbs.configMode=loopthrough
      3. config.Nims.2.dvbc.scan_provider=AiNet Telekommunikations-Netzwerk
      4. config.Nims.2.dvbt.terrestrial=Muenchen/Suedbayern (Europe DVB-T/T2)
      5. config.Nims.2.multiType=1


      gruß Thomas
      @ Langer
      Einstellungen sind gleich, Loop Kabel richtig eingesteckt.
      Lass doch das Loop Kabel mal eine Weile dran.
      Wenn es bei dir nie zu Problemen während der Aufnahmen kommt wird es schon an meiner Box liegen.
      Im Prinzip funktioniert es bei mir ja auch bis ich eben wieder nicht mehr umschalten kann und ich die Benutzeroberfläche neustarten muss.

      LANGER schrieb:

      hallo

      So Ich habe bei der AX Triplex mal ein Loopkabel angeschlossen,wenn man von Vorne drauf schaut.
      Ist ganz Rechts das Hauptsatkabel mitte das Loopkabel das geht ganz Links rein,eingestellt ist Tuner B verbunden mit Tuner A.

      Was soll da jetzt nicht gehen.

      So iCch habe auf ZDF Neo HD ein Sofortaufnahme gestartet,und konnte noch ARD HD und ZDF HD und RTL HD Sehen.Und dann war ALLES Dunkel auch ZDF Neo HD wurde weiter Aufgenommen Sender ist aber Dunkel.

      Nach Neustart der Box wird das erstmal Angezeigt bei Aufnahme auf Neo HD ist nur ein Ausschnitt.
      Diese Sender müssten also noch Gehen


      hallo

      Sehe auch die 2 Bilder im anderen Beitrag.

      Nach einem Neustart der Box werden auch die möglichen Sender korrekt Angezeigt und Ich kann Umschalten zwischen zbs ARD HD--ZDF HD--RTL HD--MDR HD--BR SÜD HD usw.
      In der Infobar werden auch T A und B im betrieb angezeigt,und Ich kann Umschalten bisher.

      Denke so sollte es sein gruss langer

      So Aktuell laufen diese Aufnahmen mit Loopkabel und Ich kann HIN und Her schalten.

      Nachtrag : So hatte die Box auch mal im Standby wären die 5 Aufnahmen liefen,kann weiterhin Umschalten nach wieder Einschalten.Kann auch zwischen UM Kabel und Sat wechseln,also grundsätzlich geht es also.
      Ist zwar etwas Blöd weil Ich ATV drauf habe,aber das sind die Einstellungen bei Aufnahmen.

      Baue jetzt wieder zurück.

      gruss langer
      Dateien
      Edision OS Mega--Formuler F1--AX Triplex--VU+solo se V2 DVB C--Xpeedlx Class C-2xET9200-LX1+2.
      HD+über Sat.
      2Play 50 mit Allstar HD
      UM HD Modul
      Philips 8654-JTC 2032TTV

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „LANGER“ ()

    Unsere Partnerboards

    MOSC
    Flag Counter