Ankündigung HD51/AX51 mit Kodi im Image ab Build 99 im 6.0

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      atari schrieb:

      Schaue mal in die kodi Einstellung:

      Damit das Ruckeln beseitigt wird, müssen die FPS vom Film mit der Bildwiederholfrequenz (Hz) vom Fernseher zusammenpassen.

      In Kodi findest du dafür 2 Einstellungen um dieses Problem zu beheben. Diese befinden sich unter Optionen → Video → Wiedergabe.

      sonst wäre mir das neu ein PI oder der NUC hat damit kein Problem die HD51 es recht nicht


      Danke dir für die schnelle Antwort. Werde das mal nachher testen. Das Problem ist jedoch nicht das Ruckeln. Vielmehr werden die MKV´s nicht abgespielt. Die Wiedergabe startet, jedoch bleibt Bild schwarz und ich kann die UI sehen. Wiedergabe/Pause bringt da nichts :(
      Auch kann ich in Kodi nur ne Auflösung von 1080p einstellen, nicht jedoch auf die nativen 4k vom TV. Auch sehr schade
      Hallo, ich hate gestern das Problem, das mein Stream, ( 720p MKV ), nach 1 Stunde mit einmal sich aufgehängt hat. Es lief dann der Ton vom ZDF HD. Musste die Box nui starten.( Das ging noch mit der Fernbedienung )
      Danach lief es wieder flüssig. Auf der HD 51 ist das aktuelle Build. Die Box hängt via Powerline am Netz. Es kommen etwa 30 Mbit an. Als NAS dient ein Synology 418J.

      Gibt es noch eine " bessere " Alternative, wenn es darum geht, Filme zu streamen als Kodi ?
      Binde doch dein NAS über den Netzwerbrowser des Receivers ein. Dann kannst du mit Player der Box darauf zu greifen wie auf deine Aufnahmen.
      "Das Leben ist ungerecht, aber denke daran: nicht immer zu deinen Ungunsten."
      (John F. Kennedy)

      Brave Mädchen kommen in den Himmel, böse überall hin

      Ich bekomme es nicht hin. Mein NAS wird aufgeführt. Drücke ich jetzt die rote Taste, passiert nichts mehr. Erst ging es noch, jetzt nicht mehr. Neustart bringt auch nichts. Was kann ich noch machen ?

      Habe es hinbekommen !

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „kalle72“ ()

      Meinst du die rote Aufnahmetaste? Die normale rote Taste bringt nichts zum aufnehmen, falls du das nicht im Hotkey zugewiesen hast.

      Und ist das NAS auch in den Aufnahmeeinstellungen als Aufnahmemedium eingestellt?
      ____
      Hans



      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Spycat, Zgemma H5.2S+, Zgemma H7C
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Das Kodi unter E2 ist nicht zu 100% ein Kodi wie unter Android.
      PVR z.B. ist unnötig, weil die Box ja selber alles kann um aufzunehmen.
      Meine Bastelboxen: Mut@nt HD51 | GB Quad 4K | SF 8008 | SF 4008 | HIS 4k Combo+

      ... Keinen Support per PN ... bitte stellt eure Fragen ins Forum!...

      ~ Benutzung OpenHDF Image ~ Benutzung der HDF-Toolbox ~ FAQ und Linksammlung ~ Build und Foren Server Spendenaktion ~
      hi
      Es geht ja nicht ums aufnehmen.Ich kann ja über Kodi auch TV sehn,obwohl ich ein abo hab,kann ich zB. unter Android auch verschl......empfangen sowohl unter Win als auch.
      Mit dem PVR Client konnte ich dann verschiedene m3u listen einbinden.Bei meinem Fire funzt das super.Nur hier indiesem Kodi nicht.
      mfg
      Hallo,

      ich hab egestern ein Online-Flash gemacht. Danach fand Kodi keine Filme mehr. War nicht mehr so ganz sicher wie alles geht und hab darum auch im KODI nach den Filmen gesucht. Und siehe da der SMB-Browser von KODI findet mein NAS. Ich hab jedoch trotzdem erst noch mal im Enigma2-System die Freigabe des NASs fest gemountet. Alles noch mal eingegeben, danach gings. Komisch!

      Könnte ich inzwischen den KODI-eigenen Netzwerk-Client nutzen? Oder ist der feste Mount der NAS immer noch die Empfehlung schlechthin?

      Danke.

    Unsere Partnerboards

    MOSC
    Flag Counter