gelöst: openvpn einrichten

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Warum solls ein Fehler am Gerät sein? Internetverbindung hast du ja. Vielleicht passt auch in den Dateien was nicht. Kannst ja mal den Inhalt der auth.txt (hast du die mit einem Linuxeditor erstellt?) natürlich ohne deine Passwörter [edit: war jetz ein Schmarrn, weil ja nur die Zugangsdaten drinstehen. aber: ist die Reihenfolge richtig?] und den Inhalt der client.conf posten.

      Und das kannst du dir auch noch anschauen: Vpn
      "Das Leben ist ungerecht, aber denke daran: nicht immer zu deinen Ungunsten."
      (John F. Kennedy)

      Brave Mädchen kommen in den Himmel, böse überall hin

      In der Anleitung zur vu solo2 support.cyberghostvpn.com/hc/d…Cr-VU-Solo2-konfigurieren steht anstelle auth.txt eine pass.key (aber als txt erstellt).
      Meine auth.txt habe ich mit notepad++ erstellt - aber vieleicht muss ich auf ein Linux-Live-System ? Im Anhang die .conf (hier xxx für Server-Land). Die auth ist ohne Schlüsselworte in der Reihenfolge login ,neue Zeile passwort geschrieben.
      Images
      • client.conf.png

        48.25 kB, 1,366×736, viewed 341 times
      Bei den letzten drei unten wäre es schon nicht schlecht, wenn du den Pfad angeben würdest.
      z.B.
      ca /etc/openvpn/ca.crt
      tls-auth /etc/openvpn/client.key
      "Das Leben ist ungerecht, aber denke daran: nicht immer zu deinen Ungunsten."
      (John F. Kennedy)

      Brave Mädchen kommen in den Himmel, böse überall hin

      Das Leerzeichen kommt vor dem 1. Slash. Im Übrigen sollte es reichen, wenn du das oben kopierst und in die client.conf einfügst ( mit Notepad++). Die ca.client.crt ist, zumindest bei mir, nicht in der client.conf.
      pixbox hat das eigentlich recht gut aufgezeigt in dem verlinktem Beitrag.
      Vpn

      "Das Leben ist ungerecht, aber denke daran: nicht immer zu deinen Ungunsten."
      (John F. Kennedy)

      Brave Mädchen kommen in den Himmel, böse überall hin

      Jetzt habe ich HDF 6.1 aber keinen Ordner openvpn im etc (openvpn wurde geladen + Neustart) - kann also keine Config-Daten eintragen.
      Nur die Script-Datei unter etc/init.d ist vorhanden, Referenz zu etc/openvpn.

      Post was edited 1 time, last by “mann14” ().

      Du wirst ja den Ordner openvpn gesichert haben und kannst ihn somit in etc schieben. Ansonsten kannst den Ordner selbst anlegen ...
      "Das Leben ist ungerecht, aber denke daran: nicht immer zu deinen Ungunsten."
      (John F. Kennedy)

      Brave Mädchen kommen in den Himmel, böse überall hin

      Unter 6.1 hatte ich vpn , dann später service gelöscht und nun unter 6.2 wieder openvpn nach etc. kopiert (mit ca.crt,client.crt,client.key pass.txt und openvpn.conf). Rechte 755 und Neustart -aber vpn startet nicht mehr ( manchmal kommt für 10 sec eine grüne Verbindung). Die Daten sind ok
      Neu flashen ?

      mann14 wrote:

      Neu flashen mit HDF 6.2-194 hat nicht geholfen gleiche Dateien wie früher ( nur Nutzer + pass verändert) -es kommt keine grüne Verbindung, manchmal 10 sec beim Schalten auf autostart und zurück.

      Hast du den VPN-Anbieter gewechselt?
      "Das Leben ist ungerecht, aber denke daran: nicht immer zu deinen Ungunsten."
      (John F. Kennedy)

      Brave Mädchen kommen in den Himmel, böse überall hin

    Unsere Partnerboards

    MOSC
    Flag Counter