Tuner am xpeed lx3 bzw. Multischalter vergisst Polarisation/Band

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Tuner am xpeed lx3 bzw. Multischalter vergisst Polarisation/Band

      Hi zusammen,
      vielleicht hat jemand einen Tipp zu folgendem Problem:

      Vorgeschichte: Ich habe LNB und Verkabelung an meiner Anlage erneuert.
      LNB ist ein Schwaiger Quattro LNB (aus dem Baumarkt)
      angeschlossen an einem Schweiger 4-8 Multischalter.
      Der Multischalter hat KEINE eigene Stromversorgung, sondern wird fremdgespeist.
      Kabellänge zum Multischalter ist ca. 2,5m.
      Zur xpeed lx3 ca. 15m.

      Die xpeed lx3 ist mit 2 Sat-Kabeln angeschlossen (Kabel an Tuner A auf Tuner C gebrückt, Kabel an Tuner B auf Tuner D gebrückt).

      Die Empfangsqualität ist eigentlich gut. Je nach Transponder zwischen 80% und 95%.

      Alle 4 Bänder (V-Lo, V-Hi, H-Lo, H-Hi) funktionieren.


      Leider kommt es ab und zu dazu, dass mitten im Empfang ein Kanal ausfällt, z.B. beim Ansehen von ARD (Polarisation H, Empfangsqualität 95%).
      Beim Umschalten auf andere Programme der gleichen Polarisation/des gleichen Bandes (z.B. ZDF) sind auch diese Programme auf diesem Tuner nicht empfangbar.

      Dadurch sind natürlich auch keine verlässlichen Aufnahmen möglich!


      Erst wenn man das Empfangsband wechselt, z.B. auf 3sat (hat Polarisation V) erhält man wieder Empfang. Außerdem hat man dann nach Zurückschalten auf ARD auch dort wieder Empfang.

      Ich vermute eigentlich, es liegt am Multischalter, bzw. an mangelhafter Fremdspeisespannung durch die LX3.

      Kennt jemand solche Probleme?

      Beste Grüße
      eichhofener
      Auch ich vermute mangelnde Speisung. Probiere mal einen weiteren Receiver/Tuner darauf zu betreiben, ob dann auch noch immer ausfällt. Komisch ist aber, dass das während TV-schauens ist und nicht beim umschalten.

      Hast du beim Multischalter kein Netzgerät dabei gehabt? Normalerweise benötigen diese eine eigene Versorgung.

      Eventuell bringt auch eine erweiterte Einstellung was bei der Tunereinstellung. Hier erhöhte Spannung auf Ja stellen.
      ____
      Hans
      Spendenaktion für das HDF-Forum und unsere Build Server


      Achtung: Kein Support über private Nachrichten!

      Edision Optimuss OS1+, Mut@ant HD1500, Spycat, Zgemma H5.2S+
      TV - Hisense Ultra HD, Astra 19,2° - Unicable LNB


      Vielen Dank für die Rückmeldung.
      Die Option "erhöhte Spannung" kannte ich gar nicht. Klingt vielversprechend.
      Auch die Idee einen weiteren Receiver als zusätzliche Spannungsquelle anzuschalten ist für die Fehlereingrenzung eine gute Idee.
      Der Multischalter hat zwar eine Buchse zur Spannungsversorgung, es war aber kein Netzteil dabei.
      Auf der Verpackung steht eindeutig, dass Fremdspeisung eine zulässige Option ist.
      Eigentlich wollte ich kein weiteres Netzteil betreiben (hab eh zu viel Grundverbrauch im Haus). Am Mastfuß unterm Dach müsste ich auch erst ein Stromkabel legen.
      Aber im Zweifelsfall werde ich das natürlich tun.

      Ich werde berichten.
      lg
      Uwe

    Unsere Partnerboards

    Banner
    MOSC
    Flag Counter